fluval edge tetra topic!
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks


Reply
 
Thread Tools Display Modes
Old 01-16-2013, 04:18 AM   #1
hsilive
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: north dakota
Posts: 33
Default

fluval edge tetra topic!


So this is my first set up since moving to somewhere extremley cold and with no pet stores for what seems like forever !!
i bought two 5 gal tanks some cheap brand and ...
one 12g fluval edge !!! the newer one with the led lights !!

here is my setup
nothing in 5g tanks will have moss and some shrimp

the 12g is what i am concerned with the stock led lights seem kinda dim for plants ive read the thread on them and it just talks about conversions for the older style edge tanks

im using stock filter and the e100 fluval heater

i want to grow some med light plants in there and would like to know if anyone has had luck doing so before i start builing a new led setup for it !!

i let the fluval cycle 1 mo and went ahead and ordered fish!
ammonia was at 1 ppm no nitrite and like 4ppm nitrate

i used 2-3 inches of fluvals "complete" substrate for planted tanks and 1 1/2 inch of gravel which i am thinking of partially mixing into the "dirt"

i have 5 sprigs of star grass that i have planted and a few other plants and mosses on the way

now fish !!!
i have 12 baby rummy nose tetra and 12 baby neon that look awesome in there !!
i climitized them temp only old school drop bag method and let them free they all are alive and hyper as hell !!

now questions
will mixing substrate and gravel cause problems ?
do the tetras have enough room ? they are small and seem happy they are very active so far !

can fish provide the co2 i need in this tank ?

well i think thats enough for now thanks in advance for any help !!
Attached Thumbnails
Click image for larger version

Name:	tank.jpg
Views:	48
Size:	85.5 KB
ID:	67522  

hsilive is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-16-2013, 07:39 AM   #2
shift
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Kelowna
Posts: 1,724
Default

I have had my 12g edge for about a month with tons of plants and so far so good

__________________
84G - The Osaka Forest
12G Fluval Edge - Celestial pearl Danios, Boraras urophthalmoides & PFR shrimp
24G Lost shrimp city
5.5G Fluval Chi - Pumpkin shrimplets
10G - CRS/CBS | 10G - Red Rilli's | 10G - Yellow shrimp
shift is offline   Reply With Quote Quick reply to this message
Old 01-17-2013, 12:55 AM   #3
hsilive
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: north dakota
Posts: 33
Default

very ppretty tank what all do you have in it and how did you take such a amazing photo !
hsilive is offline   Reply With Quote Quick reply to this message
Old 01-19-2013, 03:41 AM   #4
hsilive
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: north dakota
Posts: 33
Default my fish are dying thanks for the lack of support people

ive had 5 rummy nose testra die now
i have ph controlers on the way turns out the ph of my tap water changes from day to day
hsilive is offline   Reply With Quote Quick reply to this message
Old 01-19-2013, 03:48 AM   #5
Conrad283
Planted Member
 
Conrad283's Avatar
 
PTrader: (2/100%)
Join Date: Dec 2012
Location: Naples, Fl
Posts: 249
Default

That's not your tank in the second picture.

Did you add all the fish before the tank was cycled?
Conrad283 is offline   Reply With Quote Quick reply to this message
Old 01-19-2013, 05:44 AM   #6
hsilive
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: north dakota
Posts: 33
Default

deff not my tank in the second pic amd i cycled it for 1 mo before the fish got here introduced them and bam all the cycle spiked i started doing 20% water changes daily noticed my ph went up so i checked tap water and it was over 8 ph !!! it was a deep deep purple on the test ! so for now on the water i use for water change is coming from a empty qurantene tank !!! i also ordered the ati ph up and down kit !!!

i think the temps where im at kill alot of the natural bacteria in the air and tap water so it basically made my cycling useless i guess lesson learned -10 or below outside inhibits bacteria for cycling !! and the newfin bac suplement is useless !

i miss having a ciclid as big as my hand that acts as its own bio load lol !!
hsilive is offline   Reply With Quote Quick reply to this message
Old 01-19-2013, 05:45 AM   #7
hsilive
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: north dakota
Posts: 33
Default

conrad do the temps where you are effect cycling ?
its the only reason i can think of for the issues im having
hsilive is offline   Reply With Quote Quick reply to this message
Old 01-19-2013, 06:49 AM   #8
shift
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Kelowna
Posts: 1,724
Default

My tank has 4 neons, a apple snail and 12 CPD's. (did have a cherry and a ghost shrimp.. but i moved them to a work tank) and have 12 yellow shrimp on route.

I took that pic with the DSLR - Niknon D7000
__________________
84G - The Osaka Forest
12G Fluval Edge - Celestial pearl Danios, Boraras urophthalmoides & PFR shrimp
24G Lost shrimp city
5.5G Fluval Chi - Pumpkin shrimplets
10G - CRS/CBS | 10G - Red Rilli's | 10G - Yellow shrimp
shift is offline   Reply With Quote Quick reply to this message
Old 01-19-2013, 06:35 PM   #9
hsilive
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: north dakota
Posts: 33
Default

all of my rummy nose have died but all the neons are fine wtf ?
hsilive is offline   Reply With Quote Quick reply to this message
Old 01-19-2013, 07:33 PM   #10
Conrad283
Planted Member
 
Conrad283's Avatar
 
PTrader: (2/100%)
Join Date: Dec 2012
Location: Naples, Fl
Posts: 249
Default

Quote:
Originally Posted by hsilive View Post
conrad do the temps where you are effect cycling ?
its the only reason i can think of for the issues im having
I seeded my edge from another AC20 that I had on another tank, and I didn't add anything until it cycled 100%. I added 3 RCS first and they lived just fine, and then added 7 babies. I can't find one, but I think they were eaten by the bigger RCS. Then I added a pleco and two oto's and everyone lived.

I have never had a problem with temps affecting the cycle, but I might not be the best person to answer that question. My temp has been at a steady 74F. If you're doing water changes with water that's too hot or too cold that's one thing.
Conrad283 is offline   Reply With Quote Quick reply to this message
Old 01-19-2013, 07:45 PM   #11
hsilive
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: north dakota
Posts: 33
Default

i should have bought a seed lol im just thinking the cold temps outside kill the bacteria in the air before it gets a chance to grow in the tanks
hsilive is offline   Reply With Quote Quick reply to this message
Old 01-21-2013, 05:45 AM   #12
karce87
Long-time Lurker
 
karce87's Avatar
 
PTrader: (24/100%)
Join Date: Dec 2012
Location: Fargo, ND
Posts: 156
Send a message via Yahoo to karce87
Default

I think you introduced too many fish at a time. And that was a lot of fish for 12g. Second, you should return the ATI pH up and down. It is better to maintain the same parameter than to have it change every time you do some water change. Our water pH is too high to use pH adjustment kit.
karce87 is online now   Reply With Quote Quick reply to this message
Old 01-21-2013, 06:06 PM   #13
hsilive
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: north dakota
Posts: 33
Default

yes i figured i added too many at once but in my defence the tetra were actually too small ! less then 1 in much less ! the rummy nose are very sensitive and my tank i dont think had completly cycled ! its doing much better now !! even though i lost ten rummy nose !

and its good to see im not the only one in the state with fish !!
i bought a co2 system and we will see how that helps with ph im also considering RO water for water changes ! between the three i may get the lower ph i want !
hsilive is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:27 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012