Ada cycling problem
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


Reply
 
Thread Tools Display Modes
Old 12-24-2012, 02:46 PM   #1
Lukeo85
Algae Grower
 
Lukeo85's Avatar
 
PTrader: (8/100%)
Join Date: Nov 2012
Location: Illinois
Posts: 146
Default

Ada cycling problem


Hello everyone. I set up a new tank with Ada new Amazonia. The tank has been running for 3 weeks now and I still have no nitrite readings at all. Ammonia is at about 1 ppm. The ph is about 6 is that too low for the bacteria to grow? I read an article saying that might be to low for them. I've also put some bio media from established filter in the new filter to give it a jump start. I've got remineralized ro water in the tank. Should I add a little tap water to raise ph? Please help thanks a lot.
Here is an article I found.
The optimum pH range for Nitrosomonas is between 7.8-8.0.

The optimum pH range for Nitrobacter is between 7.3-7.5

Nitrobacter will grow more slowly at the high pH levels typical of marine aquaria and preferred by African Rift Lake Cichlids. Initial high nitrite concentrations may exist. At pH levels below 7.0, Nitrosomonas will grow more slowly and increases in ammonia may become evident. Nitrosomonas growth is inhibited at a pH of 6.5. All nitrification is inhibited if the pH drops to 6.0 or less. Care must be taken to monitor ammonia if the pH begins to drop close to 6.5. At this pH almost all of the ammonia present in the water will be in the mildly toxic, ionized NH3+ state.

Last edited by Lukeo85; 12-24-2012 at 02:59 PM.. Reason: Misspelled word
Lukeo85 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-24-2012, 05:25 PM   #2
Diana
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 7,209
Default

Nitrospira and the correct organisms for the nitrogen cycle do not do well at such low pH. I do not know if it is actually the pH or the lack of minerals that is common at that pH.

Here is what I have done to fix exactly that problem:
Add enough baking soda to raise the KH to 3 German degrees of hardness or more.
Add enough GH booster to make the GH at least 3 degrees.
Add fertilizer (Macros and micros) per the EI method.
Higher levels of GH and KH are just fine. These organisms were originally cultured in water a lot like the Rift Lakes. Lots of minerals.

That will ensure the water has the carbonates these organisms need, (They get their carbon from carbonates) and any other minerals they need.

Check these levels daily, I know some substrates remove the KH pretty fast.
Diana is online now   Reply With Quote
Old 12-24-2012, 05:33 PM   #3
Lukeo85
Algae Grower
 
Lukeo85's Avatar
 
PTrader: (8/100%)
Join Date: Nov 2012
Location: Illinois
Posts: 146
Default

Thanks a lot Diana I will try that.
Lukeo85 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:14 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012