glosso & hairgrass "bald spots"
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Plants


Reply
 
Thread Tools Display Modes
Old 08-15-2005, 11:16 PM   #1
TommyBoy
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2005
Location: SFran Bay Area, CA
Posts: 69
Default

glosso & hairgrass "bald spots"


I have some hairgrass and glosso that seems to be doing great overall (lots of spread with runners and new growth everywhere, even to the point of running into each other) but has some patches where leaves are "fading away" -- i.e., they seem to lose color till they are transparent/dead.

What's the problem? What can be done to correct these "balding patches"?

TIA,
--TommyBoy
TommyBoy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-16-2005, 02:21 PM   #2
SCMurphy
PT Biologist
 
SCMurphy's Avatar
 
PTrader: (4/100%)
Join Date: Oct 2003
Location: Maryland USA
Posts: 3,204
Default

What is your substrate made up of again, I'm sorry, but I just can't remember what everyone uses.
__________________
Sean

Aquascape? I'm a crypt farmer.

It's a fine line between fishing and standing on the shore looking like an idiot.

That IS an aquascape, it's titled "The Vacant Lot".
SCMurphy is offline   Reply With Quote
Old 08-16-2005, 05:12 PM   #3
plantbrain
Planted Tank Guru
 
plantbrain's Avatar
 
PTrader: (255/100%)
Join Date: Dec 2003
Location: The swamp
Posts: 13,232
Default

Quote:
Originally Posted by TommyBoy
I have some hairgrass and glosso that seems to be doing great overall (lots of spread with runners and new growth everywhere, even to the point of running into each other) but has some patches where leaves are "fading away" -- i.e., they seem to lose color till they are transparent/dead.

What's the problem? What can be done to correct these "balding patches"?

TIA,
--TommyBoy
Both plants will decline if there is not enough nutrients.
The spots are more common in slightly limiting conditions, otherwise they grow very thick, doesn't matter what type of substrate, as long as there are enough ferts(sub or water column), they will grow in well.

I'd also highly suggest checking the CO2.
Also, join the local plant group SFBAAPS, we can figure out what is wrong and have lots of cuttings, and freebies.

Regards,
Tom Barr
plantbrain is offline   Reply With Quote
Old 08-16-2005, 05:19 PM   #4
TommyBoy
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2005
Location: SFran Bay Area, CA
Posts: 69
Default substrate:

No problemo...

Substrate = Ecocomplete (approx 1.5-2" top layer where the visible roots & runners are), Laterite (underneath in mounds) [NOTE: Glosso & hairgrass are not up on the mounds though], rocks for borders of mounds, & light sprinkling of boiled peat (at very bottom of entire tank).

--TommyBoy

illustrated

mound
--------O glosso & hairgrass
Eco- --------------------
(Laterite) Eco-complete
=====boiled peat=========
TommyBoy is offline   Reply With Quote
Old 08-16-2005, 06:07 PM   #5
TommyBoy
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2005
Location: SFran Bay Area, CA
Posts: 69
Default

Quote:
Originally Posted by plantbrain
Both plants will decline if there is not enough nutrients.
The spots are more common in slightly limiting conditions, otherwise they grow very thick, doesn't matter what type of substrate, as long as there are enough ferts(sub or water column), they will grow in well.

I'd also highly suggest checking the CO2.
Also, join the local plant group SFBAAPS, we can figure out what is wrong and have lots of cuttings, and freebies.

Regards,
Tom Barr
Considering that the early growth was explosive, the idea of whether it could be a ferts &/or CO2 limitation problem did cross my mind. But given its almost "chemotherapy head of hair" look, I wondered also if it was something else.

I think I need to re-dose liquid ferts. How often is best for glosso & hairgrass?

My CO2 is currently a single DIY. None of the other plants -- various anubias, hygro (thin & normal leafed), ponogenton(?), thin-leafed swords (dwarf & a tall, grassy one), red milfoil, nuphar japanica(?), minty bacopa, java fern {I think that's about all in there} -- seem to need more. I've also been thinking of getting either a nicer internal reactor (I'm using a ladder) or an external one to get the most out of every bubble. Is that or the number of DIY's more important for glosso & hairgrass?
TommyBoy is offline   Reply With Quote
Old 08-16-2005, 07:28 PM   #6
SCMurphy
PT Biologist
 
SCMurphy's Avatar
 
PTrader: (4/100%)
Join Date: Oct 2003
Location: Maryland USA
Posts: 3,204
Default

I've grown hairgrass and glosso just fine in tanks with no CO2 and no ferts added to the water column, because I had a good substrate. But, I wanted to know what you were using because it sounded like the substrate went sour in a spot. Almost like you had a localized anoxic spot that killed off the plants. Are there fish in the tank? If yes, what are you feeding them?
__________________
Sean

Aquascape? I'm a crypt farmer.

It's a fine line between fishing and standing on the shore looking like an idiot.

That IS an aquascape, it's titled "The Vacant Lot".
SCMurphy is offline   Reply With Quote
Old 08-16-2005, 08:47 PM   #7
TommyBoy
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2005
Location: SFran Bay Area, CA
Posts: 69
Default

Quote:
Originally Posted by SCMurphy
I've grown hairgrass and glosso just fine in tanks with no CO2 and no ferts added to the water column, because I had a good substrate. But, I wanted to know what you were using because it sounded like the substrate went sour in a spot. Almost like you had a localized anoxic spot that killed off the plants. Are there fish in the tank? If yes, what are you feeding them?
I've grown hairgrass before too. I did it without additional ferts. But I've never grown glosso nor both hairglass with glosso. And when I grew hairgrass, it did not grow explosively like this did at first.

Re. fish in tank: Yes, and I'm feeding them mostly (90%) live (worms) and frozen (bloodworms and daphnia). Occasionally (10%) FD Cyclopseeze and/or freshly opened can of flake may be used instead.

BTW, I just now thought of this too... At the recommendation of a friend & fellow hobbiest, I am also heating the substrate with 2 small reptile heater pads I have on the underside of the tank {a first for me}. My friend swears they are the best thing for his tanks which, BTW, are pretty healthy in growth. The measured temperature for the substrate has remained constant at about 79-80 F.
TommyBoy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:08 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012