All sorts of Algae going on.
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 12-19-2012, 11:34 PM   #1
Fluidmachine
Algae Grower
 
Fluidmachine's Avatar
 
PTrader: (2/100%)
Join Date: Oct 2011
Location: Saskatoon, SK, Canada
Posts: 87
Default

All sorts of Algae going on.


Hey guys, wondering if someone can point me in the right direction here.

A little information:

55 gallons, 256 watts of light. 30ppm CO2, start a half hour before the lights come on, goes off when the lights go out. Fluval 305 Canister filter, and two Aqueon powerheads for additional flow. (Just over 10x turnover rate.) Dosing NPK+Micro's daily. 50% water change every two weeks.

This above formula worked very well for me, for about 6 months. I was growing HC Cuba, Elocharis, and Downoi very well.

Then, I decided to get a ropefish for my tank and was told that it would do well in my Neon Tetra community tank. I no longer have tetras, and have since re-homed the ropefish. I also chewed out the petstore, and got refunded for all the tetras I lost.

Now, my tank is crashing hard. Not only do I have horrible green water algae, but I also have BGA and Hair algae show up as well. I have raised the lights and cut the photoperiod down to 4.5 hours and have stopped dosing for the time being. 25% water changes are being done every three days.

None of this is working. Everything just keeps showing up! Any ideas on how I can combat this? Should I be fighting everything at once, or one strain of alage at a time?

ANY help is appreciated, really need to get my tank back to it's original state!

Thanks!
Fluidmachine is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-20-2012, 11:13 PM   #2
Django
Planted Tank Enthusiast
 
Django's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: Massachusetts
Posts: 686
Default

Quote:
Originally Posted by Fluidmachine View Post
Hey guys, wondering if someone can point me in the right direction here.

A little information:

55 gallons, 256 watts of light. 30ppm CO2, start a half hour before the lights come on, goes off when the lights go out. Fluval 305 Canister filter, and two Aqueon powerheads for additional flow. (Just over 10x turnover rate.) Dosing NPK+Micro's daily. 50% water change every two weeks.

This above formula worked very well for me, for about 6 months. I was growing HC Cuba, Elocharis, and Downoi very well.

Then, I decided to get a ropefish for my tank and was told that it would do well in my Neon Tetra community tank. I no longer have tetras, and have since re-homed the ropefish. I also chewed out the petstore, and got refunded for all the tetras I lost.

Now, my tank is crashing hard. Not only do I have horrible green water algae, but I also have BGA and Hair algae show up as well. I have raised the lights and cut the photoperiod down to 4.5 hours and have stopped dosing for the time being. 25% water changes are being done every three days.

None of this is working. Everything just keeps showing up! Any ideas on how I can combat this? Should I be fighting everything at once, or one strain of alage at a time?

ANY help is appreciated, really need to get my tank back to it's original state!

Thanks!
Sorry about your Neons and the algae bloom. Find sources of nutrients that are fueling the green water. I think green water like straight ammonium/ammonia, from overfeeding or a dead something. Don't use liquids (flocculents) because they hurt fishes' gills.

A short algae story. I think most tanks have algae, including green water, but they are so few in number that you can't see them, until the right conditions are present. Then, you start seeing colonies pop up.

I'm not a big fan of treating the symptoms, which are the algae. I try a few things that I think may be wrong with the tank. Like the light intensity. I also did 50% water changes twice a week. I thought it might take some things out of the water that are too high and add things that might be low. For example NPK is supposed to be dosed every other day, while micros once or twice a week. I know this way is ugly and requires patients, especially when plants are being overrun. The payoff is when you're doing something right when an algae starts to recede. Unfortunately, I was a month at stopping the Hair algae and the tank looks less full of plants now.

I have heard that the photoperiod should not be less than 6 hours. I am sure others will give you more information. For your perusal, here's a site about id'ing algae with a lot of information on what you can do.

http://www.aquariumalgae.blogspot.com/

Look for more information on Google. Best of luck.
__________________
Planted 10 gallon tank; 2 x 10W CFL; Fluval U2; MGOCPM/PETCO black sand cap
The Fraternity of Dirt #152

A Silent Cycled Tank
Django is offline   Reply With Quote Quick reply to this message
Old 12-21-2012, 01:10 AM   #3
Kathyy
Planted Tank Guru
 
Kathyy's Avatar
 
PTrader: (33/100%)
Join Date: Feb 2010
Location: Newbury Park, CA
Posts: 3,306
Default

What is your lighting? See the sticky in the Lighting forum for information on whether you are running way too much or just a lot of light over the tank. If it is T5HO then definitely way more light than can be handled for long, if PC not sure.

Green water often starts with an ammonia episode. Stirring up the bottom, a dead fish, stuff like that. Once it gets hold it can be quite the monster. I found a really horrible case would out compete the other algae in the tank though. Guess your GW isn't as horrible as it could be.

Hair algae is quite close to the higher plants and extremely difficult to eradicate as pushing CO2 and dimming the lights to help out the plants doesn't phase it a bit. Herbivores can help. My angelfish adored the stuff and I suspect the reason I haven't seen it for years is I keep common livebearers in the tank, currently platies. There is a fine line between enjoying hair algae and fine leaved plants that can get crossed if you put fish like SAE and rosy barbs into the tank. My platies are currently noshing on Myriophyllum for instance and I am not happy about that!

BGA is really horrible stuff. It seems to show up where water isn't moving as much and where there is lots of detritus. If plants haven't enough nitrate than BGA can move in too but that isn't the case for you.

I would increase the water changes to 50% every other day and vacuum the surface of the substrate and rinse out the biological media in your filter to remove excessive organics and as much of that BGA as you can. If you push a plastic card between the substrate and the tank you will stir any BGA below the substrate line out of sight and hopefully to die in the dark. Pull off any plant leaves with hair algae if there are any healthy leaves on the plant. Keep the lights high and possibly shade the tank with window screen but I would consider putting the light period back to 6-8 hours. My plants did very poorly on 6.5 hours a day and look much better on 8. I don't know that Excel can help with any of these pests, H2O2 will knock down BGA but can kill some plant species like Najas and Hemianthus glomeratus. If you can see a spot where BGA is especially bad and it seems to be a dead spot you could try pointing a power head in the area. I did that a while back and it sort of melted away, quite satisfying.

I temporarily got rid of GW by allowing floating plants [or just happy stems] to completely cover the surface of the tank and only removed some of them when the water cleared but seem to have conquered it [knocking on wood] by increasing the bio filter in my sump. Water changes aren't particularly recommended for GW but may help get the others to slow down. BGA loves growing amongst still water at the surface so keep after dead leaves and rinse out any stems that have BGA in the tips of the stems.

Since you are fussing with the tank all the time anyway might as well keep the tank surfaces wiped down too. I actually would think I had GW when there was just some glass algae build up.

Don't stop dosing unless you have water tests and you know there is some nitrate and phosphate in the water. Check KH and GH as well, even though my water isn't particularly soft dosing GH booster helped some stunted plants come out of it.
__________________
Kathyy is online now   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:11 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012