Test kits for brackish water.
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


Reply
 
Thread Tools Display Modes
Old 12-07-2012, 12:33 AM   #1
Rob in Puyallup
Opae Ula Crazed.
 
Rob in Puyallup's Avatar
 
PTrader: (3/100%)
Join Date: Jul 2009
Location: Puyallup, WA
Posts: 1,400
Default

Test kits for brackish water.


A bit confused as to which test kit to use for brackish water aquariums.

I have a new 10 gallon tank up and running now for a couple weeks or so.

Ammonia is point 25, Nitrite and Nitrate are both zero using the API Freshwater test kit. These numbers are consistent, no changes since I first checked about a week ago.

Specific gravity is about 1.012. I am curious if the relatively high SG might have something to do with the test results.

Any ideas out there?

Thanks!

Sent from my Samsung Galaxy S III using Tapatalk 2
Rob in Puyallup is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-07-2012, 12:46 AM   #2
Hmoobthor
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Aug 2011
Location: WI
Posts: 797
Default

that's what i use...the API master kit

don't think it makes a different cause brackish is pretty close to freshwater than salt water.
__________________
Eheim Pimp Club #506
Hmoobthor is offline   Reply With Quote Quick reply to this message
Old 12-13-2012, 12:16 AM   #3
Rob in Puyallup
Opae Ula Crazed.
 
Rob in Puyallup's Avatar
 
PTrader: (3/100%)
Join Date: Jul 2009
Location: Puyallup, WA
Posts: 1,400
Default

Okay... Just went to Petco, checked out their API Freshwater and Saltwater Ammonia Test kits. In it are two color charts, one for fresh and one for salt water. Salt water is 0 ammonia at the same color 0.25 is for fresh.

Think all is good in the brackish tank after all. Water is at about 1.012 give or take a point or two. :-)

Sent from my Samsung Galaxy S III using Tapatalk 2
Rob in Puyallup is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:17 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012