Help! Cannot get tank to work
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


Reply
 
Thread Tools Display Modes
Old 12-08-2012, 04:44 PM   #1
Kaymace
Newbie
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: Texas
Posts: 2
Default

Help! Cannot get tank to work


I've got a year-old 75 gallon tank. Started out trying the Walstad low-tech method but had no luck. Added HO T5 ligthing (2 54 watt 6700's) and CO2 system from Orlando with in-line diffuser. Starting to have severe algae issue. Replaced Sword plant but new plant disintegrating in same fashion. Fertilize daily using the PPS-Pro system. Eheim canister filter. One power head for additional circulation. Lights on three hours in the morning, two hour siesta then six hours at night. Clearly I am missing something here as I can only keep large leafed plants alive and have no luck with ground cover. Any help would be greatly appreciated!
Attached Thumbnails
Click image for larger version

Name:	Tank closeup.jpg
Views:	19
Size:	98.6 KB
ID:	58507  

Click image for larger version

Name:	Tank wideview.jpg
Views:	39
Size:	109.1 KB
ID:	58508  

Kaymace is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-08-2012, 05:09 PM   #2
Razorworm
Planted Tank Enthusiast
 
Razorworm's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2011
Location: Hawthorn Woods IL
Posts: 676
Default

What do you mean you tried Walstad and had no luck?
Razorworm is offline   Reply With Quote
Old 12-08-2012, 05:16 PM   #3
Kathyy
Planted Tank Guru
 
Kathyy's Avatar
 
PTrader: (33/100%)
Join Date: Feb 2010
Location: Newbury Park, CA
Posts: 3,096
Default

Once algae gets going it can be difficult to stop even if you are doing everything right. I don't see much growth going on partly because the surviving plants are slow growers but they definitely aren't getting all they need to do well!

The tank needs a good scrubbing up to get the algae gone. First I would go through the tank and scrape BBA off hardscape and remove dead plant leaves. Then I would do a water change vacuuming the bottom of the tank to remove debris. I would get a bottle of Excel and dose the tank to kill the rest of it. When water is low in the tank during the water change squirt the problem areas with the measured Excel and let the tank cook for 20 minutes and refill the tank. Before dosing the Excel clean the glass and rinse the filter media in old tank water in case it is getting clogged.

You will see the BBA turn red in the next couple days. This may damage the plant leaves but hopefully with the BBA killed the plants can take up the fertilizers you are using instead of the algae getting it all. Don't sit and look at the clean tank though, continue to do regular water changes and use Excel on areas that are not clean. You should see new healthy growth in a couple weeks but Anubias is slow growing stuff.

I would add something like wisteria, pennywort, water sprite to the tank for more plant mass. They are pretty and a nice contrast of color and plant shape to what you already have too. Don't buy any that aren't in top shape or they won't help much.

It is likely there is more light than the plants can use with the amount of CO2 and fertilizer you are putting in. Might consider allowing new plants to float to reduce the lighting or putting something like window screening between the water and the light.

Any algae eaters in the tank? Few will eat BBA once it is visible but I bet otos and snails scrape off the very youngest BBA when they are doing the rounds. I have seen otos and platies eating dead BBA.
__________________
Kathyy is offline   Reply With Quote
Old 12-08-2012, 05:40 PM   #4
Diana
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 7,566
Default

Do you have any way of measuring the CO2? If not, I would get a drop checker. They are cheap, and I have heard some questions about accuracy, but I think if you get one you will have a better idea about what the CO2 is doing. Then you can adjust it to provide the maximum possible, and make sure it is getting properly dissolved and distributed to the plants.

Once you get the CO2 on track, add more fertilizers. I would add significantly more of everything, making sure you have plenty of N, P, K and micros. Look into the EI method as a start. Once you get the fertilizers lined up you can start to back off, but do not reduce the dosing too far.
Diana is offline   Reply With Quote
Old 12-08-2012, 10:14 PM   #5
WestHaven
Planted Tank Enthusiast
 
WestHaven's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: Northern Michigan
Posts: 707
Default

Wisteria is one of my favorite plants. You can grow it planted or floating, and either way it grows very fast. I have to trim my Wisteria every few weeks because it doubles in size.
__________________
29 Gallon - "Mirkwood" - decommissioned
The Fraternity of Dirt #144
WestHaven is offline   Reply With Quote
Old 12-08-2012, 11:04 PM   #6
Kaymace
Newbie
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: Texas
Posts: 2
Default

Thank you for the great input! I'll do the water change and dose with Excel. It sounds like Excel is also some form of CO2; since I am already injecting CO2 what is the Excel doing that my CO2 is not? Also, any ideas on why I my swords keep disintegrating? I think I have adequate CO2 (I've heard lack of CO2 can cause holes in leaves); as a test I ramped it up and ended up gassing my fish. Also, it sounds like I can increase my ferts so up my dosage another 50% or so and see what happens. I'll add a bunch more plants as well but I've tried wisteria and similiar type plants and they never seem to take. As for the Walstad method, I could only get anubias and such to live and wanted to expand what plants I could grow.
Kaymace is offline   Reply With Quote
Old 12-09-2012, 02:15 AM   #7
Kathyy
Planted Tank Guru
 
Kathyy's Avatar
 
PTrader: (33/100%)
Join Date: Feb 2010
Location: Newbury Park, CA
Posts: 3,096
Default

Excel both kills a lot of different kinds of algae and is a source of carbon. It can also kill some higher plants or set them back, vals and anacharis are a couple that do poorly with Excel dosing.

I don't know why the sword plants keep disappearing on you. Perhaps the leaves that disappear are the ones grown at the nursery in the air and the plants aren't growing well enough to produce new water adapted leaves in your tank? That would be unusual as sword plants can take a lot of abuse. Crypts may melt completely back to the crown before regrowing but sword plants usually can hang on to old leaves long enough for new growth to appear.

You might test your water. Perhaps it is way out of whack with super high GH and/or super high KH which might keep plants from having an easy time. And that is all I know about that, my tap water seems to be quite moderate and fine for plants.

I am sure holes in leaves are caused by low CO2 but it can also be caused by low potassium. PPS is a limited nutrient fertilizing system, you may need to step it up even more than +50%. I read how to figure out the lighting on the sticky, it only considers T8 bulbs and T5HO is seriously stronger than T8. Perhaps search for information on how to dose PPS with T5HO bulbs?
__________________
Kathyy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:38 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012