Another cloudy water thread
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


Reply
 
Thread Tools Display Modes
Old 12-03-2012, 03:09 AM   #1
Droyer
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: United States
Posts: 53
Default

Another cloudy water thread


Little background on my tank. Its 3 months old. About 2 weeks ago it began getting cloudy. It gets pretty milky if i don't do any kind of water change.
My water parameters are.
Ammonia 0
Nitrate 0
Nitrite 0
GH 150
Chlorine 0
KH 180
PH 6.8-7.2

Plants
DHG
Corkscrew Val
unknow plant in the back left.
unknown floating plant

Fish
4 guppies
1 Baby Betta
pond snails

These readings were taken with the Tetra easy strips. I also use API Leaf zone once a week and i have DIY co2. I have since stopped dosing API Leaf Zone and cut back on feeding and have done a few 50% water changes.

Any help is much appreciated. thank you.
-Derick-
Attached Thumbnails
Click image for larger version

Name:	20121202_205208.jpg
Views:	30
Size:	101.4 KB
ID:	58156  

Droyer is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-03-2012, 03:38 AM   #2
jschwabe5
Algae Grower
 
PTrader: (5/100%)
Join Date: Nov 2011
Location: Sarasota, FL
Posts: 52
Default

The test strips for aquarium water testing are horribly inaccurate. Pick up a freshwater Master test kit by API. They are available on Amazon, usually under $20. The readings from your test strips are odd, it indicates your tank has not cycled. If that is the case, cloudy water is common on newly setup tanks, it's a bacterial bloom. Be careful not to over feed, some foods will also contribute to fouling water. It's best to test your water frequently when setting up a new tank, and do a partial water change weekly at least 25 % An aquarium that has completed or cycled will usually have a nitrate reading, some say 20 ppm, if your dosing plant ferts, it will often be at least double.
__________________
Work In Progress
jschwabe5 is offline   Reply With Quote Quick reply to this message
Old 12-03-2012, 04:08 AM   #3
Droyer
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: United States
Posts: 53
Default

Thanks I will purchase the API version and see what it says.
Droyer is offline   Reply With Quote Quick reply to this message
Old 12-06-2012, 01:54 AM   #4
Droyer
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: United States
Posts: 53
Default

Ok I just got my New test kit and my readings are
PH 6.6-6.8 color was real close
Ammonia 0-.25 leaning more towards the 0
Nitrite(NO2) 0
Nitrate(NO3) 0

My water is still cloudy. I have reduced feeding to basically nothing (but not starving my fish) Cut back the photo period to 7 hours from 8. Again any advice would be helpful.
Droyer is offline   Reply With Quote Quick reply to this message
Old 12-06-2012, 02:28 AM   #5
Kathyy
Planted Tank Guru
 
Kathyy's Avatar
 
PTrader: (33/100%)
Join Date: Feb 2010
Location: Newbury Park, CA
Posts: 3,145
Default

Nice hairgrass!

What lights are over the tank? Pretty bright if they grew that nice lawn in 3 months.

You need nitrate, it feeds the plants. My first massive couldn't see an inch into the water green water siege was cured in a couple days by adding the nitrate my plants needed.

Use the fertilizers you have as directed or even increase the dosing, it doesn't grow algae it grows strong plants. Look into getting nitrate, phosphate into the tank as well, you might buy the dry fertilizer salts used in Estimative Index dosing and try dosing as directed in the sticky in the fertilizer forum.

If you are seeing some ammonia then the biological filter isn't working as well as it should. Between it and the plants there shouldn't be any ammonia detectable.

My second siege of GW lasted for a couple years. It would clear up then return whenever I messed around in the tank. Since I put in really nice biological filtration a year ago I haven't seen GW. Still cross my fingers and toes when I mess around big time but so far so good. So check that, be sure the filter is running well.

The GW cleared up between episodes when I allowed the floaters to build up over the surface. You could place a layer or two of window screen between the top of the tank and lights instead.
__________________
Kathyy is online now   Reply With Quote Quick reply to this message
Old 12-06-2012, 02:47 AM   #6
Droyer
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: United States
Posts: 53
Default

The water is not green thought. I took a few glasses full of it out to inspect and its not green in the Least just cloudy. My lights are 2x 6500k cfl's. I have ben using ferts but i stopped because of this. Thank you for the kind words The hair grass is growing like mad. I just wish the cloudyness would go away so i could enjoy it.
Droyer is offline   Reply With Quote Quick reply to this message
Old 12-07-2012, 03:39 AM   #7
Droyer
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: United States
Posts: 53
Default Update

It appears that my tank has come back to normal. I don't know if its the safe start i added 3 days ago to help get the beneficial bacteria going again or if it was something else but its back to normal! My guppies seem way happier now.
So weird too..i went to work at 6:30am tank was still pretty cloudy. Came home and bam my tank was crystal clear.
Attached Thumbnails
Click image for larger version

Name:	20121206_212159[1].jpg
Views:	768
Size:	129.6 KB
ID:	58414  

Droyer is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:02 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012