My treatment for spirogyra algae
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 11-27-2012, 04:42 PM   #1
AUvet14
Planted Tank Obsessed
 
AUvet14's Avatar
 
PTrader: (7/100%)
Join Date: Apr 2011
Location: Auburn, AL
Posts: 455
Default

My treatment for spirogyra algae


My tank (link is below in my signature) was affected by spirogyra algae which is notoriously difficult to get rid of. I searched extensively for possible treatments and was never able to find a tried and true solution but I was able to get an idea of what might work. So here is exactly what I did, in painstaking detail:

Step 1: First did a 50% water change. I uprooted all the plants, with the exception of my glosso. Separated them all into bunches by species, then put them in a number of 5 gallon buckets, with only 2 or 3 species in each bucket. I filled each bucket maybe a quarter of the way with regular tap water at around room temperature.

Step 2: I used 2 different dish washing tubs: one for the H2O2 bath and one for rinsing. In the red tub, I put 1 gallon of room temp tap water and 8mL 3% H202. In the black tub, I put a little over a gallon of room temp tap water.

Step 3: I took each plant, 1 species at a time, and rinsed thoroughly at the faucet. As I rinsed, I held each individual stem, suspended upside down, and tried to remove any green threads that I saw. Also, as I ran them under the water, I would place them in the palm of my hand and run the stems across my hand, passing them through the stream of water. As I did this, more green threads would come off. I threw out any severely affected stems, only keeping healthier, neater, and less affected stems.

Step 4: I placed each plant, 1 or 2 species at a time, into the H2O2 bath and set a timer of 20 minutes. While one group would soak, I would be rinsing and cleaning the next bunch to be soaked. Once the time was up, I put on latex gloves to avoid prolonged contact with H2O2. I rinsed the now-treated plants as I did in Step 3, again looking for and removing any green threads and removing at leaves affected by BBA. After rinsing, I placed each bunch into the black (plain tap water) wash tub and let them soak there for 10-20 minutes before I removed them from that tub and floated them in a 10 gallon aquarium filled ~5 gallons of regular tap water. Throughout this process, none of the water was de-chlorinated. I eventually got all of the plants treated and rinsed and they all were floated overnight in the 10 gallon aquarium, mainly because I did not have time to replant on the same day.
Side note: I divided and thinned out the blyxa japonica quite a bit, removing several lower leaves and throwing out severely algae infested bunches. I ended up with ~15 smaller, much thinner bunches that appeared to be algae-free
Side note #2: I changed the water in both the red (H2O2) and black (tap water) tubs after every other batch soaked (roughly every 4 species treated)
Step 5: I removed the driftwood, rinsing well in tap water and scrubbing with a fresh sponge and a toothbrush to remove any clumps of BBA that I had killed with spot treatment. I removed all the moss from 2 of the pieces of driftwood that I had tied moss to only a few weeks ago. On a third piece of driftwood which had quite an accumulation of algae-infested fissidens, I took a pair of sharp scissors and carefulled cut away the infested moss just above the surface of the wood, leaving only short stubs what had attached to the driftwood. I then rinsed it thoroughly, them dipped this piece in the red tub, but this time containing 1.5 gallons of tap water and 16mL of H2O2 (extra strength solution, bringing out the big guns). I soaked this piece for 15-20 minutes, then rinsed it thoroughly for several minutes. I then placed the driftwood back into the tank.

Step 6:
I scraped algae on all the glass surfaces of the aquarium, let the filter run for an hour or two, light and CO2 off, then did a 50% water change, lightly vacuuming the substrate throughout the tank. I ran the filter for another couple hours, with the light and CO2 off. I leveled all the substrate to the general desired shape. I then turned off the filter, waited about 5 minutes, then spot treated my glosso using a total of 20mL 3% H2O2. I let this sit with no water flow for around 15 minutes, then ran the filter again for the afternoon.

Step 7: replanted all the plants, keeping only the healthier-looking stems. It looks pretty thin right now, but everything will grow back with time. I have re-dosed the aquarium with macros, but much lighter dosing both to limit accumulation of nutrients for the time being and due to the greatly decreased plant biomass.

I plan to clean the filter and rinse well with de-chlorinated water soon as the final step (this is the third day after beginning the treatment). As of right now, I do not see any green threads of algae on any of the plants or attached to any of the driftwood. Hopefully this extensive, labor intensive, and time consuming treatment has worked. I will reply back to this thread later on as I am better able to tell whether this treatment was successful or not. I hope this might help anyone else who might have a similar problem.
AUvet14 is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-27-2012, 04:45 PM   #2
AUvet14
Planted Tank Obsessed
 
AUvet14's Avatar
 
PTrader: (7/100%)
Join Date: Apr 2011
Location: Auburn, AL
Posts: 455
Default

Here are some photos of the algae (you might have to turn up the brightness on your screen to see it):





AUvet14 is online now   Reply With Quote
Old 11-27-2012, 05:10 PM   #3
AUvet14
Planted Tank Obsessed
 
AUvet14's Avatar
 
PTrader: (7/100%)
Join Date: Apr 2011
Location: Auburn, AL
Posts: 455
Default

Disclaimer: This is merely my attempted treatment once spirogyra has established itself, not a fix for the root cause of the outbreak. For that, you must to more research, as I cannot explain it all here.
AUvet14 is online now   Reply With Quote
Old 11-27-2012, 05:11 PM   #4
plantbrain
Planted Tank Guru
 
plantbrain's Avatar
 
PTrader: (255/100%)
Join Date: Dec 2003
Location: The swamp
Posts: 13,246
Default

Algaefix would have done the job with virtually no labor.

But as you state, the root cause is not addressed.
__________________
Regards,
Tom Barr
plantbrain is offline   Reply With Quote
Old 11-27-2012, 05:15 PM   #5
AUvet14
Planted Tank Obsessed
 
AUvet14's Avatar
 
PTrader: (7/100%)
Join Date: Apr 2011
Location: Auburn, AL
Posts: 455
Default

Quote:
Originally Posted by plantbrain View Post
Algaefix would have done the job with virtually no labor.

But as you state, the root cause is not addressed.
Would Algaefix not kill the plants or harm the fish and shrimp?
AUvet14 is online now   Reply With Quote
Old 11-27-2012, 05:27 PM   #6
AUvet14
Planted Tank Obsessed
 
AUvet14's Avatar
 
PTrader: (7/100%)
Join Date: Apr 2011
Location: Auburn, AL
Posts: 455
Default

Okay, I've done a little bit of reading on Algaefix. I am intrigued. Now, could you feed my curiosity and maybe direct to a link that explains how it works to kill algae without harming plants and aquatic animals?
AUvet14 is online now   Reply With Quote
Old 11-27-2012, 05:44 PM   #7
AUvet14
Planted Tank Obsessed
 
AUvet14's Avatar
 
PTrader: (7/100%)
Join Date: Apr 2011
Location: Auburn, AL
Posts: 455
Default

I found this thread on The Barr Report: Algaefix toxicity test on Red Cherry shrimp

Would that have a similar effect on Amano shrimp as well? I also notice that it took longer treatment for spirogyra, about a week, which according to your experiment, would have proved fatal for the shrimp. Was that a week of daily dosing only or was there more to it?
AUvet14 is online now   Reply With Quote
Old 11-27-2012, 06:50 PM   #8
plantbrain
Planted Tank Guru
 
plantbrain's Avatar
 
PTrader: (255/100%)
Join Date: Dec 2003
Location: The swamp
Posts: 13,246
Default

I removed the shrimp.

I left a few in there to see what they would do, and often times, you miss a few shrimp etc.......hard to get every last one, they acted drunk and slow....so they were much easier to catch and remove after 1-2 days of treatment.

This algae is a tough one to kill.
I have done a similar method you suggested, PITA, took about 1-2 months to get rid of it. Lots of work.

I spend time tweaking CO2, cleaning the tank, trimming better, cleaning filters etc instead now.

So it did not kill many of the shrimp(cherry or Amano's), maybe 5-30% losses for me........it did kill a few. Fish and every plant and moss were not affected.
I do large water changes and cleaning before and after also.

Generally, it's too much light, not enough CO2, current also may play some role for this alga.

It can also be transferred in an active virulent form from say out side in ponds, vats etc, into your aquarium if you do not wash your arms and are picking or cleaning in your pond or tubs. I must have done this 3-4 times this year.

PITA.........but this product does not kill too much else other than green hair algae.

Still, I welcome it because of the labor is among the worst to get rid of it. BBA is not bad with Excel and a few other things.
__________________
Regards,
Tom Barr
plantbrain is offline   Reply With Quote
Old 11-27-2012, 07:06 PM   #9
TexasCichlid
Surrounded by Blyxa
 
TexasCichlid's Avatar
 
PTrader: (27/100%)
Join Date: Jul 2011
Location: Texas
Posts: 1,504
Default

The problem with spirogyra is that you can have a prolific amount of it, but the root cause was temporary and simply a trigger regardless of how balanced your tank is currently. I had an outbreak I fought for a long time that started from am ammonia spike related to adding a handful of Amazonia to a relatively established tank, and with Tom's recommendation tried AlgaeFix. It worked beautifully and has not come back since.

I did remove my inverts, however, but saw no ill effects on my fish or plants after following the directions.
TexasCichlid is offline   Reply With Quote
Old 11-27-2012, 07:24 PM   #10
AUvet14
Planted Tank Obsessed
 
AUvet14's Avatar
 
PTrader: (7/100%)
Join Date: Apr 2011
Location: Auburn, AL
Posts: 455
Default

Quote:
Originally Posted by TexasCichlid View Post
The problem with spirogyra is that you can have a prolific amount of it, but the root cause was temporary and simply a trigger regardless of how balanced your tank is currently. I had an outbreak I fought for a long time that started from am ammonia spike related to adding a handful of Amazonia to a relatively established tank, and with Tom's recommendation tried AlgaeFix. It worked beautifully and has not come back since.

I did remove my inverts, however, but saw no ill effects on my fish or plants after following the directions.
Thanks for sharing your experience. I guess in the future I could try to remove my inverts. Finding and catching them all seems like it would be a huge PITA, but I guess maybe not as big a pain as doing what I did.

Tom, thanks again for your response. I don't exactly know what my trigger might have been, but I'm sure overly dense plant growth leading to inadequate circulation, intense lighting, etc. played a role in exacerbating the problem. I'm fertilizing using EI method. While cleaning the tank, I did find 2 dead assassin snails. Idk if that would be enough of an ammonia spike to trigger the outbreak.
AUvet14 is online now   Reply With Quote
Old 11-27-2012, 07:35 PM   #11
TexasCichlid
Surrounded by Blyxa
 
TexasCichlid's Avatar
 
PTrader: (27/100%)
Join Date: Jul 2011
Location: Texas
Posts: 1,504
Default

Good luck. Spiro was the toughest algae I have faced by far. I am happy to hear you were able to knock it back.
TexasCichlid is offline   Reply With Quote
Old 11-27-2012, 08:01 PM   #12
chad320
Planted Tank VIP
 
chad320's Avatar
 
PTrader: (101/100%)
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,646
Default

I have been looking into this pretty hard as well...

http://www.plantedtank.net/forums/sh...d.php?t=197452
__________________
chad320 is offline   Reply With Quote
Old 11-27-2012, 09:23 PM   #13
Amandas tank
Planted Tank Enthusiast
 
Amandas tank's Avatar
 
PTrader: (2/100%)
Join Date: Oct 2012
Location: Alaska
Posts: 744
Default

I will have to remember this thread so I am subscribing. I haven't had a problem with algae yet but it is highly likely that I will at some point. Hopefully it won't be this stuff since it's a tough one!
__________________
Happy Fish Keeping
My Ever-Evolving Tank
Amandas tank is offline   Reply With Quote
Old 11-27-2012, 10:00 PM   #14
AUvet14
Planted Tank Obsessed
 
AUvet14's Avatar
 
PTrader: (7/100%)
Join Date: Apr 2011
Location: Auburn, AL
Posts: 455
Default

Quote:
Originally Posted by chad320 View Post
I have been looking into this pretty hard as well...

http://www.plantedtank.net/forums/sh...d.php?t=197452
Excellent thread! I love the scientific method approach You apparently think much like I do. Definitely will have to keep that thread for future reference. Thank you very much for sharing that.

Amanda, I'm sure you will I just hope you don't get it as bad as it hit my tank.
AUvet14 is online now   Reply With Quote
Old 12-31-2012, 09:22 PM   #15
Tinanti
Wannabe Guru
 
Tinanti's Avatar
 
PTrader: (1/100%)
Join Date: Aug 2005
Location: Somewhere in the Florida panhandle
Posts: 1,307
Default

Rosy barbs.
Tinanti is online now   Reply With Quote
Reply

Tags
algae, spirogyra, treatment

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:19 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012