13 Stones-Now Defunct, PT2 link up top - Page 5
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 05-09-2013, 04:28 PM   #61
talontsiawd
Planted Tank Guru
 
talontsiawd's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2008
Location: Concord, CA
Posts: 3,639
Send a message via AIM to talontsiawd
Default

Quote:
Originally Posted by thechristophershow View Post
Thanks for the info. But what makes you attribute your tank problems to the substrate?
I actually don't know what the problem is on this tank still trying to figure it out. I just didn't want you to discount any interest because it's a very attractive substrate I have really liked to use over the years, especially in black.
talontsiawd is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-29-2013, 06:49 PM   #62
talontsiawd
Planted Tank Guru
 
talontsiawd's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2008
Location: Concord, CA
Posts: 3,639
Send a message via AIM to talontsiawd
Default

Non photo update...I am just struggling with this tank. My brown algae cleared, only to get a lot of green dust/green slime algae. I also got hit with some BGA again but I am totally convinced this stuff can remain dormant without water as every time I have added old substrate that had BGA in it, I get it within 24 hours badly. BGA is gone now, just green algae.

I am having some trouble with my HC melting at the base. I am thinking that it may just be algae choking it out but I would appreciate some advice. It is perfectly healthy on the top parts but melts at the bottom. Every time I do maintenance, I loose about 10-25%. Basically, my tank is starting to regress. I did make a thread here: http://www.plantedtank.net/forums/sh...d.php?t=343162

I have removed all live stock so I can up my CO2 well above what would be reasonable with livestock. Sort of my last resort. Any advice would be fantastic as I am about to give up. I will likely add a photo update later on this week.
talontsiawd is offline   Reply With Quote Quick reply to this message
Old 05-30-2013, 01:37 AM   #63
talontsiawd
Planted Tank Guru
 
talontsiawd's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2008
Location: Concord, CA
Posts: 3,639
Send a message via AIM to talontsiawd
Default

To add to my last post, here are some pictures. Looking kind of rough lol. We will see where this goes. That's probably why I don't update much.



talontsiawd is offline   Reply With Quote Quick reply to this message
Old 06-10-2013, 11:16 PM   #64
talontsiawd
Planted Tank Guru
 
talontsiawd's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2008
Location: Concord, CA
Posts: 3,639
Send a message via AIM to talontsiawd
Default

On a good note for me...bad note for the journal...if anyone is still following...tank is torn down.

I had really bad GSA. Every time I added old substrate (not rinsed), I got BGA immediately (within hours). I am totally convinced that BGA can remain dormant without any water, etc. I looked it up and though I couldn't find anything from fellow aquarists, I did find some scientific journals. I bleached my substrate and rocks, probably should have bought new substrate and I may today but I had the same problem in my nano and this worked.


Good news, I just finished my "new" layout, based 100% on my old one. It's not exact by any means and I like some of it better, some not but these are all the rocks I have now (I think, I may have like 3 more). I will start a new journal soon, off to AFA in a few. Need a few drinks before hand (fiance is driving) so I make sure I impulse buy a few things HAHA.

If people want me to start a new journal, let me know. This one was incredibly boring so I may take pics as I go and wait until it works out, or never tell you guys it didn't
talontsiawd is offline   Reply With Quote Quick reply to this message
Old 06-11-2013, 04:31 AM   #65
chew
Planted Tank Obsessed
 
PTrader: (13/100%)
Join Date: May 2012
Location: sacramento
Posts: 355
Default

Everyone struggles with aquariums at some point. I had a tank full of hair algae for months that I had to manually remove the algae from every other day. I hope you restart your journal; it is always nice to see people's struggles and then the success that they finally achieve. One thing that did help me was starting with just the plants and getting the co2 dialed in. I found it was a lot easier to worry about just the plants first and not have to worry about fauna. Good luck with your tank
__________________
chew is offline   Reply With Quote Quick reply to this message
Old 06-11-2013, 06:01 AM   #66
talontsiawd
Planted Tank Guru
 
talontsiawd's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2008
Location: Concord, CA
Posts: 3,639
Send a message via AIM to talontsiawd
Default

Quote:
Originally Posted by chew View Post
Everyone struggles with aquariums at some point. I had a tank full of hair algae for months that I had to manually remove the algae from every other day. I hope you restart your journal; it is always nice to see people's struggles and then the success that they finally achieve. One thing that did help me was starting with just the plants and getting the co2 dialed in. I found it was a lot easier to worry about just the plants first and not have to worry about fauna. Good luck with your tank
I did restart to the same idea I had. I know the struggles of a planted tank but this just has been a hard road for me. I have successfully used the same light, plants, etc. I did decide to do a few thing differently though on restart. Not because I wanted to, because I felt I could do it better with less maintenance. Lets hope it works.
talontsiawd is offline   Reply With Quote Quick reply to this message
Old 06-11-2013, 12:07 PM   #67
OVT
Carpe Diem
 
OVT's Avatar
 
PTrader: (135/100%)
Join Date: Nov 2011
Location: SF East Bay Area
Posts: 4,433
Default

Blah. Pictures or I'll have to come over.

via Droid DNA Tapatalk 2
__________________
Courtesy * Integrity * Perseverance * Indominable Spirit * and Self Control
Tenets of TKD
OVT is offline   Reply With Quote Quick reply to this message
Old 06-11-2013, 06:19 PM   #68
talontsiawd
Planted Tank Guru
 
talontsiawd's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2008
Location: Concord, CA
Posts: 3,639
Send a message via AIM to talontsiawd
Default

Quote:
Originally Posted by OVT View Post
Blah. Pictures or I'll have to come over.

via Droid DNA Tapatalk 2
I wasn't planning to update unless I started another journal but here you go. I don't like the layout quite as much as the last but the slope is taller and more defined which makes it look a bit more massive so it's give and take.

New plants are Glosso, HC, Micro Sward, DHG, and I have some Fissidens I plan to add in small patches. The coolest part is that almost none came up during filling/overnight

I am aware I have yet to clean my lily pipes and other, even the glass isn't totally clean.

Layout



Filled
talontsiawd is offline   Reply With Quote Quick reply to this message
Old 06-11-2013, 06:27 PM   #69
Jahn
Planted Tank Enthusiast
 
Jahn's Avatar
 
PTrader: (3/100%)
Join Date: Apr 2013
Location: NYC
Posts: 672
Default

Your glassware and heater looks to be in the same condition as it was in the old tank. Shouldn't you clean as much algae as you can off of those? Otherwise you'll just be reintroducing that algae to the tank again.

http://www.plantedtank.net/forums/sh...d.php?t=168012

looks like people use bleach.

edit - oh, it looks like you already filled it up with water and put the glassware in - might be too late as far as introducing it then - but hey, can't hurt to start now, right?
__________________
20 Gallon High Community Tank Journal, Started 4/30/13.
Low-Med Light Plants, Amano Shrimp, Celestial Pearl Danio, Emperor & Neon Tetra, Red Robin Honey Gourami, Longfin Albino Bristlenose Pleco. Sat+ Club
Jahn is offline   Reply With Quote Quick reply to this message
Old 06-11-2013, 06:40 PM   #70
talontsiawd
Planted Tank Guru
 
talontsiawd's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2008
Location: Concord, CA
Posts: 3,639
Send a message via AIM to talontsiawd
Default

Quote:
Originally Posted by Jahn View Post
Your glassware and heater looks to be in the same condition as it was in the old tank. Shouldn't you clean as much algae as you can off of those? Otherwise you'll just be reintroducing that algae to the tank again.

http://www.plantedtank.net/forums/sh...d.php?t=168012

looks like people use bleach.

edit - oh, it looks like you already filled it up with water and put the glassware in - might be too late as far as introducing it then - but hey, can't hurt to start now, right?
I got a bit ahead of myself but yes, I should have bleached everything. I wasn't planning to plant last night but got excited. I actually plan to clean the filter out top to bottom as well.
talontsiawd is offline   Reply With Quote Quick reply to this message
Old 06-11-2013, 06:45 PM   #71
synaethetic
Planted Tank Obsessed
 
synaethetic's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: Morgan Hill
Posts: 324
Default

I 2nd the notion to clean your glassware. Let them soak in a diluted bleach solution overnight then rinse with hot water. You can do the same for the c02 diffusor. You will probably want to clean the tubes too, I'm assuming you have cleaned out your filter and media by now too.

Looks like you raised the light up, good move. If you are keeping the c02 levels sufficient with a side of appropriate fertilizer then you're bound for success. It's a great scape and that light looks more than bright, I am jealous! Goodluck!
synaethetic is offline   Reply With Quote Quick reply to this message
Old 06-11-2013, 07:03 PM   #72
talontsiawd
Planted Tank Guru
 
talontsiawd's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2008
Location: Concord, CA
Posts: 3,639
Send a message via AIM to talontsiawd
Default

Quote:
Originally Posted by synaethetic View Post

Looks like you raised the light up, good move. If you are keeping the c02 levels sufficient with a side of appropriate fertilizer then you're bound for success. It's a great scape and that light looks more than bright, I am jealous! Goodluck!
Thanks for the compliment. I think my problems were more from having too much organic matter in the substrate. I had a similar problem in another tank where I consistently got BGA until I nuked it as well as residual algae. It was a low tech tank with not much light. I bleached the substrate their, had no issues, did it again here, hope I get the same results. If I had not already tried, I would have replaced the substrate.

I did raise the light quite a bit as well. I am hoping that the glosso will carpet at a lower light amount and I will adjust it down if need be. It's nice to have it this high as I often don't have any room lights on and this tank goes off pretty late at night.

I was about to bleach my glassware and just realized I used it all when bleaching the substrate. May have to wait until tonight. Not too concerned, the algae on the pipes had more than a few hours to dry out.
talontsiawd is offline   Reply With Quote Quick reply to this message
Old 06-11-2013, 08:42 PM   #73
talontsiawd
Planted Tank Guru
 
talontsiawd's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2008
Location: Concord, CA
Posts: 3,639
Send a message via AIM to talontsiawd
Default

I broke my lily pipe cleaning. Fortunately it's acrlyic so superglue fixed it (on outflow area). Unfortunately it's too fragile to clean anymore.

On that note...new journal for PT 2

http://www.plantedtank.net/forums/sh...29#post3568129
talontsiawd is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:49 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012