Deadly CPO disease
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Shrimp & Other Invertebrates


Reply
 
Thread Tools Display Modes
Old 11-17-2012, 10:44 PM   #1
joon
Planted Tank Enthusiast
 
joon's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2004
Location: Philadelphia
Posts: 847
Send a message via MSN to joon
Default

Deadly CPO disease


I think i experienced a CPO disease
i realized my cpo dying in my 40gal tank
so i moved 3 of them to my 20gal cpo tank which there were at least 40 cpos in there
then more cpos died everyday
i tried to stop it... i did 100% water change few times , i changed filter , i moved cpos
to different tank... however i couldnt stop it
almost all of my cpos died like this

it all start like this


then black dot spread all of its legs


then they lost their legs ,or some of their legs look broken
upside down in water and die




i will miss this moment

Last edited by joon; 11-17-2012 at 11:47 PM.. Reason: a
joon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-17-2012, 10:46 PM   #2
mordalphus
These pants? are fancy.
 
mordalphus's Avatar
 
PTrader: (272/100%)
Join Date: Jun 2010
Location: Seattle, WA
Posts: 7,996
Default

You sure it's disease? Could it just be bad water condition and cannibalization? Missing limbs is not uncommon in a tank full of CPO
mordalphus is offline   Reply With Quote
Old 11-17-2012, 11:12 PM   #3
joon
Planted Tank Enthusiast
 
joon's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2004
Location: Philadelphia
Posts: 847
Send a message via MSN to joon
Default

i have to think it's disease because there was only one cpo in different tanks from this 20gal tank
and they still losing their legs and dying
i thought if a pair can survive, i can breed them again , but i failed
i have 5 cpo alive as today and all of them have black things on their body
im sure all of them will die in one week










i wont keep cpos for a while ....
so heres my experience with cpo for last one year

this is my 20gal cpo tank , they breed and survive good in this tank


african rootwood is good for cpo, it has lots of holes on it so babies can hide in it


i left them like this for few days
and 30 became 13 next day without any trace lol




Last edited by joon; 11-17-2012 at 11:29 PM.. Reason: a
joon is offline   Reply With Quote
Old 11-18-2012, 12:27 AM   #4
Bananariot
Planted Tank Guru
 
Bananariot's Avatar
 
PTrader: (24/100%)
Join Date: Feb 2012
Location: Stony Brook, NY
Posts: 2,574
Default

Probably some disease caused by bad water flow. You should probably get soemthign in there for improved water circulation
Bananariot is offline   Reply With Quote
Old 11-18-2012, 12:30 AM   #5
somewhatshocked
Obsessed? Maybe
 
somewhatshocked's Avatar
 
PTrader: (426/100%)
Join Date: Aug 2011
Location: Louisville, KY
Posts: 11,279
Default

What are your specific water parameters?
somewhatshocked is online now   Reply With Quote
Old 11-18-2012, 01:26 AM   #6
acitydweller
ओं मणिपद्मे हूं
 
acitydweller's Avatar
 
PTrader: (174/100%)
Join Date: Dec 2011
Location: New York
Posts: 7,663
Default

a possible parasite infestation?
__________________
acitydweller is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:44 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012