Aquasoil question
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Substrate


Reply
 
Thread Tools Display Modes
Old 11-14-2012, 02:27 AM   #1
Green_Flash
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Apr 2012
Location: United States
Posts: 1,745
Default

Aquasoil question


Hello,

Well I used ADA Aquasoil new amazonia for the first time and the tank is super cloudy.

What are the recommended water changes I should do?

Daily? bi weekly ? Weekly? And how much %?

Thanks for looking!
Green_Flash is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-14-2012, 02:37 AM   #2
fplata
Planted Tank Enthusiast
 
fplata's Avatar
 
PTrader: (18/100%)
Join Date: May 2012
Location: Miami, FL, United States
Posts: 948
Default

The first week 50% every day, the second week every other day the third week every 3 days and from the 4th one very week. This is due to the ammonia not the cloudiness
fplata is offline   Reply With Quote Quick reply to this message
Old 11-14-2012, 02:49 AM   #3
freph
Planted Tank Guru
 
PTrader: (22/100%)
Join Date: Apr 2011
Location: Durham, NC
Posts: 2,257
Default

How did you fill it? My aquasoil tanks are clear as can be after filling. The trick is not to disturb it. Try filling with some wax paper or plastic wrap next time. Always does the trick for me.
__________________
freph is offline   Reply With Quote Quick reply to this message
Old 11-14-2012, 02:50 AM   #4
fplata
Planted Tank Enthusiast
 
fplata's Avatar
 
PTrader: (18/100%)
Join Date: May 2012
Location: Miami, FL, United States
Posts: 948
Default

Same here, it will be clear by tomorrow
fplata is offline   Reply With Quote Quick reply to this message
Old 11-14-2012, 05:58 AM   #5
Green_Flash
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Apr 2012
Location: United States
Posts: 1,745
Default

Thanks for the tips guys.

Filling was probably where it went wrong. I disturbed a huge patch in the front lol.
Green_Flash is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:55 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012