DSM Mold (?)
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Plants


Reply
 
Thread Tools Display Modes
Old 10-15-2012, 12:15 AM   #1
99problems
Planted Member
 
PTrader: (6/100%)
Join Date: Feb 2012
Location: North Carolina
Posts: 164
Default

DSM Mold (?)


So I'm growing DHG with the DSM. Light cycle is about 10 hours, there are no pools of water, and I keep the humidity up (but ventilate it every day for a couple minutes).

But there is something white growing on the tips of the DHG (sorry if you can't see it on the picture below). It rubs right off- what is it and how should I get rid of it?

99problems is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-15-2012, 03:57 AM   #2
Monster Fish
Planted Tank Guru
 
Monster Fish's Avatar
 
PTrader: (36/100%)
Join Date: Mar 2011
Location: Queens, NY
Posts: 3,075
Default

It looks like mold. Here's my DHG belem growing emersed under a CFL for about 3 weeks now.



No mold whatsoever. The substrate is MGOCPM with some osmocote pellets.

What's the substrate and how long do you let it ventilate? It's kinda hard to tell but it looks a bit dry. Cut off the moldy parts and increase the ventilation.
__________________
RAOK Club #77|The Fraternity of Dirt #112
Monster Fish is offline   Reply With Quote Quick reply to this message
Old 10-15-2012, 04:17 AM   #3
99problems
Planted Member
 
PTrader: (6/100%)
Join Date: Feb 2012
Location: North Carolina
Posts: 164
Default

I'm using EcoComplete as a substrate, letting it ventilate maybe 30 minutes after I turn off the light each night. Mine is definitely not as wet as yours- I thought keeping it that moist is super conducive to mold?
99problems is offline   Reply With Quote Quick reply to this message
Old 10-15-2012, 04:45 AM   #4
Monster Fish
Planted Tank Guru
 
Monster Fish's Avatar
 
PTrader: (36/100%)
Join Date: Mar 2011
Location: Queens, NY
Posts: 3,075
Default

Quote:
Originally Posted by 99problems View Post
I'm using EcoComplete as a substrate, letting it ventilate maybe 30 minutes after I turn off the light each night. Mine is definitely not as wet as yours- I thought keeping it that moist is super conducive to mold?
You can keep the substrate saturated. I think what causes mold is the lack of air movement around the plants during the dry start. In my emersed setups, the plastic wrap is a bit loose, so fresh air can flow in. Also the submerged leaves are slowly dying back, making them food for the mold. Once the grass is comfortable with the emersed setup, it should grow and spread rapidly without any problems.
__________________
RAOK Club #77|The Fraternity of Dirt #112
Monster Fish is offline   Reply With Quote Quick reply to this message
Old 10-15-2012, 04:20 PM   #5
wastedtime
Planted Tank Obsessed
 
wastedtime's Avatar
 
PTrader: (23/100%)
Join Date: Oct 2011
Location: Massachusetts
Posts: 452
Default

Submerging will get rid of the mold, but in your case when misting mix a little KH2PO4 along with the water used for misting, the mold should go away.
wastedtime is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:43 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012