Cycling Nano -Some help
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks


Reply
 
Thread Tools Display Modes
Old 01-23-2013, 10:33 PM   #1
cinnamonbear
Newbie
 
cinnamonbear's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Winnipeg
Posts: 2
Default

Cycling Nano -Some help


Hello, I was told to come join this forum because there is good advice given here. I have a 1.5 gallon nano I'm attempting to set up, it will eventually just be for a couple of shrimps and maybe mystery snail. The tank gets natural sunlight from my window and 2 hr of 40W desk light at night. Right now I'm in the cycling stage.

In the tank I have guppy grass, hornwort, duckweed, loads of water lettuce and a floating plant with round leaves (not sure what it is) I got from a established tank. Its pretty packed since I read shrimp love plants.

I am using pure ammonia and dosed the tank to around 3ppm.

However, it appears the plants are just sucking up the ammonia. Within a day, my ammonia read 1ppm and than within other it became 0.25ppm. However, I have no nitrite or nitrate output. So I re-dosed it to 5ppm yesterday and today its 3ppm, but again, no nitrite or nitrate at all...

I'm not sure if the tank is partially cycled and the bacteria is actually converting to nitrate and the plants just been adsorbing it completely or if the plants are actually absorbing the ammonia and the tank is not cycled.

Some help with this? Should I keep adding ammonia and hope for some signs of nitrite/nitrate? Should I remove the plants and try to cycle without them?

I will say that my duckweed seems to double in numbers everyday....

Thanks for any advice.
cinnamonbear is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-24-2013, 01:50 AM   #2
tekkguy
Planted Member
 
tekkguy's Avatar
 
PTrader: (2/100%)
Join Date: Jan 2013
Location: Mesquite, TX
Posts: 164
Default

If you have that many plants, and your bioload is that small, you probably don't need to cycle at all. It sounds like the plants can handle it, and the bacteria will show up eventually.

I would do a water change to drop the ammonia back to 0, stop dosing, and stock it!
tekkguy is offline   Reply With Quote Quick reply to this message
Old 01-24-2013, 02:24 AM   #3
MABJ
Invert Warrior
 
MABJ's Avatar
 
PTrader: (12/100%)
Join Date: Mar 2012
Location: NY
Posts: 3,509
Default

Nope.. Nope.. Nope.. Every tank needs a cycle to be healthy.

You should eventually see nitrates. I see them in my 3gal with tons of moss and floaters.

All in all, you need to keep working so that your dose of ammonia is gone in 24 hours.
__________________
Check out my tanks:
Mark's Almost ADA |18" Long DBP Tank |10" Tall CRS Spec | .5 Gallon cube | Wabi-Kusa Thread |

New to shrimp? Need help? Check out these threads:
|Essential tools to buy|List of inverts|Sage advice|

Mark A Belcher Junior, a proud member of the DBP Club.
MABJ is offline   Reply With Quote Quick reply to this message
Old 01-24-2013, 02:30 AM   #4
tekkguy
Planted Member
 
tekkguy's Avatar
 
PTrader: (2/100%)
Join Date: Jan 2013
Location: Mesquite, TX
Posts: 164
Default

I don't know, I'm a believer in the silent cycle if the tank is heavily planted.

Based on the plant list, the really low bio load, and the tank size, I don't think a silent cycle is immediately out of the question.
tekkguy is offline   Reply With Quote Quick reply to this message
Old 01-24-2013, 02:34 AM   #5
MABJ
Invert Warrior
 
MABJ's Avatar
 
PTrader: (12/100%)
Join Date: Mar 2012
Location: NY
Posts: 3,509
Default

Do you know how big mystery snails get and how much they poop?

I am a believer in adding ramshorn snails, cycling, testing then planting and waiting before adding shrimp.

It is tried and true. Won't fail anybody.
__________________
Check out my tanks:
Mark's Almost ADA |18" Long DBP Tank |10" Tall CRS Spec | .5 Gallon cube | Wabi-Kusa Thread |

New to shrimp? Need help? Check out these threads:
|Essential tools to buy|List of inverts|Sage advice|

Mark A Belcher Junior, a proud member of the DBP Club.
MABJ is offline   Reply With Quote Quick reply to this message
Old 01-24-2013, 03:26 AM   #6
plantednano
Algae Grower
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: L.I. New York
Posts: 51
Default

id keep cycling it. as a fellow newby to the aquarium world (specifically planted) i cycled my 2.5g for a month. Only really bc I way over dosed ammonia on accident the first time i added it and it leached into the substate and took this long to fully disapate. However now that i stocked it with fish and shrimp all of my levels stay at zero, even nitrates after a week without a water change (need more fish! lol)

But the cycling time gave my plants time to root, some parts died off and grew back even stronger and greener.

IMO its worth the wait for the piece of mind, plus it makes you that much happier to finally have things moving around in the tank once you do actually stock it.
__________________
plantednano is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:29 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012