Freshwater Dinoflagellates
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 09-16-2012, 09:35 PM   #1
jonbar1
Algae Grower
 
jonbar1's Avatar
 
PTrader: (2/100%)
Join Date: Oct 2008
Location: Springboro, OH
Posts: 36
Default

Freshwater Dinoflagellates


Has anyone else dealt with this plague?

Forum searches and Google reveal a few threads alluding to it as a "mystery algae" but none seem to pinpoint what it is. It is kind of like a mix between diatoms and cyano in appearance, being a dark grayish-black slime that attaches to plants and rock but doesn't sheet like cyano. It gets covered in bubbles and often dislodges and floats around the surface. It grows back within a day or two after siphoning it all out during water changes and seems to recede a lot at night. Also, it's presence quickly leads to mass snail die offs.

Being a reef keeper as well, I recognize it as dinos as they are a much more common problem with reef tanks and have the same appearance and symptoms.

To fight them, I have raised my CO2 levels and increased my EI dosing and started substrate feeding with buried osmocote. Once those were all at ideal levels and the Crypts that the tank is full of started taking off again, I tried Maracyn treatment for a week with no effect. I tried Boyd's ChemiClean which works wonders on saltwater, but again no luck. Peroxide killed it back, but the amount of peroxide it took also triggered a massive melting of the Crypts. The Crypts have grown back, but so have the dinos. My next course of action will be a total blackout for a few days, and hopefully that at least takes it back.

I did my weekly 50% water change today and will post pics in a day or two once it has grown back to show what it looks like. Thankfully I only have it in one tank and don't share tools/equipment between tanks!
jonbar1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-19-2012, 03:55 AM   #2
jonbar1
Algae Grower
 
jonbar1's Avatar
 
PTrader: (2/100%)
Join Date: Oct 2008
Location: Springboro, OH
Posts: 36
Default

Now that it has started growing back, here's a couple pictures.
Anybody recognize it?



jonbar1 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:32 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012