My Planted Spec v
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks


Reply
 
Thread Tools Display Modes
Old 02-28-2014, 12:03 AM   #1
jamesyu
Planted Member
 
PTrader: (11/100%)
Join Date: Feb 2012
Location: San Jose, CA
Posts: 246
Send a message via AIM to jamesyu Send a message via Yahoo to jamesyu
Default

My Planted Spec v


Here's the transformation of my Spec V to what it is today... Warning quite picture heavy:

Please make comments and let me know what everyone thinks. Any extra comments are welcome as well.
NOTE: yes I know the tank is over stocked with fish (5 pygmy cories, 8 rasboras (4 narrow and 4 emerald eye) all are low bio load though so I'm not worried.
There are also cherry shrimp in there as well.











Just added fish!


Algae issues begin due to moss -_-


Black out period (3 days)



No Use -- so big water change and removed a bunch of melted stuff -- cleaned up some crap and changed flow direction
Currently this is how my spec v looks:


jamesyu is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-02-2014, 11:00 PM   #2
jamesyu
Planted Member
 
PTrader: (11/100%)
Join Date: Feb 2012
Location: San Jose, CA
Posts: 246
Send a message via AIM to jamesyu Send a message via Yahoo to jamesyu
Default

Click image for larger version

Name:	uploadfromtaptalk1393804797856.jpg
Views:	135
Size:	72.1 KB
ID:	283098Click image for larger version

Name:	uploadfromtaptalk1393804819006.jpg
Views:	67
Size:	121.4 KB
ID:	283106

Currently running.

Sent from my SM-N900P
Excuse the typos
(╯□)╯︵ ┻━┻
jamesyu is offline   Reply With Quote
Old 03-04-2014, 06:21 PM   #3
Octantis
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2014
Location: St. Louis Missouri
Posts: 112
Default

Why did you get rid of the white sand?
Octantis is offline   Reply With Quote
Old 03-04-2014, 10:30 PM   #4
jamesyu
Planted Member
 
PTrader: (11/100%)
Join Date: Feb 2012
Location: San Jose, CA
Posts: 246
Send a message via AIM to jamesyu Send a message via Yahoo to jamesyu
Default

Algae growth due to the level of substrate + how compact it was + stones were not allowing for good water flow so plants were dying due to flow and crud building up.
jamesyu is offline   Reply With Quote
Old 03-04-2014, 11:02 PM   #5
Lowcountry
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: Mount Pleasant, SC
Posts: 19
Default

What are you using to cover the filter slits? Magnets holding it on? Shrimp friendly?
Lowcountry is offline   Reply With Quote
Old 03-05-2014, 12:15 AM   #6
nyxkitten
Planted Tank Enthusiast
 
nyxkitten's Avatar
 
PTrader: (71/100%)
Join Date: Jul 2012
Location: Browns Mills, NJ
Posts: 792
Default

Quote:
Originally Posted by Lowcountry View Post
What are you using to cover the filter slits? Magnets holding it on? Shrimp friendly?
I had the same question!
__________________
nyxkitten is offline   Reply With Quote
Old 03-05-2014, 10:00 PM   #7
jamesyu
Planted Member
 
PTrader: (11/100%)
Join Date: Feb 2012
Location: San Jose, CA
Posts: 246
Send a message via AIM to jamesyu Send a message via Yahoo to jamesyu
Default

HAHA, I just found that those magnets are not shirmp safe -- THAT EXPLAINS A LOT

neodymium magnets. -_- need to find aquarium safe magnets.
Btw, those are gone now that the entire shrimp population has been obliterated.
jamesyu is offline   Reply With Quote
Old 03-06-2014, 04:31 AM   #8
jamesyu
Planted Member
 
PTrader: (11/100%)
Join Date: Feb 2012
Location: San Jose, CA
Posts: 246
Send a message via AIM to jamesyu Send a message via Yahoo to jamesyu
Default














Last edited by jamesyu; 03-06-2014 at 04:56 AM.. Reason: More Pictures
jamesyu is offline   Reply With Quote
Old 03-06-2014, 01:47 PM   #9
Nestle_
Planted Member
 
PTrader: (2/100%)
Join Date: Jul 2013
Location: Iowa City, IA
Posts: 234
Default

Can you tell us what you have going on in the filter area? I see the tubes coming out and in, but no explanation of what it is.
__________________
Nestle_ is offline   Reply With Quote
Old 03-06-2014, 02:23 PM   #10
jamesyu
Planted Member
 
PTrader: (11/100%)
Join Date: Feb 2012
Location: San Jose, CA
Posts: 246
Send a message via AIM to jamesyu Send a message via Yahoo to jamesyu
Default

Two types of filtration... 1 is the over flow that then shares its flow with a cannister into the outflow of the overflow. So I am filtering the water twice as fast. Both pumps rated at 79gph.

Sent from my SM-N900P
Excuse the typos
(╯□)╯︵ ┻━┻
jamesyu is offline   Reply With Quote
Old 03-06-2014, 06:01 PM   #11
BillV
Algae Grower
 
BillV's Avatar
 
PTrader: (6/100%)
Join Date: Aug 2011
Location: York, PA
Posts: 106
Default

Looks good, what is the canister you are using, what about the sponge that came with the spec?
__________________
Sat+ Club, FINNEX CLUB MEMBER!
BillV is offline   Reply With Quote
Old 03-06-2014, 06:10 PM   #12
horsedude
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: UK
Posts: 354
Default

looks nice, and should look better once everything has grown in!
good luck...
__________________
FISHY
horsedude is offline   Reply With Quote
Old 03-06-2014, 07:29 PM   #13
jamesyu
Planted Member
 
PTrader: (11/100%)
Join Date: Feb 2012
Location: San Jose, CA
Posts: 246
Send a message via AIM to jamesyu Send a message via Yahoo to jamesyu
Default

Quote:
Originally Posted by BillV View Post
Looks good, what is the canister you are using, what about the sponge that came with the spec?
Zoo med 501. Spong was modified and is cut down. There is a heater in there now with bio rings amd carbon

Sent from my SM-N900P
Excuse the typos
(╯□)╯︵ ┻━┻
jamesyu is offline   Reply With Quote
Old 03-06-2014, 07:30 PM   #14
jamesyu
Planted Member
 
PTrader: (11/100%)
Join Date: Feb 2012
Location: San Jose, CA
Posts: 246
Send a message via AIM to jamesyu Send a message via Yahoo to jamesyu
Default

Quote:
Originally Posted by horsedude View Post
looks nice, and should look better once everything has grown in!
good luck...
Thanks!! If the repens dont grow in im going to try to find another solution. Ill be putting in another pump tonight to see if I can increase flow a bit.

Sent from my SM-N900P
Excuse the typos
(╯□)╯︵ ┻━┻
jamesyu is offline   Reply With Quote
Old 03-10-2014, 04:44 PM   #15
jamesyu
Planted Member
 
PTrader: (11/100%)
Join Date: Feb 2012
Location: San Jose, CA
Posts: 246
Send a message via AIM to jamesyu Send a message via Yahoo to jamesyu
Default

Got frustrated last night -- a bunch of things melted + I removed the rocks.

Aquarium looks quite barren now. Need to look for new carpet:
jamesyu is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:16 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012