My first dirted tank. 10 gallon low tech. video journal.
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 06-20-2012, 08:30 PM   #1
polypterus491
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2010
Location: kansas
Posts: 113
Default

My first dirted tank. 10 gallon low tech. video journal.


https://www.youtube.com/watch?v=9FV1...e_gdata_player

I'm expecting lots of algea, because I didn't mineralize my top soil.


as a former monster fish keeper, this is also my first tank that is completely about the plants.






Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
__________________
Lifetime aquarium addict!

Check out my YouTube aquarium channel:

http://www.youtube.com/user/frogbitaquatics/videos
polypterus491 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-20-2012, 09:48 PM   #2
Overfloater
Wannabe Guru
 
Overfloater's Avatar
 
PTrader: (73/100%)
Join Date: Jan 2004
Location: Columbus, OH
Posts: 1,895
Default

I'll be following this. I want to setup a dirt tank but I'm too lazy to mineralized.
__________________
Overfloater is offline   Reply With Quote
Old 06-20-2012, 11:52 PM   #3
polypterus491
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2010
Location: kansas
Posts: 113
Default

Yeah I got plants in the day before I set it up, and didn't have the patience to go through the mineralizing process. I guess we will see how it goes.

I have some plants coming from hydrophyte that I may end up putting in here to soak up excess nutrients. I just moved a small sword plant and a couple ludwigia stems in there as well

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
__________________
Lifetime aquarium addict!

Check out my YouTube aquarium channel:

http://www.youtube.com/user/frogbitaquatics/videos
polypterus491 is offline   Reply With Quote
Old 06-20-2012, 11:54 PM   #4
GMYukonon24s
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: May 2009
Location: MICHIGAN
Posts: 3,123
Default

You have a nice start going. Keep it up
GMYukonon24s is offline   Reply With Quote
Old 06-21-2012, 05:50 AM   #5
polypterus491
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2010
Location: kansas
Posts: 113
Default

Quote:
Originally Posted by GMYukonon24s View Post
You have a nice start going. Keep it up
Thanks.



Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
__________________
Lifetime aquarium addict!

Check out my YouTube aquarium channel:

http://www.youtube.com/user/frogbitaquatics/videos
polypterus491 is offline   Reply With Quote
Old 06-21-2012, 06:04 AM   #6
polypterus491
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2010
Location: kansas
Posts: 113
Default

having always kept larger predatory fish, I have no idea what fauna to stock.

I like shrimp, but my lfs don't stock any but ghost shrimp. I also thought about getting some easy breeding fish.

suggestions are welcome

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
__________________
Lifetime aquarium addict!

Check out my YouTube aquarium channel:

http://www.youtube.com/user/frogbitaquatics/videos
polypterus491 is offline   Reply With Quote
Old 06-21-2012, 09:13 PM   #7
polypterus491
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2010
Location: kansas
Posts: 113
Default

I've decided not to run the air stones for now.

I've been reading about the potential for gases building up in the substrate. Should I be s disturbing my substrate to release gases

It's about 2" deep

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
__________________
Lifetime aquarium addict!

Check out my YouTube aquarium channel:

http://www.youtube.com/user/frogbitaquatics/videos
polypterus491 is offline   Reply With Quote
Old 06-29-2012, 02:21 AM   #8
Overfloater
Wannabe Guru
 
Overfloater's Avatar
 
PTrader: (73/100%)
Join Date: Jan 2004
Location: Columbus, OH
Posts: 1,895
Default

Any updated?
__________________
Overfloater is offline   Reply With Quote
Old 07-06-2012, 04:59 PM   #9
polypterus491
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2010
Location: kansas
Posts: 113
Default

My plants are doing fine, but the algae is running wild, I think the tank is cycled now so i just added some ghost shrimp yesterday, next week I'm going to get some ottos.

I've been poking the substrate daily and releasing tons of bubbles/ gases. The ammonia and nitrite have been off the charts. With unmineralized soil, it's been a long painful cycling process, and i used a lot of cycled media to start with.

I'll do a better update with pictures soon.

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
__________________
Lifetime aquarium addict!

Check out my YouTube aquarium channel:

http://www.youtube.com/user/frogbitaquatics/videos
polypterus491 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:37 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012