29g: "Wood Age"
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 06-18-2012, 05:11 AM   #1
ArchimedesTheDog
Planted Member
 
ArchimedesTheDog's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: San Jose, CA, USA
Posts: 187
Default

29g: "Wood Age"


DAY 1:


Current:


Yes, I like naming scapes, even when it's my amateur one.

29g Tank
AquaClear 70 HOB with one sponge, two Rite Size rectangles, and two BioMax bags (one bag with media that has been in my 5g for three weeks).
EHeim Jager heater
FishNeedIt Dual t5HO
Fluorite with Peat Moss under it

Micro Swords Mauritania
Echinodorus uruguayensis
Some other swords
Anacharis
Anubias "Golden"
Fissidens
Mini Pellia
Christmas Moss
Some other plant I can't remember

Got it set up today and flooded. Trying fishless cycling with Ace Ammonia. I put some BioMax media that I had in my 5g in the filter and hope it cycles quickly. Tied a lot of moss and pellia on, glued some to wood and stone, too, as an experiment. Might take out the rightmost piece of petrified wood, I feel it needs a space, there.
__________________

Last edited by ArchimedesTheDog; 07-03-2012 at 06:46 PM..
ArchimedesTheDog is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-18-2012, 03:36 PM   #2
ArchimedesTheDog
Planted Member
 
ArchimedesTheDog's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: San Jose, CA, USA
Posts: 187
Default

Day 2: This morning, Ammonia had fallen from ~6ppm to 3, zero Nitrites, ~30 Nitrates. I dosed Macros last night, not sure if that's where the Nitrates are coming from or if it's just cycling through really rapidly with the seeded media.



I removed the rock on the right side and like it. Tonight I'll build up more fluorite behind the stump, and might lift the stump and put some under it, the void under there seems like it goes a bit low, but I do want it to be a cave. I'll also even it out a bit more in front, which will predicate replanting the microswords.



The white lines are bubbles whizzing past.

I wanted it higher in back than in front, but it ended up going differently. One thing was the filter intake kept the back low so it could be removed for prefilter cleaning, another was planting the foreground plants got me to add more in the front because I was having trouble getting the micro swords to stay in the gravel.
__________________
ArchimedesTheDog is offline   Reply With Quote Quick reply to this message
Old 06-19-2012, 03:26 PM   #3
ArchimedesTheDog
Planted Member
 
ArchimedesTheDog's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: San Jose, CA, USA
Posts: 187
Default

Broke up the micro swords more and messed with the gravel a bit.

__________________
ArchimedesTheDog is offline   Reply With Quote Quick reply to this message
Old 06-20-2012, 05:51 PM   #4
ArchimedesTheDog
Planted Member
 
ArchimedesTheDog's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: San Jose, CA, USA
Posts: 187
Default

No visible differences really since the last update. Got home last night and Ammonia had apparently risen a touch from 3-4 (?, maybe inaccurate reading?), Nitrites were at about .5ppm, and Nitrates were over 100ppm. I changed about 12 gallons of water and these dropped to 2 ppm Ammonia and ~60ppm Nitrate.

I was expecting the seed media to work quickly, which was probably silly, but at least I thought I'd see more drop in Ammonia. I likely added too much to start, I gather I misread the test kit.
__________________
ArchimedesTheDog is offline   Reply With Quote Quick reply to this message
Old 06-21-2012, 01:02 AM   #5
GMYukonon24s
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: May 2009
Location: MICHIGAN
Posts: 3,124
Default

I like the microsword
GMYukonon24s is offline   Reply With Quote Quick reply to this message
Old 06-25-2012, 06:11 AM   #6
ArchimedesTheDog
Planted Member
 
ArchimedesTheDog's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: San Jose, CA, USA
Posts: 187
Default

Thanks, I hope it grows in, there is some browning on some leaves.

Added a ton of plants from the SFBAAPS plant swap today. I couldn't identify them at gunpoint.

__________________
ArchimedesTheDog is offline   Reply With Quote Quick reply to this message
Old 06-28-2012, 05:55 AM   #7
ArchimedesTheDog
Planted Member
 
ArchimedesTheDog's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: San Jose, CA, USA
Posts: 187
Default

No visible changes. Added Ammonia gets eaten overnight so those bacteria are established, but my Nitrites were very high. I changed 20 gallons of water tonight and the Nitrites are STILL over 5ppm, but at least it took 2 minutes to get to purple instead of instantly. I'll change 20 gallons tomorrow, too. LOTS of diatoms all over the wood, I vacuumed quite a bit off. One of the Blyxa was uprooted by the reflooding and the roots were all melted, I presume it will now die. Sigh. I feel like I don't know what I am doing sometimes and that is frustrating.
__________________
ArchimedesTheDog is offline   Reply With Quote Quick reply to this message
Old 07-03-2012, 06:48 PM   #8
ArchimedesTheDog
Planted Member
 
ArchimedesTheDog's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: San Jose, CA, USA
Posts: 187
Default



Still not getting the bacteria to eat Nitrites. So much for seeding media. Man, this is annoying.

Getting some growth, though the micro-swords seem to be struggling a bit with some individual blades dying, the amazon swordshave some yellowed leaves, the Java Fern is rooting out but the leaves are getting holey, and those crazy floating plants seem to be melting some leaves.

Plus, I swear someone has been sneaking in at night and putting adult Pond Snails in the tank, no matter how many I kill, and now I have fleets of tiny white baby pond snails gliding across the glass.
__________________
ArchimedesTheDog is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:21 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012