What is this spider web like that killed my rotala? - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


Reply
 
Thread Tools Display Modes
Old 06-20-2012, 01:56 AM   #16
daygoboiz
Algae Grower
 
PTrader: (3/100%)
Join Date: Apr 2012
Location: Griffith, In
Posts: 117
Default

Any good news?
daygoboiz is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-20-2012, 03:33 AM   #17
KenRC51
Planted Tank Obsessed
 
KenRC51's Avatar
 
PTrader: (3/100%)
Join Date: Oct 2011
Location: San Gabriel
Posts: 352
Default

Quote:
Originally Posted by daygoboiz View Post
Any good news?
I removed the dead L. Repens and the AS around it and sprayed 1:4 H2O2.

I also removed my rotala and L. repens and put it into a bucket until I flood the tank. Hopefully that this fungus thingy don't come back.
KenRC51 is offline   Reply With Quote Quick reply to this message
Old 06-20-2012, 04:09 AM   #18
daygoboiz
Algae Grower
 
PTrader: (3/100%)
Join Date: Apr 2012
Location: Griffith, In
Posts: 117
Default

Quote:
Originally Posted by KenRC51 View Post
I removed the dead L. Repens and the AS around it and sprayed 1:4 H2O2.

I also removed my rotala and L. repens and put it into a bucket until I flood the tank. Hopefully that this fungus thingy don't come back.
I tried to removed all of it but I douted so I'm letting dry for 2 days with lots of misting. Let's see if it go away (crossing my fingers)!
daygoboiz is offline   Reply With Quote Quick reply to this message
Old 06-22-2012, 03:40 AM   #19
daygoboiz
Algae Grower
 
PTrader: (3/100%)
Join Date: Apr 2012
Location: Griffith, In
Posts: 117
Default

How's it going?
daygoboiz is offline   Reply With Quote Quick reply to this message
Old 06-22-2012, 04:28 AM   #20
KenRC51
Planted Tank Obsessed
 
KenRC51's Avatar
 
PTrader: (3/100%)
Join Date: Oct 2011
Location: San Gabriel
Posts: 352
Default

Quote:
Originally Posted by daygoboiz View Post
How's it going?
Everything is fine, I haven't seen any more fungus showing up. How is your plants doing?
KenRC51 is offline   Reply With Quote Quick reply to this message
Old 06-22-2012, 07:18 AM   #21
daygoboiz
Algae Grower
 
PTrader: (3/100%)
Join Date: Apr 2012
Location: Griffith, In
Posts: 117
Default

It's getting better, less fungus since I flooded my tank for a day and drained the next. Sadly I lost half of it but getting more hc this Saturday I hope. Keep me update with your tank good luck!
daygoboiz is offline   Reply With Quote Quick reply to this message
Old 06-22-2012, 07:32 AM   #22
KenRC51
Planted Tank Obsessed
 
KenRC51's Avatar
 
PTrader: (3/100%)
Join Date: Oct 2011
Location: San Gabriel
Posts: 352
Default

Quote:
Originally Posted by daygoboiz View Post
It's getting better, less fungus since I flooded my tank for a day and drained the next. Sadly I lost half of it but getting more hc this Saturday I hope. Keep me update with your tank good luck!
You didn't spray H2O2?

I was thinking about flooding the tank but since my DSM was only a week old, I didn't think the HC were rooted yet.
KenRC51 is offline   Reply With Quote Quick reply to this message
Old 06-23-2012, 05:44 AM   #23
daygoboiz
Algae Grower
 
PTrader: (3/100%)
Join Date: Apr 2012
Location: Griffith, In
Posts: 117
Default

H2o2? Hydrogen peroxide isn't that like bleach?
daygoboiz is offline   Reply With Quote Quick reply to this message
Old 06-23-2012, 06:38 AM   #24
KenRC51
Planted Tank Obsessed
 
KenRC51's Avatar
 
PTrader: (3/100%)
Join Date: Oct 2011
Location: San Gabriel
Posts: 352
Default

Quote:
Originally Posted by daygoboiz View Post
H2o2? Hydrogen peroxide isn't that like bleach?
Diluted 1:4, it will kill the fungus. Yes, hydrogen peroxide.
KenRC51 is offline   Reply With Quote Quick reply to this message
Old 06-23-2012, 07:41 PM   #25
daygoboiz
Algae Grower
 
PTrader: (3/100%)
Join Date: Apr 2012
Location: Griffith, In
Posts: 117
Default

No I didn't use it. But I have read some recommendation to diluted it with a bit of excel. It's getting better so I'm stick it with for 2more weeks and finally get to flood my tank I hope.
daygoboiz is offline   Reply With Quote Quick reply to this message
Reply

Tags
algae, dry start, spider web

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:29 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012