Upgrade to 40b
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 07-16-2011, 04:42 AM   #1
Robotguy
Planted Member
 
Robotguy's Avatar
 
PTrader: (4/100%)
Join Date: Jan 2010
Location: Sacramento, CA
Posts: 250
Default

Upgrade to 40b


I had a 10g for about a year and a half, and I kept promising myself I'd eventually upgrade because the alcove it was in was way too big for it. Well, a couple weeks ago I was at Petco picking up some new frozen fish food and realized that they were having their 1$/gallon sale so I picked up a 40b.

Fast forward 2 weeks and I now realized that the glass box isn't the expensive part.



Lighting: 2 double bulb T8 shop lights (2X6700k and 2x18000k) in a DIY hood.
Substrate: 16lb Flourite Black Sand
Flora: (from left to right) Anubias, Golden Creeping Jenny, Marimo Ball, Hornwort, Anacharis, Marsilea Minuta, Amazon Sword.
Fauna: 5x Neon Tetra, 1x Black Tetra, 4x Otocinclus, 3X spotted Nerite Snails, 3X Zebra Nerite Snails.
Equipment: Odyssea CFS 500 canister filter with CWO4GUNNERs circumference mod, DIY CO2.
Fertilizers: EI with dry ferts from Rex Grigg.



And I really like the way these bulbs bring out the colors in the neons:


I picked up an Airco dual stage regulator on eBay, now I just need a tank, needle valve and bubble counter.
__________________
Robotguy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-16-2011, 05:08 AM   #2
Hyzer
Planted Tank Enthusiast
 
Hyzer's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2010
Location: Chattanooga, TN
Posts: 763
Default

Quote:
Originally Posted by Robotguy View Post
Fast forward 2 weeks and I now realized that the glass box isn't the expensive part.
Ain't that the truth. Congrats on the upgrade, it looks like you are off to a good start.
Hyzer is offline   Reply With Quote Quick reply to this message
Old 07-16-2011, 08:17 AM   #3
dp12man
Algae Grower
 
PTrader: (10/100%)
Join Date: Mar 2009
Location: Chicago
Posts: 132
Default

Perfect spot for the tank. I have one and love the depth of the tank.
dp12man is offline   Reply With Quote Quick reply to this message
Old 07-16-2011, 01:08 PM   #4
jhunt
Planted Member
 
PTrader: (4/100%)
Join Date: May 2010
Location: Buckeye, AZ
Posts: 179
Default

Sword plants put out a ton of roots so you might consider some more substrate to add some depth. 2-3" is what you should normally aim for.
jhunt is offline   Reply With Quote Quick reply to this message
Old 07-17-2011, 12:00 AM   #5
Robotguy
Planted Member
 
Robotguy's Avatar
 
PTrader: (4/100%)
Join Date: Jan 2010
Location: Sacramento, CA
Posts: 250
Default

Quote:
Originally Posted by Hyzer View Post
Ain't that the truth. Congrats on the upgrade, it looks like you are off to a good start.
Thanks!

Quote:
Originally Posted by dp12man View Post
Perfect spot for the tank. I have one and love the depth of the tank.
Thanks. I definitely needed something bigger than a 10G there.

Quote:
Originally Posted by jhunt View Post
Sword plants put out a ton of roots so you might consider some more substrate to add some depth. 2-3" is what you should normally aim for.
I've been abusing those poor sword for over a year now, if they actually start to get any bigger, I'll probably just give them away.

-------------------------------------------------------------------------

I was playing around with the camera, and thought I'd post a few of the photos.

Another shot of the Neon Tetras in front of the Golden Creeping Jenny:
http://robotguy.net/aquarium/neon-jenny.jpg


A few of the Nerites:
http://robotguy.net/aquarium/spotted_nerite_1.jpg


http://robotguy.net/aquarium/spotted_nerite_2.jpg


A triple-play with a Nerite, an Otocinclus and the Black Tetra:
http://robotguy.net/aquarium/oto-neon-nerite.jpg


A pair of the new Otocinclus:
http://robotguy.net/aquarium/otos_1.jpg


My Marimo Ball:
http://robotguy.net/aquarium/marimo_1.jpg


And finally a few questions.

Here's my Marsilea Minuta:
http://robotguy.net/aquarium/marsilea_1.jpg

All of the stuff I planted had a single leaf. Now I see a bunch with 2, 3 and 4 leaves. Is that normal for new growth, or did I accidentally plant something else without realizing it? Also, is the new growth yellowish or is there something wrong with the plants?

There's something on my driftwood:
http://robotguy.net/aquarium/spots.jpg

Any ideas? Maybe Nerite eggs?
__________________
Robotguy is offline   Reply With Quote Quick reply to this message
Old 07-17-2011, 01:42 AM   #6
audioaficionado
Planted Tank Guru
 
audioaficionado's Avatar
 
PTrader: (9/100%)
Join Date: Apr 2011
Location: Medford, Orygun
Posts: 2,192
Default

Quote:
Originally Posted by Robotguy View Post
There's something on my driftwood:
http://robotguy.net/aquarium/spots.jpg

Any ideas? Maybe Nerite eggs?
Yep. that what those are. My ten Nerites are really salting my driftwood. Looks better than a hair algae outbreak.
__________________
Steve

45 gal tall high-tech : 2-23-12 update
Complete CO2 Leak Test : How to build a CO2 regulator


Never argue with a fool. Onlookers often can't tell the difference.
Growing older is mandatory, growing up is optional.
My advice is free and worth every penny.
audioaficionado is online now   Reply With Quote Quick reply to this message
Old 07-17-2011, 03:13 AM   #7
dj2005
Wannabe Guru
 
dj2005's Avatar
 
PTrader: (55/100%)
Join Date: Apr 2009
Location: Elk Grove, CA
Posts: 1,180
Default

The split leaves on the MM usually indicates that the plant is wanting more lighting. It doesn't seem to affect the growth rate of the plant, though. IME, new growth is a bright green, not yellow like what is shown. I have a feeling the yellowing is a cause of nutrient deficiency.
dj2005 is offline   Reply With Quote Quick reply to this message
Old 07-17-2011, 03:27 AM   #8
nemosreef
Planted Tank Enthusiast
 
nemosreef's Avatar
 
PTrader: (54/100%)
Join Date: Oct 2007
Location: South Carolina
Posts: 927
Default

Only 16lbs of substrate in a 40B? The yellowing is usually lack of iron and or light.
__________________
38gal. Tetras Forest.
http://www.plantedtank.net/forums/ta...ml#post1418057
10gal. Jungle Low Tech.
http://www.plantedtank.net/forums/ta...pdate-6-a.html
10gal. Planted Aquarium, 38gal. Planted Aquarium.
nemosreef is offline   Reply With Quote Quick reply to this message
Old 07-17-2011, 05:17 AM   #9
Robotguy
Planted Member
 
Robotguy's Avatar
 
PTrader: (4/100%)
Join Date: Jan 2010
Location: Sacramento, CA
Posts: 250
Default

Quote:
Originally Posted by nemosreef View Post
Only 16lbs of substrate in a 40B? The yellowing is usually lack of iron and or light.
Yeah, I was trying to save a bit on the substrate. Hope it doesn't come back to bite me. It looks OK and all the plants are staying down.

I have been dosing KNO3, KH2PO4, K2SO4 and Plantex CSM+B, so I hope it's getting enough nutrients. I was under the impression that MM would grow in most light, just faster in higher light.

I did a bit more searching and found this article that suggests MM is OK in low light:
http://www.aquaticplantnews.com/apn/...rsilea-minuta/

And this thread that suggests the multi-leaf growth occurs in higher light conditions:
http://www.aquaticplantcentral.com/f...tml#post598960

Of course this thread says the multi-leaf form is from low light:
http://www.plantedtank.net/forums/pl...ml#post1427065

Anyway, every place I can find says it will grow under low light, so the yellow is probably something else.
__________________
Robotguy is offline   Reply With Quote Quick reply to this message
Old 07-17-2011, 06:31 AM   #10
idex
Planted Tank Obsessed
 
PTrader: (53/100%)
Join Date: Apr 2010
Location: Los Angeles, CA
Posts: 446
Default

MM is okay in low light... it just doesn't grow much
idex is online now   Reply With Quote Quick reply to this message
Old 07-17-2011, 05:42 PM   #11
dj2005
Wannabe Guru
 
dj2005's Avatar
 
PTrader: (55/100%)
Join Date: Apr 2009
Location: Elk Grove, CA
Posts: 1,180
Default

My 3 cup nano bowl grew MM using sunlight only (and then I even grew it in indirect sunlight) and the plant grew quite well considering the conditions. No yellow nodes but most/all leaves were split. In my Mini M, areas that received less light grew split leaves while areas that did not have things blocking the light grew non-split leaves.

I've frequently used split-leaf MM for replanting my MM and the offspring were always non-split.

Just my observations.
dj2005 is offline   Reply With Quote Quick reply to this message
Old 08-10-2011, 04:19 AM   #12
Robotguy
Planted Member
 
Robotguy's Avatar
 
PTrader: (4/100%)
Join Date: Jan 2010
Location: Sacramento, CA
Posts: 250
Default



The frogbit is growing like crazy; everything else is doing OK. I still need to get a CO2 tank to go with the regulator.

The water gets a brownish tint between water changes, despite the addition of 100ml of Purigen. I think it might be from the wood?
__________________
Robotguy is offline   Reply With Quote Quick reply to this message
Old 08-10-2011, 04:31 AM   #13
jreich
Planted Tank Guru
 
jreich's Avatar
 
PTrader: (3/100%)
Join Date: Feb 2009
Location: philadelphia
Posts: 2,940
Default

i like the tank so far.
yes the brown water is most definatley from the wood, it will stop eventually.
jreich is offline   Reply With Quote Quick reply to this message
Old 11-14-2011, 04:39 AM   #14
Robotguy
Planted Member
 
Robotguy's Avatar
 
PTrader: (4/100%)
Join Date: Jan 2010
Location: Sacramento, CA
Posts: 250
Default



http://robotguy.net/aquarium/11-14-2011-a.JPG


__________________
Robotguy is offline   Reply With Quote Quick reply to this message
Old 11-14-2011, 04:59 AM   #15
galabar
Planted Tank Enthusiast
 
PTrader: (1/100%)
Join Date: Oct 2011
Location: Bellevue, WA
Posts: 857
Default

Very cool. Is that a dual gauge or deal stage regulator? It looks too thin to be dual stage, but I have to admit that I don't know too much about regulators.
__________________
My 40 gallon breeder (and 20 gallon long): http://www.youtube.com/watch?v=4ta07C0y0nk
My 10 gallon with PAR30 LED: http://www.youtube.com/watch?v=8rbms5asKmA
galabar is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:58 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012