dosing for new tanks....
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


Reply
 
Thread Tools Display Modes
Old 05-10-2012, 03:14 PM   #1
cradleoffilthfan
Planted Tank Obsessed
 
cradleoffilthfan's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2009
Location: Eureka, California
Posts: 323
Default

dosing for new tanks....


Background: 75P ADA tank. Just got new lighting fixture from Catalina, it is about 10" wide and has 3 bulbs. It's a 30" fixture but the bulbs are all 24" T5HO. The bulbs are also staggered within the fixture. I have 2 of the bulbs(the outside bulbs) on for about 10 hours, and the middle bulb turns on for about 6 hours in the afternoon. My dosing schedule is modified because the tank is fairly new and the plants I got I think take a little while to acclimate to submersed life and haven't really taken off yet. I can't really call the tank heavily planted for this reason. The plants I have are Anubias nana petite, C. Helferi, Narrow leaf Java Fern, and Glosso. I dose 2 times a week in this schedule. Monday I do a 50% water change and after water change I dose 1/8tsp KH2PO4, 1/8tsp K2SO4, and 1/8tsp CSM+B. I keep an eye on my nitrates before dosing KNO3.....right now my nitrates are sitting around 10ppm and for this reason I have not dosed KNO3 for about 2 weeks. The tank substrate is Amazonia II from ADA. This is the 4th week of the tank being set up. I have no fish or livestock of any kind yet. I am seeing quite a bit of algae at the moment. I see some of my algae is because the tank is new and it's just your average diatoms, but I am also seeing hair algae now as well. It's not bad, but it's there....mostly on my Anubias Nana petite. Also, I have noticed one new leaf on each of the three Anubias Nana's and each of those leaves are a nice bright green, but the edges are brown, like they have been burned? Then I started really looking and it looks like that on the new growth of the Glosso. All the new leaves look bright with a brown tinge on the edges. The Glosso was growing vertical but now that I have a new Catalina fixture that I received on Monday, so it's only been up and running with the new light for a few days. I am hoping the Glosso starts to grow horizontal now.....Is there something I am missing? Why the hair algae, and what's with the burned leaves look? Is it a deficiency? Thanks in advance for any help.
cradleoffilthfan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-10-2012, 07:19 PM   #2
cradleoffilthfan
Planted Tank Obsessed
 
cradleoffilthfan's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2009
Location: Eureka, California
Posts: 323
Default

I was doing a little research online and found an article that mentioned having too much light over a low light plant in an all of a sudden scenario which caused browning of edges on plants like Anubias nana. That did make sense because I took these Anubias nana petite's out of a low light tank and put them right into the new tank with the T5HO's pretty much directly above them. I mean yeah, the tank substrate is 17" below the light, but it's pretty intense lighting I suppose, or at least way more than they were used to......Anyone had that issue before?
cradleoffilthfan is offline   Reply With Quote
Old 05-12-2012, 06:16 AM   #3
skywhitney
Algae Grower
 
skywhitney's Avatar
 
PTrader: (3/100%)
Join Date: May 2012
Location: New Mexico
Posts: 101
Default

I has the exact same issue on my Anubias when i put them in my high light tank. I put them back into my low light setup and it recovered perfectly. The Glosso didn't react the same way however, don't know what to tell ya there.
__________________
Sky
70g Reef Tank :|: 56g Column Planted DP Tank :|: 40g Planted Community Tank :|: 8g Planted Nano
Fluval Pimp #41
skywhitney is offline   Reply With Quote
Old 05-13-2012, 02:21 PM   #4
cradleoffilthfan
Planted Tank Obsessed
 
cradleoffilthfan's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2009
Location: Eureka, California
Posts: 323
Default

Just hoping the plants get used to the lighting.....The narrow leaf java fern which is right in the middle of the tank is basically melting......the leaves are turning brown and the leaves towards the bottom or turning from a dark green to a faded green. Last night, I kinda re-did the glosso. It was so tall and I read that if you plant it wrong, it will grow that way, so I just burried the glosso pretty much, I can only see a little green from the very tips of the plants.....I guess we will see how it grows and experiment. I am having fun though....I'll get it right someday soon I hope. I did test the water last night and the ammonia was through the roof, so I did like a 60 to 70 percent water change.

Last edited by cradleoffilthfan; 05-13-2012 at 02:22 PM.. Reason: adding text.
cradleoffilthfan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:37 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012