Pond trouble
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion > Ponds


Reply
 
Thread Tools Display Modes
Old 06-18-2012, 08:09 PM   #1
Mooremommy
Newbie
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: Grand Junction, CO
Posts: 1
Default

Pond trouble


Very Sick Gold Fish and Koi - Too Much Algecide Used!

We have a pond that is approximatley 1100 gallons. We have a floating bubbler, an aerater and a waterfall. Yesterday morning 6/16/12 my husband accidentally put in way too much algecide when doing our weekly pond care. As a result our gold fish and koi have become very stressed and very sick. We have already lost 30 gold fish. We have approxiametely 20 gold fish and 4 koi left in our pond at this moment.

We have completely drained the water and added back fresh water. We have treated the new water and made it safe for the fish. We have also used something that our local fish store recomended to help with the stress for the fish. We have tested our water and the GH is on the 60 ppm. It's is acceptablely low at this point.

Our KH is fine and is within the target.

Our PH is at 7.0

Our NO2 and NO3 are both at 0, which is fine as well.

Our local pet store recommended that I use a product to adjust the Phospates in the pond. She said that this would increase our PH to a 7.0 and as of now it has not.

Does anyone have any ideas on what we can do to avoid the possibility of losing more fish?

I am extremely worried about one of our Koi. It was one of the stressed fish that we had yesterday and overnight and this morning he was better, acting normal. Once the sun came up he started swimming very strangely and will swim up and completely pop about 1/4 if his body out of te water then he will flip over on his back doing a somersault. He is also swimming more at the top of the water today and not staying with the other koi or goldfish. Our local pet store told me to put another dose of the first defense in the pond but only a half dose this time. Does anyone have an idea if this is normal or not?

Thank you so much,
Tisha
Mooremommy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-20-2012, 03:26 AM   #2
Luecke1548
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Green Bay, Wisconsin
Posts: 22
Send a message via Skype™ to Luecke1548
Default

With the water change the fish should start to get better. You can also try pondcareŽ water conditioner and stress coat to help develope a new slime coat. (Any pond/fish stress coat works, pondcareŽ is just the brand i use)
__________________
---
Luecke1548 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:33 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012