Bacterial Bloom.......
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


Reply
 
Thread Tools Display Modes
Old 04-05-2012, 08:59 PM   #1
Zefrik
Wannabe Guru
 
Zefrik's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: Topeka, Kansas
Posts: 1,026
Default

Bacterial Bloom.......


I have what I believe to be a baterial bloom in my 29 gallon tank. It has been going on for 2-3 weeks now and it is now just starting to look a little better. It still though pretty cloudy. Does anybody know of ways to help speed up the process? I have used a UV sterilizer, multiple large water changes, added a bacterial product claiming it will help reestablish a healthy bacterial filter, I have siphoned out most of the dead plant matter and I have left the filter alone. I might try a water clarifier soon.
Zefrik is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-05-2012, 09:24 PM   #2
Diana
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 6,406
Default

Tell us more about your tank:
How long has it been set up? Is it cycled?
What is in the tank? Plants? Fish? Shrimp? Other?
What are the water test results? Are these results pretty much normal for this tank or has something changed?
What sort of additives do you add? (Dechlor, plant fertilizer, pH adjuster...)

Cloudy water can be from any of several issues, here are a few ideas:

Hetertrophic bacteria can grow so fast they cloud the water. Mostly they feed on dead matter, such as fallen food. You can continue what you are doing, vacuuming the tank to remove whatever might be feeding these bacteria. UV might kill the bacteria, but they will only grow right back as long as there is a food source. They are all around, and will land in the tank from the air and anything that goes into the tank. Try to find and stop the source of their food. Are you feeding the fish too much? Is this a new tank with garden soil as a substrate? Did your children dump something in the tank?
Try feeding just 1/4 of the regular amount. Normally these bacteria live in the tank, decomposing things, but their population is stable, and this does not cloud the water. When there is an increase in their food supply they multiply really fast.

If you are also having problems with ammonia or nitrite, then adding Nitrospira species of bacteria (the real cycle bacteria) will help. Otherwise, not. It is not bad to add these bacteria, but if there is nothing for them to eat they will just die. All other 'cycle bacteria in a bottle' products are a waste of money. Wrong bacteria.

The few times I have had ammonia problems the tank has been just a bit hazy. Not much (but then the ammonia had not gone up much). Definitely monitor the ammonia. If it is ammonia, then keep up the water changes and try to find the dead fish or whatever is contributing to the problem.

Trying to alter the pH can lead to cloudy water. If you are trying to do this, then please give us all the details: GH, KH, pH of tap and tank. Why you want to monkey around with the pH.

Some decorations can do this. Rocks that are high in calcium or magnesium carbonates are usually the ones that do this, but I have heard of other things that react with the water and the water gets cloudy.
Diana is offline   Reply With Quote Quick reply to this message
Old 04-05-2012, 09:59 PM   #3
Zefrik
Wannabe Guru
 
Zefrik's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: Topeka, Kansas
Posts: 1,026
Default

The tank has been setup since january 2012. I don't have any testing liquids left, so I can't tell you the parameters. I use the full line of Aquavitro Plant chemicals, and I do a 40% water change a week. I use 100% RO/DI water for top offs and water changes. I have never tried to alter the PH. I have 5 rummynose Tetras, 8 black neon Tetras, and 6 neon tetras. I also have two oto's. It is a heavily planted tank with organic top soil capped with 1.5-2 inched of 20-40 black diamond blasting sand. The filtration is two Marineland Magnum H.O.T.s. The light is a 30in zoomed t5ho with, 1 24watt 6700k and 1 24watt 10,000k bulbs. I have pressurized co2 at around 2-3 BPS. And the temp is right around 74 degrees.
Zefrik is offline   Reply With Quote Quick reply to this message
Old 04-05-2012, 10:19 PM   #4
GeToChKn
Planted Tank Guru
 
GeToChKn's Avatar
 
PTrader: (1/100%)
Join Date: Apr 2011
Location: Hamilton, Ontario, Canada
Posts: 5,116
Default

Do you add any minerals back to the RO water? My 8 month old tank just went through one for some reason, it eventually cleared itself up.
__________________
20g platy, , 2 x 10g shrimp, 3 x 20g shrimp, 7.5g shrimp and 1 great dane/mastiff puppy.

Sump Pimp #2

My Tanks and my shrimps
GeToChKn is offline   Reply With Quote Quick reply to this message
Old 04-05-2012, 10:30 PM   #5
Zefrik
Wannabe Guru
 
Zefrik's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: Topeka, Kansas
Posts: 1,026
Default

Quote:
Originally Posted by GeToChKn View Post
Do you add any minerals back to the RO water? My 8 month old tank just went through one for some reason, it eventually cleared itself up.
No I don't add anything back to the water. I kind of thought that the aqauvitro mineralize that I add to my tank 1 time a week would counter act that.
Zefrik is offline   Reply With Quote Quick reply to this message
Reply

Tags
bacterial, bacterial bloom, bloom, uv sterilizer

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:53 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012