Aquaescape:PIC&VID HEAVY
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 04-03-2012, 03:12 AM   #1
Musclecar67
Algae Grower
 
Musclecar67's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: Passaic County NJ
Posts: 92
Talking

Aquaescape:PIC&VID HEAVY


Original Setup:


Rescape (March):


Rescape (May):


Rescape (November)

Last edited by Musclecar67; 11-07-2012 at 09:00 PM.. Reason: Update 11/2012
Musclecar67 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-03-2012, 03:21 AM   #2
FlyingHellFish
Wannabe Guru
 
FlyingHellFish's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2011
Location: Canada
Posts: 1,994
Default

Subbed, nice tank!

What lighting do you have? You said OEM then LED @ 90 watts? Are you just using the 21 LED that came with it? How much bps are you adding?
FlyingHellFish is offline   Reply With Quote Quick reply to this message
Old 04-03-2012, 03:27 AM   #3
Musclecar67
Algae Grower
 
Musclecar67's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: Passaic County NJ
Posts: 92
Default

I am using the OEM 21 LED, And a LED Spotlight Rated at 5000k 1100 Lumen and 90 Watts.
Thanks For Commenting!
Musclecar67 is offline   Reply With Quote Quick reply to this message
Old 04-03-2012, 03:34 AM   #4
iRun
Algae Grower
 
iRun's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2011
Location: Denver, CO
Posts: 123
Default

I love your moss wall idea. I might have to rip off your idea!
iRun is offline   Reply With Quote Quick reply to this message
Old 04-03-2012, 03:39 AM   #5
Musclecar67
Algae Grower
 
Musclecar67's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: Passaic County NJ
Posts: 92
Default

Thanks! I got the back netting from the arts & crafts store (plastic cross-stitch backing) and the front netting from a green loofah.I threaded fishing wire to hold the netting together and tweezered the moss in from the bottom then attached with suction cups.
Musclecar67 is offline   Reply With Quote Quick reply to this message
Old 04-03-2012, 07:13 PM   #6
Musclecar67
Algae Grower
 
Musclecar67's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: Passaic County NJ
Posts: 92
Default

2 Days in I tested my KH and PH.
KH=5
PH= 6.6
Co2= 30-37 ppm.

Im going to test every day to monitor levels. But so far my HC seems to be taking very well. I have an 8hr light schedule and I stop the Co2 1 hour before the lights turn off. The lights turn on 40 min before the Co2. I'm running 3bps.
Musclecar67 is offline   Reply With Quote Quick reply to this message
Old 04-03-2012, 09:49 PM   #7
DTDPlanted
Planted Member
 
DTDPlanted's Avatar
 
PTrader: (2/100%)
Join Date: Apr 2012
Location: Port Saint Lucie, FL
Posts: 292
Default

Awesome, I have the 6 gal edge as well, and this is exactly what I was thinking of doing! nice set up, I even have a betta. How do those tetras get along with the betta?
DTDPlanted is online now   Reply With Quote Quick reply to this message
Old 04-03-2012, 11:35 PM   #8
Musclecar67
Algae Grower
 
Musclecar67's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: Passaic County NJ
Posts: 92
Default

They get along well, though occasionally, the betta fish flairs up to claim his space lol. But the tetras are to fast. my local fish store said to just not have any other fish with big fins as the betta might mistake it for another betta.
Musclecar67 is offline   Reply With Quote Quick reply to this message
Old 04-04-2012, 05:15 PM   #9
Musclecar67
Algae Grower
 
Musclecar67's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: Passaic County NJ
Posts: 92
Default 3rd Day Test

I tested the PH and KH this morning before my Co2 started. My PH = 7.5 and KH = 4. Yesterday I tested the water after running the Co2 for about 4hrs and I measured PH = 6.6 and KH = 5.

I don't know what caused this huge fluctuation? Is it normal for the PH to swing this way? I am still in a decent range, however I am new to the hobby so im trying to gauge what I should expect etc...

Yesterday (PM) I was at 30-37 ppm Co2, Today (AM) 3-4 ppm.

I just rescaped my tank, and I used 50-60 % of the water from my old setup. Including most of the old gravel, plants etc... Perhaps the tank is in a mini cycle? Ive been adding stress zyme weekly.

Any suggestions or thoughts are much appreciated.
Musclecar67 is offline   Reply With Quote Quick reply to this message
Old 04-05-2012, 03:50 AM   #10
Musclecar67
Algae Grower
 
Musclecar67's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: Passaic County NJ
Posts: 92
Default

I just did a thorough test of my tank and the results are below.

My PH and KH returned to there previous state @ KH=5, PH=6.6, Co2= 37ppm
Ammonia= 0ppm
Nitrite= 0ppm
Nitrate= 5.0ppm

It seems the tank is cycled well, though before I add any more fish I am going to monitor these levels through Friday.

From what I have researched the fluctuations in Co2 and PH I have seen are normal.

Pictures to come soon!

Last edited by Musclecar67; 04-06-2012 at 05:56 PM..
Musclecar67 is offline   Reply With Quote Quick reply to this message
Old 04-05-2012, 09:44 PM   #11
Musclecar67
Algae Grower
 
Musclecar67's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: Passaic County NJ
Posts: 92
Default

Does anyone know what this white cobweb string stuff is? Algae? or Moss growing?
Musclecar67 is offline   Reply With Quote Quick reply to this message
Old 04-05-2012, 10:16 PM   #12
FlyingGiraffes
Planted Member
 
FlyingGiraffes's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2011
Location: CA
Posts: 217
Default

How's the atomic diffuser running on your co2 system? I have the exact set up. Just wondering if the working pressure is enough to run it properly.
FlyingGiraffes is offline   Reply With Quote Quick reply to this message
Old 04-06-2012, 12:12 AM   #13
Musclecar67
Algae Grower
 
Musclecar67's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: Passaic County NJ
Posts: 92
Default

The diffuser works perfectly! It releases a very steady uniform stream, and the output psi stays at 30. I have it set to 1 bubble every 3 seconds for now. To my knowledge most ceramic diffusers need about 30psi. The guys at GLA and Aquatek CA are very helpful and offer top quality products to anyone who is considering a similar setup.
Musclecar67 is offline   Reply With Quote Quick reply to this message
Old 04-06-2012, 12:49 AM   #14
Musclecar67
Algae Grower
 
Musclecar67's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: Passaic County NJ
Posts: 92
Default Day 4

Water levels seem to be very stable. The plants are doing great asside from the Dwarf Hair-grass which seems to be turning a little brown. Any ideas? Otherwise I am very happy thus-far. The only thing I noticed this whitish web like fuzz/string growing on the moss attached to the driftwood. There is also some on the hair-grass. I am assuming its algae?

I ordered some potassium sulfate from GLA (Dry) to supplement. Hopefully that stops any yellowing or browning in the future.





Musclecar67 is offline   Reply With Quote Quick reply to this message
Old 04-07-2012, 12:27 AM   #15
Musclecar67
Algae Grower
 
Musclecar67's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: Passaic County NJ
Posts: 92
Default Day 5 PICS & VID, Please Comment!

I did a %50 water change and added the last of my fish. Despite the hair algae that has formed on a the drift wood, It is doing well.

New Fish:
1 Siamese Algae Eater (Good With Hair Algae)
2 Violet (Barbs?) I forget what they call them, anyone know?

New Light/Co2 Period:
1/2 hr before lights Co2 on.
6 hr light interval.
1/2 before lights off = Co2 off.

Still running 1 Co2 bubble every 3 seconds. My KH remains stable and the PH drops by one at night never less than 6.6.

I reduced my light period by 2 hours and increased my water flow to aid with the algae issue. Including less fish food and the water change today I am going to wait and see what happens. My Nitrate was 10ppm last night but has settled down. Everything else is at 0ppm.

Thanks for the comments !
Check out the PIC'S and the new VIDEO

Video:http://youtu.be/OzJmzE9p1vA








Musclecar67 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:14 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012