Steezy's 40B - First Planted Tank
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 12-11-2013, 09:46 PM   #1
Steezy B
Algae Grower
 
PTrader: (2/100%)
Join Date: Apr 2013
Location: Orange County, CA
Posts: 136
Default

Steezy's 40B - First Planted Tank


I had this tank up and running last spring, but ran into multiple issues, both tank and family, which left no time for the tank. This time, I'm
Equipment:
AC 110
Catalina 3 bulb T5HO (dropped in tank)
Finnex Ray 2
200W Via Aqua Heater
DIY Paintball CO2 w/ GLA atomic diffuser
60lbs. Eco Complete

Ferts:
GLA EI Pack
Tom Barr's GH Booster
Aquariumferts.com Macros/Micros Mix (backup)

Flora:
Ludiwigia Repens
Ludwigia Repens x Arcuata
Rotala Rotundifolia
Rotala Green
Mexicana Rotala Araguaia
Dwarf Hair Grass

Fauna:
To be decided

Steezy B is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-11-2013, 09:47 PM   #2
Steezy B
Algae Grower
 
PTrader: (2/100%)
Join Date: Apr 2013
Location: Orange County, CA
Posts: 136
Default






The DHG has been without light for 3-4 days so I'm hoping thats why it looks like sh*t.
Steezy B is offline   Reply With Quote Quick reply to this message
Old 01-07-2014, 12:02 AM   #3
Steezy B
Algae Grower
 
PTrader: (2/100%)
Join Date: Apr 2013
Location: Orange County, CA
Posts: 136
Default

FTS
I could use some advice/tips for aquascaping. I hate how it looks currently and I need to get some wood or rocks to add some more depth/balance to the tank.


There hasn't been much going on with the tank. I'm starting to see runners from the DHG I planted a few weeks ago, and its now bright green, except for a few dead leaves.


The tank is still cycling, nitrites are about 3-4ppm, but my nitrates are skyhigh... when I tested last night the tubes color was bright red. I did a 50% water change last night, and plan on doing another 50% tomorrow morning.

My ludiwgia repens looks like its doing poorly. The bottom half of the plants have BBA (i think) and all the leaves are melting. So, last night I trimmed them and replanted the top healthy portions of the stems and I'll keep the dying bottom stems for a few weeks to see if they recover at all.


I have 2 crypt wendtii green plants which have almost completely melted. Each plant has 1 leaf , but I hope they make a comeback. It was one of my favorite plants

More Pics:


Steezy B is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:38 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012