What is it?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks


Reply
 
Thread Tools Display Modes
Old 02-26-2012, 03:29 AM   #1
Wwwwd82
Algae Grower
 
Wwwwd82's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2012
Location: Pinson, Alabama
Posts: 38
Thumbs up

What is it?


Hi, I'm new to this whole forum but I'd like to ask for help if anyone can offer any advice. I have a Finnex 4g with clamp stock light and I've had it set up for about 2 weeks now with some dwarf hairgrass in it and recently I've noticed some kind of white filamentous material possible algae? I honestly have no idea and I'm a newbie at planted tanks. If anyone knows I'd much appreciate the help!
Wwwwd82 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-26-2012, 03:43 AM   #2
Rabidgerbil
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2012
Location: SD county
Posts: 24
Default

Pics would help. Though I'm just as new as you if not more, I have experienced this as well with the tank I just setup. Soon after I got a large amount of green hair algae blooming. But I did noticed that red cherry shrimp seem to like the stuff as a snack. So you may want to look into some shrimp to eat it up, or some other form of clean up crew if you haven't already.
__________________
Canon pimp #29
Bookcase 1.5L LED
Rabidgerbil is offline   Reply With Quote Quick reply to this message
Old 02-26-2012, 03:55 AM   #3
moosenart
Planted Tank Enthusiast
 
moosenart's Avatar
 
PTrader: (15/100%)
Join Date: Feb 2012
Location: Castle Rock, Colorado
Posts: 783
Default

Hair algae or fungus perhaps? Pics!
__________________
DBP Club

I ride motorcycles.
moosenart is offline   Reply With Quote Quick reply to this message
Old 02-26-2012, 04:03 AM   #4
radioman
Wannabe Guru
 
radioman's Avatar
 
PTrader: (14/100%)
Join Date: Oct 2007
Location: College Station, TX
Posts: 1,348
Default

It is possibly fungus. What is it growing on in the tank?
__________________
-Mike
Mini-M Journal: http://www.plantedtank.net/forums/sh...d.php?t=168906
Canon Pimp Club #012
radioman is offline   Reply With Quote Quick reply to this message
Old 02-26-2012, 04:55 AM   #5
Wwwwd82
Algae Grower
 
Wwwwd82's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2012
Location: Pinson, Alabama
Posts: 38
Default

It was growing on what I believe are micro swords, I would glady post pics but I need a new card for my camera :P
Wwwwd82 is offline   Reply With Quote Quick reply to this message
Reply

Tags
newbie

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:53 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012