working pressure dropping
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


Reply
 
Thread Tools Display Modes
Old 02-20-2012, 09:08 PM   #1
1995db7
Algae Grower
 
PTrader: (2/100%)
Join Date: Jan 2012
Location: columbus,OH
Posts: 46
Default

working pressure dropping


hello everyone,have a question regarding the working pressure,this is my first time using co2 and i searched online on how to install it,right now is up and running and i have it set at 1bps but my working pressure keeps dropping slowly from 10psi and i have to keep adjusting it,wondering if maybe i did something wrong?
1995db7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-20-2012, 09:15 PM   #2
jgb77
Planted Tank Obsessed
 
jgb77's Avatar
 
PTrader: (71/100%)
Join Date: Dec 2006
Location: Saylorsburg, PA
Posts: 467
Default

What regulator do you have exactly? A link to it or picture would make it much easier to help you.
John
jgb77 is offline   Reply With Quote
Old 02-20-2012, 10:25 PM   #3
1995db7
Algae Grower
 
PTrader: (2/100%)
Join Date: Jan 2012
Location: columbus,OH
Posts: 46
Default

Quote:
Originally Posted by jgb77 View Post
What regulator do you have exactly? A link to it or picture would make it much easier to help you.
John

i don't see a brand on it but i got it on cl from a guy that had torn down his planted tank,here is a pic i just took of it
1995db7 is offline   Reply With Quote
Old 02-20-2012, 10:52 PM   #4
mott
Wannabe Guru
 
mott's Avatar
 
PTrader: (32/100%)
Join Date: Nov 2006
Location: nj
Posts: 1,993
Default

Looks to me like your wp is way too high, you might be reading it backwards?
__________________

EHEIM Pimp Club Member #250 2217,2026,2236
mott is offline   Reply With Quote
Old 02-20-2012, 11:02 PM   #5
1995db7
Algae Grower
 
PTrader: (2/100%)
Join Date: Jan 2012
Location: columbus,OH
Posts: 46
Default

Quote:
Originally Posted by mott View Post
Looks to me like your wp is way too high, you might be reading it backwards?
i'm new to co2 so i do not know what wp is and what might i be reading backwards? sorry for the noobnes
1995db7 is offline   Reply With Quote
Old 02-20-2012, 11:04 PM   #6
jgb77
Planted Tank Obsessed
 
jgb77's Avatar
 
PTrader: (71/100%)
Join Date: Dec 2006
Location: Saylorsburg, PA
Posts: 467
Default

Hello. It looks like a Milwaukee regulator. See here for detailed instructions on setting it up. Post number 2 deals with your issue specifically.
Hope this helps,
John
jgb77 is offline   Reply With Quote
Old 02-20-2012, 11:04 PM   #7
VeeSe
Wannabe Guru
 
VeeSe's Avatar
 
PTrader: (8/100%)
Join Date: Apr 2011
Location: Richmond, VA
Posts: 1,422
Send a message via AIM to VeeSe Send a message via MSN to VeeSe
Default

Quote:
Originally Posted by 1995db7 View Post
i'm new to co2 so i do not know what wp is and what might i be reading backwards? sorry for the noobnes
wp = working pressure
__________________
VeeSe is offline   Reply With Quote
Old 02-20-2012, 11:06 PM   #8
mott
Wannabe Guru
 
mott's Avatar
 
PTrader: (32/100%)
Join Date: Nov 2006
Location: nj
Posts: 1,993
Default

Sorry, on my phone working pressure, its the right gauge, it should be somewhere from 10 to 50 psi clockwise. I have mine set to 45 to see if that might help my eotd issue, if ya don't know what eotd is then do a search on the forums
__________________

EHEIM Pimp Club Member #250 2217,2026,2236
mott is offline   Reply With Quote
Old 02-20-2012, 11:17 PM   #9
kevmo911
Planted Tank Guru
 
kevmo911's Avatar
 
PTrader: (32/100%)
Join Date: Sep 2010
Location: Greensboro, NC
Posts: 3,895
Default

Your working pressure is set to over 120psi. You're reading the outside scale, which is kg/cm2. You want the inside scale.

My guess is that it keeps dropping because you keep blowing the pressure relief valve. You shouldn't be using more than half the pressure it's set at in that picture. And probably much less than even half.
kevmo911 is offline   Reply With Quote
Old 02-21-2012, 12:12 AM   #10
1995db7
Algae Grower
 
PTrader: (2/100%)
Join Date: Jan 2012
Location: columbus,OH
Posts: 46
Default

Quote:
Originally Posted by jgb77 View Post
Hello. It looks like a Milwaukee regulator. See here for detailed instructions on setting it up. Post number 2 deals with your issue specifically.
Hope this helps,
John
john thank you so much for the link,i followed it and i think is working correctly now


Quote:
Originally Posted by kevmo911 View Post
Your working pressure is set to over 120psi. You're reading the outside scale, which is kg/cm2. You want the inside scale.

My guess is that it keeps dropping because you keep blowing the pressure relief valve. You shouldn't be using more than half the pressure it's set at in that picture. And probably much less than even half.
after following the link john gave me i realized i was reading the gauge wrong but the relief valve never blew out which is a good thing if not my wife would have freaked out lol
1995db7 is offline   Reply With Quote
Old 02-21-2012, 01:02 AM   #11
jgb77
Planted Tank Obsessed
 
jgb77's Avatar
 
PTrader: (71/100%)
Join Date: Dec 2006
Location: Saylorsburg, PA
Posts: 467
Default

Quote:
Originally Posted by 1995db7 View Post
john thank you so much for the link,i followed it and i think is working correctly now
I am glad I could help, and welcome to the forum.
John
jgb77 is offline   Reply With Quote
Old 02-21-2012, 01:15 AM   #12
1995db7
Algae Grower
 
PTrader: (2/100%)
Join Date: Jan 2012
Location: columbus,OH
Posts: 46
Default

thanks john
1995db7 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:56 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012