Jaguar's Low Tech ADA 60-P (Tank of Failure) - Page 6
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 12-10-2012, 05:10 AM   #76
Jaguar
Planted Tank Enthusiast
 
Jaguar's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 837
Send a message via Skype™ to Jaguar
Default

Yeah I've got some cool driftwood soaking in my laundry sink I will add some more.
__________________
Jaguar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-10-2012, 05:17 AM   #77
oldpunk78
/)ಠ_ಠ(\
 
oldpunk78's Avatar
 
PTrader: (107/100%)
Join Date: Nov 2008
Location: Anderson, CA
Posts: 5,462
Default

I've read a bunch a threads with folks from Canada that have had bga. What's in the water up there? Maybe try RO.
oldpunk78 is offline   Reply With Quote
Old 12-10-2012, 06:19 AM   #78
bluestems
Planted Tank Enthusiast
 
bluestems's Avatar
 
PTrader: (10/100%)
Join Date: Feb 2012
Location: Issaquah, WA
Posts: 757
Default

Quote:
Originally Posted by ThatGuyWithTheFish View Post
Black out for three days, up the nitrates.
How do you up the nitrates, is there something that you can add?

I too have bga... so I know what you're going through, Jaguar. It began slowly, just popping up in small areas which were easy to remove manually and then bam! It's everywhere.
__________________

my little eden
7g nano, a work in progress

cherry shrimp vase

3g semi-emersed bowl

bluestems is offline   Reply With Quote
Old 12-10-2012, 07:34 AM   #79
sayurasem
SCAPEr
 
sayurasem's Avatar
 
PTrader: (2/100%)
Join Date: Jun 2011
Location: Loma Linda, CA
Posts: 2,558
Default

Quote:
Originally Posted by bluestems View Post
How do you up the nitrates, is there something that you can add?

I too have bga... so I know what you're going through, Jaguar. It began slowly, just popping up in small areas which were easy to remove manually and then bam! It's everywhere.
Nitrogen fertilizer
sayurasem is offline   Reply With Quote
Old 12-10-2012, 08:14 AM   #80
Jaguar
Planted Tank Enthusiast
 
Jaguar's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 837
Send a message via Skype™ to Jaguar
Default

I have powdered KNO3, ordered it from Canadian Aquatics a while back... I also have CSM+b and magnesium sulfate (I am too scared to use this one lol)

My tap water is sourced from a lake that has cyano colonies... but it is still treated/chlorinated so I have no idea!
__________________
Jaguar is offline   Reply With Quote
Old 12-13-2012, 05:59 PM   #81
bluestems
Planted Tank Enthusiast
 
bluestems's Avatar
 
PTrader: (10/100%)
Join Date: Feb 2012
Location: Issaquah, WA
Posts: 757
Default

Thanks, sayurasem & Jaguar for the help! I did some more maintenance, cutting back the dhg to help increase flow, reduced my photoperiod and installed an inline heater to maintain a temp of 72. Just when I was ready to begin dosing the extra fert, the bga started to melt... yay!
__________________

my little eden
7g nano, a work in progress

cherry shrimp vase

3g semi-emersed bowl

bluestems is offline   Reply With Quote
Old 12-13-2012, 06:07 PM   #82
talontsiawd
Planted Tank Guru
 
talontsiawd's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2008
Location: Concord, CA
Posts: 4,312
Send a message via AIM to talontsiawd
Default

Good recovery. I had the same issue my 20 long scape before my current. I did a dry start for quite awhile with a ton more light than I would normally use and got BGA issues like crazy.
talontsiawd is offline   Reply With Quote
Old 12-15-2012, 07:34 PM   #83
Jaguar
Planted Tank Enthusiast
 
Jaguar's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 837
Send a message via Skype™ to Jaguar
Default

There are still a few tiny spots with some green stuff but it's not spreading yet...

Tested params today.

ph 6.8-7.2 (can't really tell)
ammonia between 0 and .25 ppm
nitrite 0 ppm
nitrate 10-20 ppm (added a tiny bit more)
__________________
Jaguar is offline   Reply With Quote
Old 12-19-2012, 11:08 PM   #84
Jaguar
Planted Tank Enthusiast
 
Jaguar's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 837
Send a message via Skype™ to Jaguar
Default

Tank's looking OK, a bit of the HC is dying off... still lots of bright green growth though, I think it'll bounce back. There are still a few small spots around the tank with cyano - cm x cm patches... but they are not spreading... or they are spreading VERY slowly. I will do a bit more manual removal tonight

The good news is, I am getting a CO2 cylinder tomorrow! My dad sent me a bit of money for Christmas and I decided it would be my present to myself this year. It is an aluminum tank, just hydrostat yesterday, he said some kind of valve had to be replaced on it?? So it is more or less a brand new tank. It should be here tomorrow morning, full too! Whee!
__________________
Jaguar is offline   Reply With Quote
Old 12-19-2012, 11:26 PM   #85
@marko@
Planted Tank Guru
 
@marko@'s Avatar
 
PTrader: (57/100%)
Join Date: Oct 2007
Location: livingston, nj
Posts: 5,679
Default

if the bga persists, you can do a small round of erthyromycin (maracyn) and it should clear up.
bga is actually cyanobacteria, a bacterium, and antibiotics can kill it.
as long as you treated the underlying cause.
otherwise it just comes right back in a few weeks.
__________________
@marko@ is offline   Reply With Quote
Old 12-20-2012, 03:50 PM   #86
Jaguar
Planted Tank Enthusiast
 
Jaguar's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 837
Send a message via Skype™ to Jaguar
Default

Yeah, I know, if you read back on my thread I really haven't established an underlying cause yet, I lowered the power of my lights quite a bit, my flow's good, I dose ferts including nitrates, and so on... I tried hydrogen peroxide and it seems to have worked really well so far, fingers crossed that when my CO2 gets hooked up today it'll be enough to keep it gone for good!

Also yeah my CO2 cylinder came today! Early Christmas present to myself!

__________________

Last edited by Jaguar; 12-20-2012 at 04:01 PM.. Reason: added pic
Jaguar is offline   Reply With Quote
Old 12-20-2012, 06:26 PM   #87
Jaguar
Planted Tank Enthusiast
 
Jaguar's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 837
Send a message via Skype™ to Jaguar
Default



Isn't that an exciting sight!! I just need to fashion some kind of makeshift diffuser until I can get a proper one, or some kind of reactor I could fit in my stand.
__________________
Jaguar is offline   Reply With Quote
Old 12-20-2012, 08:57 PM   #88
Jaguar
Planted Tank Enthusiast
 
Jaguar's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 837
Send a message via Skype™ to Jaguar
Default

Safety valve is venting. It was fine for ~ 2 hours. I don't have time to deal with this right now, I am about to go on vacation for 3 weeks tomorrow. Ugh!
__________________

Last edited by Jaguar; 12-20-2012 at 09:42 PM.. Reason: oops
Jaguar is offline   Reply With Quote
Old 12-26-2012, 10:27 PM   #89
Jaguar
Planted Tank Enthusiast
 
Jaguar's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 837
Send a message via Skype™ to Jaguar
Default

Bit of good news, bit of bad.

I left the tank unattended for the first 5 days of my holidays. Good news is, not much growth in the cyano department. Bad news is, my HC is basically dead. I am taking it all out tonight and putting it in some potting soil under the light before I leave. Hoping a little of it will bounce back so I can replant it when my CO2 is going.

On that note I still have no clue why my CO2 regulator is acting up. Will have to deal with it get back. None of my other plants are growing. Hopefully that will work itself out when my regulator gets fixed.
__________________
Jaguar is offline   Reply With Quote
Old 01-14-2013, 03:38 AM   #90
hedge_fund
Planted Tank Guru
 
hedge_fund's Avatar
 
PTrader: (97/100%)
Join Date: Jan 2006
Location: Greenwich, CT
Posts: 3,390
Default

how is this going?
hedge_fund is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:49 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012