Thread/Hair Algae help
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 11-05-2011, 12:15 AM   #1
ciscokid
Planted Member
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: oregon
Posts: 179
Default

Thread/Hair Algae help


I have read that this algae comes from excess iron which I am assuming came from the fert tabs I put in when i planted some stems 2 weeks ago.

I dose about 1 tbs of micro/macro mix from aquariumfertilizer.com everyday (miss a day here and there), 2 t5ho bulbs, 30-50% water changes every week, lights were on for about 8 hours but I lowered it to 7 today and I will start to dose 1/2 tbsp. My co2 is coming in through an inline diffuser so I don't know the bps.

Has anyone else here defeated this algae??













ciscokid is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-05-2011, 12:55 AM   #2
zergling
Planted Tank Enthusiast
 
zergling's Avatar
 
PTrader: (22/100%)
Join Date: May 2007
Location: Bay Area
Posts: 993
Default

In my experience, this algae (along with others) is triggered by ammonia in the water, and CO2 deficiency

How old is the tank?

Can you test for ammonia?

Pressurized CO2?

Get a drop checker at the very least to get an idea of your CO2 level.

I'd remove what I can manually with a toothbrush, and add amano shrimp if possible. Most importantly, need to have enough CO2.
zergling is offline   Reply With Quote Quick reply to this message
Old 11-05-2011, 12:59 AM   #3
jccaclimber
Planted Tank Enthusiast
 
PTrader: (5/100%)
Join Date: Aug 2011
Location: Lafayette, Indiana
Posts: 754
Default

Can't help you with the algae, but if that's a Marineland Stealth heater, you might want to read this:
http://www.cpsc.gov/cpscpub/prerel/prhtml11/11202.html
http://www.plantedtank.net/forums/eq...ro-heater.html
__________________
Always curious.
jccaclimber is offline   Reply With Quote Quick reply to this message
Old 11-05-2011, 01:14 AM   #4
ciscokid
Planted Member
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: oregon
Posts: 179
Default

Quote:
Originally Posted by zergling View Post
In my experience, this algae (along with others) is triggered by ammonia in the water, and CO2 deficiency

How old is the tank?

Can you test for ammonia?

Pressurized CO2?

Get a drop checker at the very least to get an idea of your CO2 level.

I'd remove what I can manually with a toothbrush, and add amano shrimp if possible. Most importantly, need to have enough CO2.
The tank is 3?? months old. After the fishless cycle, I tested for ammonia and nitrates for about a month after I added fish.. Everything was normal so i stopped testing. I changed water today, so I will wait a couple days to test it.

Yes, pressurized co2. I have a bubble counter, but need to get new fittings in order for it to fit.
Every morning I turn to co2 up to the point that it is a fog flowing out of the spray bar. One day I came home and saw all my fish at the surface so I have a good idea of what is too much for my fish.

Can I dose ferts with amano shrimp?
ciscokid is offline   Reply With Quote Quick reply to this message
Old 11-05-2011, 01:15 AM   #5
ciscokid
Planted Member
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: oregon
Posts: 179
Default

Quote:
Originally Posted by jccaclimber View Post
Can't help you with the algae, but if that's a Marineland Stealth heater, you might want to read this:
http://www.cpsc.gov/cpscpub/prerel/prhtml11/11202.html
http://www.plantedtank.net/forums/eq...ro-heater.html
My heart skipped a beat as I read those articles because I couldn;t remember what heater I bought.

Mine is a Aqueon
ciscokid is offline   Reply With Quote Quick reply to this message
Old 11-05-2011, 01:25 AM   #6
jccaclimber
Planted Tank Enthusiast
 
PTrader: (5/100%)
Join Date: Aug 2011
Location: Lafayette, Indiana
Posts: 754
Default

You can dose ferts with amanos. In my experience a couple hours is fine for testing ammonia after a water change unless you've really stirred things up.
__________________
Always curious.
jccaclimber is offline   Reply With Quote Quick reply to this message
Old 11-05-2011, 08:20 PM   #7
ciscokid
Planted Member
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: oregon
Posts: 179
Default

Tested ammonia this morning.
came up between 0 mad .25
ciscokid is offline   Reply With Quote Quick reply to this message
Old 11-06-2011, 01:54 AM   #8
Naekuh
Planted Tank Enthusiast
 
Naekuh's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2011
Location: Los Angeles
Posts: 884
Default

meh i have that problem also, so +1 for solution.

from what i was reading on this forum... i heard if u dose excel it will help clear it out...
It will turn brown.. and then disappear....

Also that algae problem is not a phosphate problem.... <--- this is what im hearing most of the experts here say...

But right now i almost gave up, im waiting for my bottle of excel b4 i actually start doing spot H2O2 treatment...

I heard H2O2 kills almost any kind of algae... literally melts them...

Also i noticed my hair algae started from the lava rocks like you have... did yours start from there?
Naekuh is offline   Reply With Quote Quick reply to this message
Old 11-06-2011, 01:19 AM   #9
ciscokid
Planted Member
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: oregon
Posts: 179
Default

No.. I first noticed it right below the heater on the left side of the tank then spread across the hc and up onto the rocks.
ciscokid is offline   Reply With Quote Quick reply to this message
Old 11-06-2011, 01:50 AM   #10
Naekuh
Planted Tank Enthusiast
 
Naekuh's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2011
Location: Los Angeles
Posts: 884
Default

id wait for someone else to say excel b4 u try excel tho.

as i said, im not too sure, but i did read quite a lot to dose with excel and pray for the best.. lol...
Naekuh is offline   Reply With Quote Quick reply to this message
Old 11-06-2011, 06:32 PM   #11
ciscokid
Planted Member
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: oregon
Posts: 179
Default

dose excel while running co2?
ciscokid is offline   Reply With Quote Quick reply to this message
Old 11-06-2011, 06:47 PM   #12
jccaclimber
Planted Tank Enthusiast
 
PTrader: (5/100%)
Join Date: Aug 2011
Location: Lafayette, Indiana
Posts: 754
Default

Shouldn't hurt anything. It's a mild algaecide too.
__________________
Always curious.
jccaclimber is offline   Reply With Quote Quick reply to this message
Old 11-06-2011, 10:22 PM   #13
dbosman@msu.edu
Planted Tank Guru
 
PTrader: (16/100%)
Join Date: Jul 2008
Location: East Lansing, MI, USA
Posts: 2,710
Default

Quote:
Originally Posted by ciscokid View Post
Tested ammonia this morning.
came up between 0 mad .25
That color on an ammonia test tells us you're using a Nessler's reagent based ammonia test. You're seeing both free and bound ammonia (ammonium).
A reading of .25 - .5 is not necessarily a useful or accurate reading.

You might want to use the search feature to look at black outs, or deliberate over dosing with glutaraldehyde or Excel to kill the algae.
Spot treating with Hydrogen Peroxide H2O2 can be very helpful.
dbosman@msu.edu is offline   Reply With Quote Quick reply to this message
Old 11-07-2011, 08:44 PM   #14
Nubster
Planted Tank Guru
 
Nubster's Avatar
 
PTrader: (16/100%)
Join Date: Aug 2011
Location: Romney, West Virginia
Posts: 3,550
Default

I have it too on a piece of driftwood that has moss attached. It's about to take a H2O2 dip this evening to see what happens. It isn't anywhere else in the tank. I do have diatoms and I'm not getting green algae on the glass so I need to figure that one out. Might get some ottos to take care of that issue.
Nubster is offline   Reply With Quote Quick reply to this message
Old 11-09-2011, 11:37 PM   #15
inkslinger
Wannabe Guru
 
PTrader: (1/100%)
Join Date: Dec 2003
Location: Taunton ,MA
Posts: 1,694
Default

http://www.gpodio.com/h2o2.asp
inkslinger is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:51 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012