what is this algae on my driftwood?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 10-03-2011, 09:57 PM   #1
ShadowBeast
Planted Tank Obsessed
 
PTrader: (8/100%)
Join Date: Jul 2011
Location: Elizabeth,NJ
Posts: 391
Default

what is this algae on my driftwood?


I noticed yesterday this weird algae on my manzanita driftwood.
does anybody know what it is and how I can get rid of it?
Attached Thumbnails
Click image for larger version

Name:	IMG_0086.jpg
Views:	34
Size:	58.1 KB
ID:	35592  

Click image for larger version

Name:	IMG_0087.jpg
Views:	26
Size:	65.2 KB
ID:	35593  

ShadowBeast is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-03-2011, 10:24 PM   #2
ddrfreak_tung
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Sep 2010
Location: las vegas
Posts: 352
Default

Totally normal, Amano n Otos will eat it, it happens to all the new wood I place in my tanks.
ddrfreak_tung is offline   Reply With Quote
Old 10-03-2011, 10:29 PM   #3
chad320
Planted Tank VIP
 
chad320's Avatar
 
PTrader: (101/100%)
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,646
Default

I usually goes away on its own after a month or so.
__________________
chad320 is offline   Reply With Quote
Old 10-03-2011, 11:02 PM   #4
bsmith
Planted Tank Guru
 
bsmith's Avatar
 
PTrader: (278/99%)
Join Date: Jan 2007
Location: St.Louis, MO
Posts: 9,059
Default

Its actually a fungus. When the DW hots water the spores open up causing what you are experiencing. You can remove it manually but other then that it will just take some time.
bsmith is offline   Reply With Quote
Old 10-03-2011, 11:27 PM   #5
freph
Planted Tank Guru
 
PTrader: (22/100%)
Join Date: Apr 2011
Location: Fayetteville, NC
Posts: 2,252
Default

Shrimp and snail treats.
__________________
20L - Decommissioned Mini M - Decommissioned
freph is online now   Reply With Quote
Old 10-04-2011, 12:02 AM   #6
rocketdude1234
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Apr 2010
Location: Texas
Posts: 319
Default

It is a fungus. It should go away with a little time.
rocketdude1234 is offline   Reply With Quote
Old 10-05-2011, 12:30 AM   #7
ShadowBeast
Planted Tank Obsessed
 
PTrader: (8/100%)
Join Date: Jul 2011
Location: Elizabeth,NJ
Posts: 391
Default

Quote:
Originally Posted by bsmith View Post
Its actually a fungus. When the DW hots water the spores open up causing what you are experiencing. You can remove it manually but other then that it will just take some time.
I'll try removing it manually and see if alot of it goes away.
ShadowBeast is offline   Reply With Quote
Old 10-05-2011, 12:31 AM   #8
ShadowBeast
Planted Tank Obsessed
 
PTrader: (8/100%)
Join Date: Jul 2011
Location: Elizabeth,NJ
Posts: 391
Default

Quote:
Originally Posted by freph View Post
Shrimp and snail treats.
It's a shame I only have a couple of trumpet snails in there.
ShadowBeast is offline   Reply With Quote
Old 10-05-2011, 12:54 AM   #9
bsmith
Planted Tank Guru
 
bsmith's Avatar
 
PTrader: (278/99%)
Join Date: Jan 2007
Location: St.Louis, MO
Posts: 9,059
Default

Shrimp and snails really don't eat this type of algae. Only, maybe possobly if it's dead maybe...
bsmith is offline   Reply With Quote
Old 10-10-2011, 12:16 AM   #10
comet
Planted Tank Obsessed
 
PTrader: (12/100%)
Join Date: Jun 2006
Location: Connecticut
Posts: 345
Default

I had this on driftwood sitting in a unused 20long and it grew long and waving in the current for about 2 months. When I put it in the permanent tank after cleaning it off, it still grew. but not as badly. Cleaned it again with a stiff wire brush, and then it finally stopped. Brush was the type you would use for stripping finish off furniture. Watch your knuckles!
Hadn't seen ramshorn snails or trumpet snails do much of anything to it when it was in the 20 long waiting to re-homed....
comet is offline   Reply With Quote
Reply

Tags
algae control

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:46 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012