Cloudy water
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 04-30-2003, 09:11 PM   #1
BonesCJ
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jan 2003
Location: Tucson, AZ
Posts: 387
Default

I am not sure if this is green water but my tank tends to have slightly cloudy water that seems to get worse throughout the day. Amonia is 0, Nitrites are 0 and Nitrates are 10-20 ppm. I use Root tabs but do not add any liquid fertelize as it caused massive algae blooms not on the plants but again in the water. Anyone have any ideas as to what might be causing this? The top off water i use is straight from the tap, should i test that for nitrates or nitrites?
__________________
The Fraternity of Dirt
Member # 64
90 Gallon Low light/Easy Maintenance
BonesCJ is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-01-2003, 01:24 AM   #2
Buck
Planted Tank VIP
 
PTrader: (3/100%)
Join Date: Oct 2002
Location: Lebanon, CT
Posts: 4,939
Default

Oh man.. here we go again...
I dont want to sound like a broken record so I will post these 2 things... 8)

This one has my opinion... http://www.plantedtank.net/forum/vie...575&highlight=
This one has my photos...http://www.buckmanshome.com/Angelfishtank.html
__________________
Buck is offline   Reply With Quote Quick reply to this message
Old 05-01-2003, 01:28 AM   #3
Buck
Planted Tank VIP
 
PTrader: (3/100%)
Join Date: Oct 2002
Location: Lebanon, CT
Posts: 4,939
Default

However it has just occurred to me...If you are maintaining nitrates at that level in that tank without adding any additionally, then your plants are not very hungry...they should be wiping out your nitrates... do you have low lighting?
__________________
Buck is offline   Reply With Quote Quick reply to this message
Old 05-01-2003, 02:10 AM   #4
BonesCJ
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jan 2003
Location: Tucson, AZ
Posts: 387
Default

I belive so, its a 25 gallon tank with 30 watts of lighting.... so 1.2 watts per gallon, my plants grow pretty nicely and have not really had any problems in that department.
__________________
The Fraternity of Dirt
Member # 64
90 Gallon Low light/Easy Maintenance
BonesCJ is offline   Reply With Quote Quick reply to this message
Old 05-01-2003, 02:23 AM   #5
Buck
Planted Tank VIP
 
PTrader: (3/100%)
Join Date: Oct 2002
Location: Lebanon, CT
Posts: 4,939
Default

hmmm...
With Anacharis and Java Ferns in there you should definately be at 0 on the nitrates because they draw nutrients directly from the water column and the nitrates are the first thing they go after....that lighting is very low, Im surprised you have any growth at all...a 25 gallon tank is a tall tank too if Im not mistaken ?
How long are you leaving the lights on for and also you do realize that leaving lights on longer does not benifit the plants , it will only benifit the algae right ?

Just thinkin out loud... :roll:
__________________
Buck is offline   Reply With Quote Quick reply to this message
Old 05-01-2003, 05:36 PM   #6
BonesCJ
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jan 2003
Location: Tucson, AZ
Posts: 387
Default

I have the lights on for about 10 hours a day, i actually get decent growth from all my plants including my new Giant Hygrophila and an Amazon Sword. You are correct that it is a tall tank. I did find something last night though, out of curiosity i checked my tap water and it shows 10-20 ppm of nitrates right out of the tap, so in a way i am adding some nutrients to the tank with each change over. Another factor is until a week ago i did have 2 goldfish in the tank and i know they produce Massive amounts of waste, it could be just cycling the excess out of the tank. Did a 20% water change last night and added a water clarifier and this morning it was much better, but left the lights off and put on a blackout towel for the day.
__________________
The Fraternity of Dirt
Member # 64
90 Gallon Low light/Easy Maintenance
BonesCJ is offline   Reply With Quote Quick reply to this message
Old 05-05-2003, 05:58 PM   #7
BonesCJ
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jan 2003
Location: Tucson, AZ
Posts: 387
Default

Well after the water change, clarifier and blackout period the water is now crystal clear and has been so for the last 3 days so I am happy, did check the GH and KH though and the numbers are quite high, will be using DeIonized water from the grocery store for a while, KH is 7, GH is 12. Water out of the Tap is KH of 9 and GH of 16. Hoping to get both numbers down to 3-5 so plants will grow better.
__________________
The Fraternity of Dirt
Member # 64
90 Gallon Low light/Easy Maintenance
BonesCJ is offline   Reply With Quote Quick reply to this message
Old 05-08-2003, 12:58 AM   #8
RXTrev
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2003
Location: Rockford, IL
Posts: 54
Send a message via AIM to RXTrev Send a message via Yahoo to RXTrev
Default

Just a shot in the dark, but it could be high phosphates...since you have low light levels the plants might not be absorbing all of them, its proven by ur high nitrates. Most green water is due to high phosphates in your water.
__________________
55g planted tetra & sunfish tank & 55g reef
29g baby angel tank & 20L salt holding tank
5g nano
RXTrev is offline   Reply With Quote Quick reply to this message
Old 05-22-2003, 09:08 PM   #9
BonesCJ
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jan 2003
Location: Tucson, AZ
Posts: 387
Default

Well Phosphates did seem to be the problem, the Fertelize i was adding to the water was Leaf Zone which adds Iron and Phosphates directly to the water, after each adding i was getting massive GW blooms, switched to a different brand of Liqud ferts with just iron and other Micro's and have seen better growth and NO GW algea blooms
__________________
The Fraternity of Dirt
Member # 64
90 Gallon Low light/Easy Maintenance
BonesCJ is offline   Reply With Quote Quick reply to this message
Old 05-22-2003, 09:43 PM   #10
Steve Hampton
Planted Member
 
Steve Hampton's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2002
Location: Jacksonville Beach, FL
Posts: 160
Default

Quote:
Originally Posted by BonesCJ
Well Phosphates did seem to be the problem, the Fertelize i was adding to the water was Leaf Zone which adds Iron and Phosphates directly to the water, after each adding i was getting massive GW blooms, switched to a different brand of Liqud ferts with just iron and other Micro's and have seen better growth and NO GW algea blooms
No, Leaf Zone doesn't contain phosphates. Leaf Zone is a 0-0-3 liquid fertilizer that contains chelated iron and potassium...no phosphates. So, the switch and the end of the GW may have been coincidental.
Steve Hampton is offline   Reply With Quote Quick reply to this message
Old 05-26-2003, 06:39 AM   #11
newplantguy
Algae Grower
 
newplantguy's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2002
Location: Near Seattle
Posts: 76
Default

I just got over a serious green water problem myself (so far anyway).

Make SURE you vacuum your gravel well. I wasn’t doing much gravel vacuuming (because I was concerned about hurting my plants roots) and the extra nutrients caught up with me. Even after water polishing with my D1 the green came back in full force within a week. After some thorough gravel vacuums and water changes, all seems well.

I still use the D1 for crystal clear clarity but I am pretty sure it would look acceptable without it. Just my $.02

Ryan
newplantguy is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cloudy water fishliz Algae 1 09-17-2004 03:38 AM
Cloudy tanks aychamo Algae 5 07-29-2004 05:07 PM
Urgent: Fish OK in cloudy water? jbarone General Planted Tank Discussion 11 07-06-2004 12:24 AM
Cloudy well water mr hyde Fertilizers and Water Parameters 4 12-18-2003 05:55 AM
Green Water: Another Cloudy Planted Tank GulfCoastAquarian General Planted Tank Discussion 25 02-28-2003 04:49 PM


All times are GMT. The time now is 06:38 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012