T5HO Ballast suggestions?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Lighting


Reply
 
Thread Tools Display Modes
Old 06-05-2011, 11:25 PM   #1
HolyAngel
Planted Tank Guru
 
HolyAngel's Avatar
 
PTrader: (24/100%)
Join Date: Oct 2010
Location: springfield, IL
Posts: 2,604
Send a message via AIM to HolyAngel
Question

T5HO Ballast suggestions?


Well I tried to run 1 bulb per ballast in my odyssea fixture and definitely blew both ballasts in less than 5 min lol. They were magnetic and I was planning on replacing them anyways, just I guess I get to do so now instead of at my leisure.

I was wondering if anyone had any suggestions, I need the ballast to preferably seperately drive 4x24" inch/watt T5HO bulbs..read: bulbs don't HAVE to be run a series for them to work properly. But just 2 would be fine if I have to.

I know the workhorse 7 and 8 can do it, but they're Instant Start ballasts, I believe Programed Start ballasts are the way to go though but I don't know of any that people use/recommend that's around the same price range ($30-80) as the workhorse..
__________________
HolyAngel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-06-2011, 01:18 AM   #2
Wasserpest
Are these real?
 
Wasserpest's Avatar
 
PTrader: (174/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,063
Default

Quote:
I know the workhorse 7 and 8 can do it, but they're Instant Start ballasts, I believe Programed Start ballasts are the way to go though but I don't know of any that
Programmed start are best for applications where the lights are switched on and off constantly. Public bathrooms and such.
Not that necessary for our purposes.
Fulham ballasts work well, or you can cheap out and get a 4x T8 ballast from your favorite huge hardware store.
Wasserpest is offline   Reply With Quote
Old 06-06-2011, 01:29 AM   #3
HolyAngel
Planted Tank Guru
 
HolyAngel's Avatar
 
PTrader: (24/100%)
Join Date: Oct 2010
Location: springfield, IL
Posts: 2,604
Send a message via AIM to HolyAngel
Default

Hmm very good to know, I didn't know that, thanks!

Side note, I actually a got a 4xt8 electronic ballast that will fire any t12/t8 but it will not fire these t5ho's, not in a series or by themselves.
__________________
HolyAngel is offline   Reply With Quote
Old 06-07-2011, 04:19 AM   #4
HolyAngel
Planted Tank Guru
 
HolyAngel's Avatar
 
PTrader: (24/100%)
Join Date: Oct 2010
Location: springfield, IL
Posts: 2,604
Send a message via AIM to HolyAngel
Default

Well I went ahead and bought the workhorse 7 yesterday..

Today however I realized that the technical specs of the ballast says it runs 4x54 t5ho and not anything smaller even though the search on their site says it will and gives both diagrams for series/single lead..

Just wondering if anyone knows if I run one lead per bulb, will it overdrive the single 24w t5ho's or run them at their spec? Or will i have to run 2 in a series to get them to fire at all and they'll both be overdriven just a bit? Or at spec?
__________________
HolyAngel is offline   Reply With Quote
Old 06-07-2011, 02:33 PM   #5
evilc66
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2008
Location: Shelby Twp, MI
Posts: 122
Default

Just wire them up like normal. The ballast will adjust just fine. I've run T5HO bulbs as small as 12" on these with no issues. Just realize that the WH7 is overdriving your bulbs (doesn't matter the bulb size), so make sure your cooling the bulb ends.
evilc66 is offline   Reply With Quote
Old 06-07-2011, 03:15 PM   #6
HolyAngel
Planted Tank Guru
 
HolyAngel's Avatar
 
PTrader: (24/100%)
Join Date: Oct 2010
Location: springfield, IL
Posts: 2,604
Send a message via AIM to HolyAngel
Default

ok cool, thats what i was thinking, thanks ^^
__________________
HolyAngel is offline   Reply With Quote
Old 06-07-2011, 06:07 PM   #7
HolyAngel
Planted Tank Guru
 
HolyAngel's Avatar
 
PTrader: (24/100%)
Join Date: Oct 2010
Location: springfield, IL
Posts: 2,604
Send a message via AIM to HolyAngel
Default

Heh, just took apart the whole fixture save for the LEDs and realized the wiring for the bulbs was TOTALLY off what it needed to be in order to run on an electronic ballast. I rewired everything properly and as it turns out, the universal t8/t12 ballast fires these bulbs just fine! The lowest spec on the ballast is 4xf32t8, so idk if these are over/under or normal driven.. But it works!

Im going to compare between this and the wh7 and see if there is a difference
__________________
HolyAngel is offline   Reply With Quote
Old 06-10-2011, 02:32 AM   #8
HolyAngel
Planted Tank Guru
 
HolyAngel's Avatar
 
PTrader: (24/100%)
Join Date: Oct 2010
Location: springfield, IL
Posts: 2,604
Send a message via AIM to HolyAngel
Default

Well just Hooked up the workhorse 7 in place of the t8/t12 ballast and all I can say is wow!

These bulbs are most definitely being overdriven, theyre flora sun bulbs and the light is no longer pinkish, it's white.

I wish I had a par meter :/
__________________
HolyAngel is offline   Reply With Quote
Reply

Tags
ballast, lighting, t5ho

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:09 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012