(New Pictures) Jipp Alberts 55gal *Algae remediation*
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 01-29-2005, 07:48 PM   #1
jippalbert
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2004
Location: Philadelphia, PA
Posts: 87
Send a message via AIM to jippalbert
Default

(New Pictures) Jipp Alberts 55gal *Algae remediation*


Here is a picture of my 55 gal 3 days after I went to the LFS and purchased around 30 dollars of plants because I was tired of the "PPT" Plastic Planted Tank .



This is 2 weeks after without not knowing what foods plants actually needed.


__________________
Jippalbert

55gal
150w CF 9325K
55 Gal
EPM # 1101011

The Barr Report

Last edited by jippalbert; 02-22-2005 at 12:58 AM.. Reason: Update
jippalbert is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-30-2005, 12:12 AM   #2
jippalbert
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2004
Location: Philadelphia, PA
Posts: 87
Send a message via AIM to jippalbert
Default Friday 1/28/05 - reset tank

50 % water change ( roughly 25 gallons )
1 tsp Dechlor Chloramine remover
1 tbs baking soda
1/2 tbs gw KN03 ( Nitrate )
1/16 Tsp gw KH2P04 ( Phosphate )


Change Eheim Blue and White Pad.
__________________
Jippalbert

55gal
150w CF 9325K
55 Gal
EPM # 1101011

The Barr Report
jippalbert is offline   Reply With Quote Quick reply to this message
Old 01-30-2005, 12:56 AM   #3
jippalbert
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2004
Location: Philadelphia, PA
Posts: 87
Send a message via AIM to jippalbert
Default Saturday 1/29/05 - Trace

Thanks to WfxXx help I was able to figure out how much of the Plantex CSM+B for my 55 Gal I should be dosing.


I use CSM+B 1 Tbsp to 250ml water.
Dosed 5ml/1 capful today right before lights on .
I wonder if I should be dosing Fe or also MG ?


Here is my C02 Setup .






Here is what it looks like today.'



PH 6.8
KH 4
Phosphate 4ppm
Nitrate 10ppm
__________________
Jippalbert

55gal
150w CF 9325K
55 Gal
EPM # 1101011

The Barr Report
jippalbert is offline   Reply With Quote Quick reply to this message
Old 01-30-2005, 12:52 PM   #4
jippalbert
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2004
Location: Philadelphia, PA
Posts: 87
Send a message via AIM to jippalbert
Default 5 Day forecast Foggy Green and Hazy for Sunday 1/30/05 - Test Water & Add NP&K

Any suggestions?



I have adjusted my lights to come on at 2pm and go off at 1am. (11hrs)

Readings
N=20ppm
P=4 ppm
PH=6.8
KH=4

Dosed
N= 1/2 tsp
P= 1/16th tsp
K= none- Going to dose 1/2 tsp next go round.

__________________
Jippalbert

55gal
150w CF 9325K
55 Gal
EPM # 1101011

The Barr Report

Last edited by jippalbert; 01-31-2005 at 03:49 AM..
jippalbert is offline   Reply With Quote Quick reply to this message
Old 01-31-2005, 11:37 AM   #5
jippalbert
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2004
Location: Philadelphia, PA
Posts: 87
Send a message via AIM to jippalbert
Default Monday - January 31 2005 - Micro's

Today I added 10ml Plantex CSM+B


No luck trying to rent Diatom Filter/UV Device to clear this up.
At the same time part of me would like to troubleshoot this thing until it clears up.


Any Suggestions ?

JK
__________________
Jippalbert

55gal
150w CF 9325K
55 Gal
EPM # 1101011

The Barr Report
jippalbert is offline   Reply With Quote Quick reply to this message
Old 01-31-2005, 01:23 PM   #6
Ahkuma
Planted Member
 
Ahkuma's Avatar
 
PTrader: (2/100%)
Join Date: Dec 2004
Location: Sac Ca
Posts: 255
Default

Have you considered using the blackout method?
Ahkuma is offline   Reply With Quote Quick reply to this message
Old 01-31-2005, 06:15 PM   #7
Yves514
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2004
Location: Ontario, Canada
Posts: 60
Default

Hey Jippalbert,

Well, I'm no expert and I'm definately still a novice to planted aquariums. But I think you've got too much going on for such a new setup.

Personally, I would do a few major water changes every day or two. I wouldn't add anything to the tank. I would stop the CO2 or at least reduce it BIG time and I would bring down the amount of hours of light to maybe 9 or 10hrs compared to your 11hrs. I would also reduce the amount of food I feed to the fish. And I would do all this for a couple of weeks and see if she holds. (I would maybe only do the water changes for the first week and then see if the tank holds for the second week)

My guess is your plants haven't really started yet so the algae is thriving on the nutrients in the tank. Also, I think your Phophates need to be down to 1/10th of the value of your Nitrates. So 1ppm and not your current 4ppm. You mentioned you swapped plastic plants for live ones. So this is an established tank? Can you describe the filtration setup? What's your substrate?

Again, I could be giving you the worst advise so hopefully someone else on here will correct me if I'm wrong. Otherwise, I would keep the solution simple by removing as many elements from the equation as possible. The tank will be touchy for the first 3 months easy.
Yves514 is offline   Reply With Quote Quick reply to this message
Old 01-31-2005, 11:39 PM   #8
jippalbert
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2004
Location: Philadelphia, PA
Posts: 87
Send a message via AIM to jippalbert
Default

Quote:
Originally Posted by Ahkuma
Have you considered using the blackout method?

That is 1 of my options I am researching. I tried renting a Diatom or UV today but none of the LFS had any rentals to offer.


Anyone in the Philadelphia area have any recomendations ?


Thanks

JA
__________________
Jippalbert

55gal
150w CF 9325K
55 Gal
EPM # 1101011

The Barr Report
jippalbert is offline   Reply With Quote Quick reply to this message
Old 02-01-2005, 01:09 AM   #9
Marc
Wannabe Guru
 
Marc's Avatar
 
PTrader: (32/100%)
Join Date: Oct 2004
Location: Pacifica, CA
Posts: 1,185
Default

I was away for a week and when i got back my tank had green water.
I changed 50% of the water at night and turned the lights off for one day.
Third day changed 25% of the water, turned that lights back on. Day four, green water gone.

I also think you are dosing too much for the amount of plants you have in there.

Whats your light set up like?

If it gets bad enough you may need to start over and get new plants.
__________________
Marc is offline   Reply With Quote Quick reply to this message
Old 02-01-2005, 03:54 AM   #10
jippalbert
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2004
Location: Philadelphia, PA
Posts: 87
Send a message via AIM to jippalbert
Default

Quote:
Originally Posted by Marc
I was away for a week and when i got back my tank had green water.
When you were gone did you have it maintained for you ? Did you leave lights on without feeding and dosing?


Quote:
Originally Posted by Marc
I changed 50% of the water at night and turned the lights off for one day.
Third day changed 25% of the water, turned that lights back on. Day four, green water gone.
I have changed 50% so far on Friday. I might do one tomorow after taking the readings.

Quote:
Originally Posted by Marc
I also think you are dosing too much for the amount of plants you have in there.
I have about 30 algae buster stem plants and I just ordered more.


Quote:
Originally Posted by Marc
Whats your light set up like?
110 w CF
1X40 FL

Quote:
Originally Posted by Marc
If it gets bad enough you may need to start over and get new plants.
Id have more fun fixing this one . I have removed any severely damaged plants.


Thanks

JA
__________________
Jippalbert

55gal
150w CF 9325K
55 Gal
EPM # 1101011

The Barr Report
jippalbert is offline   Reply With Quote Quick reply to this message
Old 02-01-2005, 04:24 AM   #11
gsd78
Planted Member
 
gsd78's Avatar
 
PTrader: (4/100%)
Join Date: Jan 2004
Location: Canton, Ohio
Posts: 237
Default

Buy a 9w UV sterilizer and in a few days at most your water will become as clear as it was the day you set it up. I use the 9w Turbo Twist and have been really happy with it. I think they are in the $70-80 range if you buy it online. Its not really getting to the root of the problem, but you'll be able to enjoy your nice clear tank again .

Greg
__________________

My 240gal Square Tank Journal


Mr. Aqua 12 gal Long
gsd78 is offline   Reply With Quote Quick reply to this message
Old 02-01-2005, 05:31 AM   #12
WfxXx
Planted Tank Guru
 
WfxXx's Avatar
 
PTrader: (125/100%)
Join Date: Dec 2003
Location: USA
Posts: 3,037
Send a message via ICQ to WfxXx
Default

YIKES...
A 90% waterchange w/ UV or Diatom filter would stop all that mess, then plant hard and dose.. bye bye GW.
__________________
Craig
WfxXx is offline   Reply With Quote Quick reply to this message
Old 02-01-2005, 06:56 AM   #13
Marc
Wannabe Guru
 
Marc's Avatar
 
PTrader: (32/100%)
Join Date: Oct 2004
Location: Pacifica, CA
Posts: 1,185
Default

Quote:
Originally Posted by jippalbert
When you were gone did you have it maintained for you ? Did you leave lights on without feeding and dosing?




I have changed 50% so far on Friday. I might do one tomorow after taking the readings.



I have about 30 algae buster stem plants and I just ordered more.



110 w CF
1X40 FL



Id have more fun fixing this one . I have removed any severely damaged plants.


Thanks

JA
When i was away, i had an auto feeder set up. It fed my fish way to much- there was nothing i could do, its just the way the feeder was set up. So when i got back my tank had green water. No other algae just gw. The flake food i was using had a good amount of Phosphates.

Yes you are right, if the plants are covered in algae, sometimes it too difficult to clean them with out damaging.

I stuffed my tank with 2 -3 times that amount of plants i normally thought i should and i have not had a major problem with algae. For me the extra plants really do make a difference. I have a bit of algae here and there but it hasnt been a major problem.

Good luck, let us know how it goes...gw will pass.

Edit: Also i reread your water specs and they seem to be on the high side.
Nitrates should be 5-10pmm
Phosphates .5-1

http://www.plantedtank.net/forums/sh...ad.php?t=13847
__________________
Marc is offline   Reply With Quote Quick reply to this message
Old 02-01-2005, 12:41 PM   #14
jippalbert
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2004
Location: Philadelphia, PA
Posts: 87
Send a message via AIM to jippalbert
Default

Marc - I will stick with my regimen for another week or so before switching . I made the switch to this only 10 days ago. I think the green water is working its way out. Water looks lighter green (I think ) . marc thanks for your suggestions.


I need to figure out how to lower Phosphates. I hvae tried RowaPhos with no results. 4ppm today.


Dosing Today
1/2tsp N 1/16tsp P 1/4 tsp K
__________________
Jippalbert

55gal
150w CF 9325K
55 Gal
EPM # 1101011

The Barr Report
jippalbert is offline   Reply With Quote Quick reply to this message
Old 02-01-2005, 07:48 PM   #15
Marc
Wannabe Guru
 
Marc's Avatar
 
PTrader: (32/100%)
Join Date: Oct 2004
Location: Pacifica, CA
Posts: 1,185
Default

A heavy water change should help with the phosphates...
I stopped dosing phosphates because of the food im using.
__________________
Marc is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:16 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012