two quick questions
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Forums > The Lounge & Introductions


Reply
 
Thread Tools Display Modes
Old 05-16-2011, 01:03 AM   #1
vespers_
Planted Tank Enthusiast
 
vespers_'s Avatar
 
PTrader: (0/0%)
Join Date: May 2011
Location: Canada
Posts: 618
Default

two quick questions


hi,

just wondering how i can edit a thread's title. also, when i try to uplaod pictures to my album it says i am missing a security token. i have no clue what this means.
__________________
75G Paludarium Build Thread: http://www.plantedtank.net/forums/vi...ml#post1521064

filstar pimp #171
vespers_ is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-16-2011, 01:13 AM   #2
Chucker
Algae Grower
 
Chucker's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2011
Location: Rochester, NY
Posts: 111
Default

To change the title, open your thread, and click the "Edit" button at the bottom right of your original post. Once you have the editing window open, click the "go advanced" button on the bottom right again - then you will have the opportunity to edit the title as well as the content of the post.

As for the security token, it must be a bi-product of your operating system / web browser, or possibly any plugins you are using along with it.
Chucker is offline   Reply With Quote Quick reply to this message
Old 05-16-2011, 01:32 AM   #3
vespers_
Planted Tank Enthusiast
 
vespers_'s Avatar
 
PTrader: (0/0%)
Join Date: May 2011
Location: Canada
Posts: 618
Default

Quote:
Originally Posted by Chucker View Post
To change the title, open your thread, and click the "Edit" button at the bottom right of your original post. Once you have the editing window open, click the "go advanced" button on the bottom right again - then you will have the opportunity to edit the title as well as the content of the post.

As for the security token, it must be a bi-product of your operating system / web browser, or possibly any plugins you are using along with it.
kk thanks! i'm using vista and chrome, and i don't have trouble uploading to any other sites... it's strange.
__________________
75G Paludarium Build Thread: http://www.plantedtank.net/forums/vi...ml#post1521064

filstar pimp #171
vespers_ is offline   Reply With Quote Quick reply to this message
Old 05-16-2011, 10:53 AM   #4
Chucker
Algae Grower
 
Chucker's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2011
Location: Rochester, NY
Posts: 111
Default

From the googling I did, it seems to be a board setting, and not one of your own. Are you using all of the standard (default) settings in the board profile?
Chucker is offline   Reply With Quote Quick reply to this message
Old 05-16-2011, 12:07 PM   #5
vespers_
Planted Tank Enthusiast
 
vespers_'s Avatar
 
PTrader: (0/0%)
Join Date: May 2011
Location: Canada
Posts: 618
Default

yeah i haven't changed anything there. i think it's the camera... i just uploaded a picture from a different camera and it went properly, but that's a little weird no?
__________________
75G Paludarium Build Thread: http://www.plantedtank.net/forums/vi...ml#post1521064

filstar pimp #171
vespers_ is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:24 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012