55g DIRTED 10/2/12!!! pics added 02/26/13!!! - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 08-12-2011, 07:34 AM   #16
wespastor
Planted Tank Enthusiast
 
wespastor's Avatar
 
PTrader: (1/67%)
Join Date: Dec 2009
Location: End Game
Posts: 537
Default

Thanks for sharing.

Great tank.

If I may make a small suggestion, When yopu get the Diftwood off set it from center a wee bit say by 1/3, i will look more pleasing to the eye over all.

Kind of like the way you had it in the picture in 2005

Here's a shot of my 30 gallon for example:




Best wishes,
Wes
__________________
I quit!
wespastor is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-12-2011, 11:01 AM   #17
BoxxerBoyDrew
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Oct 2005
Location: Waco,Tx
Posts: 636
Default

Thanks for the info Wes!

I am trying to find a few nice pieces of wood, and there are some awesome pieces that Tom have for sale, but $ is short at the moment! So I am headed out to the lake this weekend to see what I can find! Usually this time of the summer the lake is down a bit, and I can beach the boat on some sand bars and walk the shore where it is impossible to get there from the roads!!! So I bet I can find some nice pieces there!

AS for the setup, I am nowhere happy with it! I have too many types of plants and not alot of what I really want either!! LOL Don't get me wrong the plants I have are GOOD PLANTS, and most have come for members here, but I just can't decide on what kind of display I want!!! I see soooooo many great ones here so it makes it hard to figure out which one I want to be like!

Also with the High light I have now and the injected CO2 I can't keep some of the plants I would like to keep! I have grown very fond of the Anubias and Crypts, and I think they wouldn't like the T5HO lighting! I am just stuck with what I want to do! PLUS the Fluorite substrate is NOT IMPRESSING ME!!! I need to fertilize my substrate, because the rooted plants I have in there are searching for mineral needs, and are not finding them in the substrate! I will post a pic later on this morning of the big Apatho (sp?) ,in the center of the tank, root system! It reaches from 1 side of the tank to the other!!!!

Anyway ANY INPUT IS APPRECIATED AND WANTED, GOOD OR BAD!!!!

Thanks,
Drew
BoxxerBoyDrew is offline   Reply With Quote
Old 08-12-2011, 12:26 PM   #18
wkndracer
Planted Tank Guru
 
wkndracer's Avatar
 
PTrader: (68/100%)
Join Date: Mar 2009
Location: Citrus County,Florida
Posts: 6,180
Default

Crypts grow great low or high light, just need a rich sub to supply the plant needs and crypts will overrun the tank growing huge too.

nice to see the thread up.
__________________
The Fraternity of Dirt
If at first you don't succeed,,, keep kicking it
RubberSideDownOnTheLanding,
2-75g planted, 5-55g planted, 5-20g planted, 110g w/30g sump, 8-10g, Refugium, doghouse/newbie
2012 update adding table top pleco pans & a 90g (Nutz)
wkndracer is offline   Reply With Quote
Old 08-12-2011, 12:35 PM   #19
BoxxerBoyDrew
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Oct 2005
Location: Waco,Tx
Posts: 636
Default

I got a question for Yall fellow Plant Nutz!

On the 55g I now have a Fluval 204 and the Power Head that came from the Red Sea Co2 Reactor 500. I have the Output from the 204 in the Right Rear Corner about 5" from the top of the tank pointed toward the Front Center of the tank, and the Power Head in the Left Rear Corner about 3" off of the substrate. It is mounted on the side glass of the tank blowing across the length of the back bottom of the Aquarium.

So is this enough water movement for the 55g with 5 Baby Angels Dime to nickle size?

I have a New Fluval 205 Ready to be installed on the Aquarium, but I don't want too much flow in the tank where it would bother the Baby Angels! I thought of building a spray bar for the 205, so if I do how long of spray bar and where would Yall put it if it was Yalls Tank?

Thanks for the input!
Drew
BoxxerBoyDrew is offline   Reply With Quote
Old 08-12-2011, 12:36 PM   #20
BoxxerBoyDrew
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Oct 2005
Location: Waco,Tx
Posts: 636
Default

Thanks Racer!
BoxxerBoyDrew is offline   Reply With Quote
Old 08-13-2011, 07:09 PM   #21
BoxxerBoyDrew
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Oct 2005
Location: Waco,Tx
Posts: 636
Default

Here are the Pics!

Sorry the tank is low, but my R/O water heater got stuck heating, and as I was fixing to fill the tank I noticed the water in the Trash Can next to the tank was 93*!!! SO I am waiting on it to cool down . Plus I got my Plants from Wasser today so I will be adding them later on today.

Also in the pics are my 5 new BEAUTIFUL ANGEL BABIES I got from DrBotts, and I believe they were bread by JCox! 3 Look to be Black Zebra/Leopard and 1 Black Zebra, and 1 Silver Zebra. They Have been in the tank since Thursday, and are PIGS!!! The smallest one is about the size of my index finger nail and the largest is quarter size. They are all over the place, and are constantly looking for something to eat!!

AS for the tank I finally got my Hood 99% complete!!! All I need to do is put a finishing coat of Poly on the outside and that is it! I will get better pics of it after I get the poly on!

I also got my Glosso planted in the for ground! It started from a few pieces I got in a bunch of clippings a month or so ago. So I left them floating on the top of the water by the intake for my 204, and they grew like crazy!! So now that I have my 2-54wT5HO lights installed I planted it to see if I can get a carpet growing!

Lastly the pics of the underside of my tank are to show how large of root system the Aponogeton Longiplumulosus! They are from 1 side of the tank to the other!!! I am assuming that is because it is searching for food in the substrate! So I am gathering up some cash to order some Root tabs from Root Medic!

Well that is about all I have for now, except I have that dang Thread Algae popping up now!!! It has really taken off since I hooked up the T5s! so I have been wrapping it around my 10" tweezers and pulling all that I can till I get the Ferts, CO2, and Light figured out! Hopefully I can get it all figured out before it takes over the tank!!!!

Well on to the pics!

FTS



Left Side



Right Side



Silver Zebra



Black Zebra/Leopard



Try to find the Babies!!!











Silver eating in Lace Rock



Apono Root Pics!











And for those of You who like Puppies! These are my Mother-in-Laws Puppies My wife found homes for. They are Half Maltese and Half Cha-Wa-Wa( don't count off for spelling!!!) They are 8 weeks old here and 2.5lbs. Louie is the Tan ones name and Lo-La is the Black and Whites name!



Anyway Thanks for looking Everyone, and PLEASE let me know what Yall think I should do with the Scape and about adding the 205 to the tank as well!!!

Take Care and God Bless!
Drew
BoxxerBoyDrew is offline   Reply With Quote
Old 08-13-2011, 08:49 PM   #22
drbotts
Planted Member
 
drbotts's Avatar
 
PTrader: (14/100%)
Join Date: Apr 2011
Location: Raleigh, NC
Posts: 161
Default

Wow Drew, that tank looks awesome. Those Angels are going to do great in there. Lookin' good man.
__________________
55 Gallon 30G Hex Front Journal Other Tanks: Fluval Edge, 20G Long Grow Tank, 55 Gallon Angel, 20G Tall Breeder
drbotts is offline   Reply With Quote
Old 08-14-2011, 03:45 AM   #23
BoxxerBoyDrew
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Oct 2005
Location: Waco,Tx
Posts: 636
Default

Thanks DrBotts!!!

I went by the LFS and the big box Pet stores tonight, and saw quite a few Angels, and the LFS even had some BIG ANGELS for a pretty good price, but they were NO WHERE NEAR the QUALITY of the ones I got from You! I am SUPER HAPPY I was able to get them and the shipped OK in the heat!!! I also picked up some frozen Baby Brine Shrimp to feed the little darlings to keep the happy and growing! I will order some of the Kens Food You told me about on Monday as well!

I also SCORED some Amano Shrimp at PetCO tonight too!!! They looked good, so I picked them up! I drip acclimated them for about 1-1.5 hours, and plopped them in, and man they took off!!! They were scooting all over the place for about 30 minutes, but have now settled in and are eating away! PetCo also had 3 Emperor Tetras too, and that is a FIRST to see them in the Waco Area for over 10years! And surprisingly enough they even looked Healthy! But I don't have a empty Quarantine tank, so they staid there.

Well that is about it other than receiving some different mosses from Wasserpest and a few rooted plants! So I got the moss tied to a few scrap pieces of lace rock, and I will have to find somewhere to put the rooted plants! LOL

Well anything good or bad Yall can advise me on to do to the tank is welcomed!!!

Take Care and God Bless!
Drew
BoxxerBoyDrew is offline   Reply With Quote
Old 08-14-2011, 04:12 AM   #24
2in10
Planted Tank Guru
 
2in10's Avatar
 
PTrader: (4/100%)
Join Date: Feb 2011
Location: Sparks, NV
Posts: 2,585
Default

Very nice tank
2in10 is offline   Reply With Quote
Old 08-14-2011, 05:18 AM   #25
wkndracer
Planted Tank Guru
 
wkndracer's Avatar
 
PTrader: (68/100%)
Join Date: Mar 2009
Location: Citrus County,Florida
Posts: 6,180
Default

haha luv the tank, luv the puppy shot!
__________________
The Fraternity of Dirt
If at first you don't succeed,,, keep kicking it
RubberSideDownOnTheLanding,
2-75g planted, 5-55g planted, 5-20g planted, 110g w/30g sump, 8-10g, Refugium, doghouse/newbie
2012 update adding table top pleco pans & a 90g (Nutz)
wkndracer is offline   Reply With Quote
Old 08-14-2011, 06:44 PM   #26
JCoxRocks
Planted Tank Enthusiast
 
JCoxRocks's Avatar
 
PTrader: (29/100%)
Join Date: Mar 2005
Location: Raleigh, NC
Posts: 574
Default

Glad you are enjoying the angels!!! Once they get some more size on them, they will also eat frozen bloodworms. Be sure to keep us updated with photos!

J
JCoxRocks is offline   Reply With Quote
Old 08-15-2011, 04:36 AM   #27
BoxxerBoyDrew
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Oct 2005
Location: Waco,Tx
Posts: 636
Default

Will do Guys and Thanks!!!

I didn't have any scape in mind here at all!!! I just threw everything in here, so nothing would cover up each other. It is just a jumbled mess. Once everything gets growing good, I will try to figure out a scape, but I need to find some Drift Wood to build the scape around!

So right now I am going to try to keep the algae away, and get the Angels bigger!

Thanks for looking and holler with ANY IDEAS!
Drew
BoxxerBoyDrew is offline   Reply With Quote
Old 08-15-2011, 07:28 AM   #28
sewingalot
I ♥ BBA!
 
sewingalot's Avatar
 
PTrader: (112/100%)
Join Date: Oct 2008
Location: WV
Posts: 12,768
Default

Tank is looking wonderful!!! And looking at those aponogeton roots is too cool! I am in love with that shot! Those angels are so cute! I love little angel babies. I wish they could develop a dwarf angelfish that stayed that size.

Your dogs are so loveable and the Cha-wha-wha makes it even more cute!

(Okay, I officially sound like one of those gushy girls that annoy me, so I'm leaving. LOL.)
__________________
Without Algae, death of mankind would be inevitable.
sewingalot is offline   Reply With Quote
Old 08-26-2011, 08:55 PM   #29
BoxxerBoyDrew
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Oct 2005
Location: Waco,Tx
Posts: 636
Default

Thanks Sara! The Root shots were a little fuzzy, I will try to get a better shot before I cover the bottom of the stand with insulation board! I think the tank bottom is too cold and that may be affecting some of my plants! We have a Pier and Beam house and the A/C and Heat run through the floor, and there is part of a air vent under the edge of the stand. SO I have some 1" Foam Insulation board left over from a project, so I am going to cover the inside of the stand under the tank with it to keep the tank bottom protected.


ANYBODY have any suggestions on adding the 205 to the 55g? I just have a 204 on it now, and 1 small powerhead, and I think I need more circulation.

ANYBODY???

Thanks Again,
Drew
BoxxerBoyDrew is offline   Reply With Quote
Old 09-21-2011, 03:29 AM   #30
BoxxerBoyDrew
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Oct 2005
Location: Waco,Tx
Posts: 636
Default

OK Guys and Ladys,

Sorry I have neglected the journal for a bit, but I have been out of town watching the family Farm for a while. Usually a week at a time, then back home for a week then back to the farm, ect..... Anyway during those times I am away my Wife and Son try to help with the tank, but mainly do what I have written down in a list for when I am gone!

So the Green String Algae had gotten pretty bad the last time I was out of town, plus the plants were VERY OVERGROWN! So I did a trim, pull, and replant, and have it looking pretty good. Well at least until the day following the trim and stuff, and BAM cloudy water!!! Not too bad then so I thought it might just be the sediment of the Fluorite substrate flying around due to pulling up and removing the plants that were overcome by the Algae! WRONG!!!!! Now it is a few days later, and I can only see about 2-3" into the tank from the front, and from the side it looks even worse!!!

So I checked all of the water parameters, and they are good to great! Really they are low due to me backing down the EI dosing while away! So I do another water change after the one I did the day of the trim, and 2 days later it is just as bad! So I haven't done any dosing since the 2nd water change and it has been 3 days and it is getting worse!!!

SO WHAT SHOULD I DO??????

I even tried turning the lights off after a few hours for a few days, and no help!

I AM LOST, as I have NEVER have had this problem!!! In ANY TANK!!!

I also have added the Fluval 205 to the tank, so I now have the 204 and the 205 on the tank. Both are running the prefilter sponges, the bottom 2 baskets have filter floss in them, with the 3rd basket having the white porous ceramic rings for bacteria growth.

I added the 205 AFTER the cloudy water hit, so I know it isn't it!

The first water change at the time of the trim was about 35%, and the second water change was closer to 50%, and they were both done with R/O and my normal reconstituting additives( GH, KH).

The cloud is GREEN by the way, so I know it is a Algae bloom, but WHY???? I have NO UV filter, nor can I afford to go buy one either!

I will take pics after the lights come on in the morning!!!

THANK YOU FOR ANY HELP WITH THIS PROBLEM!!!
Drew
BoxxerBoyDrew is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:45 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012