Rickztahone's 55g and 2 x 10g projects (update 02-13-11) - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 11-16-2010, 10:31 PM   #16
theblondskeleton
Planted Tank Enthusiast
 
theblondskeleton's Avatar
 
PTrader: (13/100%)
Join Date: Aug 2009
Location: Vancouver, WA, USA
Posts: 545
Default

Hey Rick, looking good so far!

Some folks like to prop up the front of the tank while doing DSM so that the water level matches the substrate level. It might help keep your HC damp, and it will help you keep that slope. Gravity is your worst enemy there. I actually did this for a while on my Do!Aqua 10g and it worked really nicely.
theblondskeleton is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-17-2010, 04:12 AM   #17
rickztahone
Wannabe Guru
 
rickztahone's Avatar
 
PTrader: (15/100%)
Join Date: Jul 2009
Location: Pacoima, California
Posts: 1,346
Default

Quote:
Originally Posted by theblondskeleton View Post
Hey Rick, looking good so far!

Some folks like to prop up the front of the tank while doing DSM so that the water level matches the substrate level. It might help keep your HC damp, and it will help you keep that slope. Gravity is your worst enemy there. I actually did this for a while on my Do!Aqua 10g and it worked really nicely.
thanks, i will try that out. i'm not sure how i would do it since the stand kind of matches up perfectly with the 2 10's footprints but i will try to anyway. if i can't would you suggest for me to just level it out temporarily?
__________________
rickztahone is offline   Reply With Quote
Old 11-17-2010, 05:41 AM   #18
Hyzer
Planted Tank Enthusiast
 
Hyzer's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2010
Location: Chattanooga, TN
Posts: 796
Default

I'm glad the de-rimming of your 10s went well. Your new setup is unique and awesome looking. Beautiful discus too.
Hyzer is offline   Reply With Quote
Old 11-17-2010, 06:06 AM   #19
rickztahone
Wannabe Guru
 
rickztahone's Avatar
 
PTrader: (15/100%)
Join Date: Jul 2009
Location: Pacoima, California
Posts: 1,346
Default

Quote:
Originally Posted by Hyzer View Post
I'm glad the de-rimming of your 10s went well. Your new setup is unique and awesome looking. Beautiful discus too.
why thank you! i must admit, at one point i was pretty sure i was going to break that 1st 10g tank. the second one was a lot easier seeing as it took me about 1/4 of the time to de-rim. I just hate that you can still see the traces of the silicone though. man i need some ADA tanks!

As far as the discus go, i had someone call me up recently that was interested, hopefully it goes through so i can finish up these tanks. check list of things needed:

3x9L bags of ADA AS
100 chili's
catalina fixture
co2 manifold
driftwood
wood, to cover the stands and canopy for the 55. I was planning on doing that this weekend but it's going to rain here in Pacoima CA, oh well.

I know i need a few things here and there like media for the eheims and diffusers but i consider those things pretty minimal and the chunk of the big stuff has been purchased.
__________________
rickztahone is offline   Reply With Quote
Old 11-17-2010, 04:54 PM   #20
rickztahone
Wannabe Guru
 
rickztahone's Avatar
 
PTrader: (15/100%)
Join Date: Jul 2009
Location: Pacoima, California
Posts: 1,346
Default

I took the advise given and I tipped the tanks for a more level slope. I also took some water so there isnt a pool. Hopefully it works. I'm glad to have 2/3 running
__________________
rickztahone is offline   Reply With Quote
Old 11-23-2010, 05:59 AM   #21
theblondskeleton
Planted Tank Enthusiast
 
theblondskeleton's Avatar
 
PTrader: (13/100%)
Join Date: Aug 2009
Location: Vancouver, WA, USA
Posts: 545
Default

Sounds like you got it figured out I wondered if it
might be a challenge with your stands.

I love the DSM. Some suggest keeping the water just above the substrate while others recommend keeping it just below it. I'm not sure which works best but you might snoop around to see.
theblondskeleton is offline   Reply With Quote
Old 11-23-2010, 06:05 AM   #22
rickztahone
Wannabe Guru
 
rickztahone's Avatar
 
PTrader: (15/100%)
Join Date: Jul 2009
Location: Pacoima, California
Posts: 1,346
Default

Quote:
Originally Posted by theblondskeleton View Post
Sounds like you got it figured out I wondered if it
might be a challenge with your stands.

I love the DSM. Some suggest keeping the water just above the substrate while others recommend keeping it just below it. I'm not sure which works best but you might snoop around to see.
so far below the substrate is not working for me and most of it looks like it's dead/dying. i'm not sure if it's too late or not but i might try adding more water.

on another note, i got the wood for my stand! i also got the primer and paint. I ended up getting oak plywood, hopefully it comes out well. only $160 for everything, not too shabby.
__________________
rickztahone is offline   Reply With Quote
Old 11-23-2010, 06:09 AM   #23
antbug
Wannabe Guru
 
antbug's Avatar
 
PTrader: (37/100%)
Join Date: May 2010
Location: Sacramento, Ca
Posts: 1,960
Default

Rick are you covering the tanks?
__________________
ADA mini L - ADA 120p
___________________

antbug is offline   Reply With Quote
Old 11-23-2010, 06:10 AM   #24
theblondskeleton
Planted Tank Enthusiast
 
theblondskeleton's Avatar
 
PTrader: (13/100%)
Join Date: Aug 2009
Location: Vancouver, WA, USA
Posts: 545
Default

If your HC is from a fellow hobbyist it might just be melting from the transition to emersed growth. If that's the case then try raising your water level to just barely submerge it. It should transition better that way.
theblondskeleton is offline   Reply With Quote
Old 11-23-2010, 06:11 AM   #25
rickztahone
Wannabe Guru
 
rickztahone's Avatar
 
PTrader: (15/100%)
Join Date: Jul 2009
Location: Pacoima, California
Posts: 1,346
Default

Quote:
Originally Posted by antbug View Post
Rick are you covering the tanks?
yup, i tried to follow your instructions to the T. I put just enough water so that there isn't a puddle of water at all. The light is on 12hrs a day. I spray w/ water when the HC looks like it needs it. I tilted it. It's covered. I'm pretty sure it might just be the water level and the lack there-of. I will add more water tomorrow.
__________________
rickztahone is offline   Reply With Quote
Old 11-23-2010, 06:12 AM   #26
rickztahone
Wannabe Guru
 
rickztahone's Avatar
 
PTrader: (15/100%)
Join Date: Jul 2009
Location: Pacoima, California
Posts: 1,346
Default

Quote:
Originally Posted by theblondskeleton View Post
If your HC is from a fellow hobbyist it might just be melting from the transition to emersed growth. If that's the case then try raising your water level to just barely submerge it. It should transition better that way.
yeah, i got it from Nature Aquarium which had it submersed. can it still recover? i wish i could take a pic but my wife will pretty much kill me if i turn on the light at this time, lol. Geeeze, it's just work.....LOL, j/k
__________________
rickztahone is offline   Reply With Quote
Old 11-23-2010, 03:53 PM   #27
antbug
Wannabe Guru
 
antbug's Avatar
 
PTrader: (37/100%)
Join Date: May 2010
Location: Sacramento, Ca
Posts: 1,960
Default

That's weird. I got HC from Tom Barr and the LFS and both did well. I know the HC from the LFS was submerged, but I think the other was not. Both did well. The only other thing I would do on a daily basis is, exhale into my tank. You know co2 out, o2 in.

I also just trimmed my HC lawn and took 4 tupperware containers, added some AS, got it wet and just sprinkled the HC clippings on the AS. I have an old T8 light just sitting on top of them and the HC is taking off. I don't even spray it with water every day. I'm just letting it do its thing. I'm not sure why you are having trouble.
__________________
ADA mini L - ADA 120p
___________________

antbug is offline   Reply With Quote
Old 11-23-2010, 05:28 PM   #28
rickztahone
Wannabe Guru
 
rickztahone's Avatar
 
PTrader: (15/100%)
Join Date: Jul 2009
Location: Pacoima, California
Posts: 1,346
Default

Quote:
Originally Posted by antbug View Post
That's weird. I got HC from Tom Barr and the LFS and both did well. I know the HC from the LFS was submerged, but I think the other was not. Both did well. The only other thing I would do on a daily basis is, exhale into my tank. You know co2 out, o2 in.

I also just trimmed my HC lawn and took 4 tupperware containers, added some AS, got it wet and just sprinkled the HC clippings on the AS. I have an old T8 light just sitting on top of them and the HC is taking off. I don't even spray it with water every day. I'm just letting it do its thing. I'm not sure why you are having trouble.
do you mind taking a pic of how much water you are using? i transfered some to a tank that has water and i kept the other in the dry tank but added a little more water. I also have a 48" T8 light right above both of my 10g tanks. not sure what is going on but i'm determined to find out
__________________
rickztahone is offline   Reply With Quote
Old 11-23-2010, 06:04 PM   #29
antbug
Wannabe Guru
 
antbug's Avatar
 
PTrader: (37/100%)
Join Date: May 2010
Location: Sacramento, Ca
Posts: 1,960
Default

I'll try to get you a pic tonight. Maybe a T8 light 10-12" above the substrait is not enough light. I have my T8 sitting 2" above mine. Is this the light you are going to use once filled?
__________________
ADA mini L - ADA 120p
___________________

antbug is offline   Reply With Quote
Old 11-23-2010, 07:23 PM   #30
rickztahone
Wannabe Guru
 
rickztahone's Avatar
 
PTrader: (15/100%)
Join Date: Jul 2009
Location: Pacoima, California
Posts: 1,346
Default

Quote:
Originally Posted by antbug View Post
I'll try to get you a pic tonight. Maybe a T8 light 10-12" above the substrait is not enough light. I have my T8 sitting 2" above mine. Is this the light you are going to use once filled?
yeah, that might be it. i do not plan to leave the HC in this tank. it was mainly a grow out tank in order to eventually transfer to my 55 which would have T5HO lighting.
__________________
rickztahone is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:56 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012