Adding plants?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


Reply
 
Thread Tools Display Modes
Old 09-23-2004, 05:50 PM   #1
DocRay
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2004
Location: Clinton, IA, USA
Posts: 13
Default

Adding plants?


Ok, I'm a newbie planted tank guy, my plants came a few days earlier than expected, what do I do before I put them in a tank, I've noticed a few little red "worms" swimming around in the little fluid they came in, I've heard a weak bleech soaking before adding them, any truth to this? What should I do?! Thanks!
DocRay is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-23-2004, 05:54 PM   #2
malkore
Planted Tank Guru
 
malkore's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2003
Location: Lincoln, NE
Posts: 2,165
Default

sounds like you maybe got some planeria or something.

a weak bleach solution, 19 parts water to 1 part bleach, will kill snail eggs, algae spores and any other nasties. You only wanna dip for a minute or two at the most. Any very fine leaved 'pinnate' plants (cabomba, ambulia, etc) should literally only be dipped 15-30 seconds, or you risk killing the plant.

If you can get some potassium permangenate, it's milder and will get the same thing accomplished. Usually this can be found at Sears or Home Depot like places, near their humidifiers. its used as some kind of humidifier cleaner. I'm not sure on the ratio to mix with water though.
__________________
Malkore
Filstar XP2 PIMP #3
Visit my aquarium pages - see specs on my tanks, and photos of how they've evolved
malkore is offline   Reply With Quote
Old 09-23-2004, 06:22 PM   #3
ThatNewGuy
Algae Grower
 
ThatNewGuy's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2004
Location: St Louis, MO
Posts: 145
Default

I rinsed mine in bleach and then a bucket of Dechlor water. I basically threw a dechlor tablet for 10 gal in a 5 gal bucket and it seemed to work. Although I think I wasted my time because mine were in VERY good shape.
ThatNewGuy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Here's a great how to lorax Riparium/Terrarium/Vivarium 3 06-09-2009 12:24 AM
Planted Tank Chat Transcripts! KyleT General Planted Tank Discussion 0 02-26-2004 09:20 PM
Changing the rock decor and adding plants to 55 gal cichlid a2ana General Planted Tank Discussion 3 12-01-2003 05:55 PM


All times are GMT. The time now is 11:18 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012