melting vals
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Plants


Reply
 
Thread Tools Display Modes
Old 09-17-2009, 04:09 PM   #1
jjlin78
Algae Grower
 
PTrader: (2/100%)
Join Date: Aug 2009
Location: morris county, nj
Posts: 143
Question

melting vals


i've had vals for over a month now and they're still melting, even the new growth. new leaves would come out about 2 inches and then the tips would start melting. has anyone had a problem similar to this? i have a 10 gal, 15w t8 bulb on 10hrs a day, i dose equilibrium, KNO3 and KH2PO4, no co2 and no excel. substrate is flourite. do i have the lights on for too long? i have java fern, java moss, crpyts, bacopa, ludwiga, and other plants that are doing fine, its just the vals. thanks.
jjlin78 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-17-2009, 04:19 PM   #2
zzyzx85
Planted Tank Obsessed
 
zzyzx85's Avatar
 
PTrader: (27/100%)
Join Date: Feb 2008
Location: So. California
Posts: 413
Default

do you have soft or hard water? IIRC, vals like water that is harder.
__________________
EHFIPIMP #324: 2x 2215 - Victor/dual-stage Pimp #15: VTS253A
zzyzx85 is offline   Reply With Quote
Old 09-17-2009, 04:26 PM   #3
jjlin78
Algae Grower
 
PTrader: (2/100%)
Join Date: Aug 2009
Location: morris county, nj
Posts: 143
Default

i have semi hard water, i haven't tested in a while but the last time was around 180 ppm. and wouldn't dosing equilibium add more hardness to it, or at least maintain the proper level by replacing what is loss to the plants?
jjlin78 is offline   Reply With Quote
Old 09-17-2009, 04:54 PM   #4
Postal Penguin
Planted Tank Obsessed
 
PTrader: (6/100%)
Join Date: Mar 2009
Location: CO
Posts: 414
Default

I had lots of problems with vals until I started using root tabs. I was using EI dosing and had CO2 injection and the vals still fell apart. I added root tabs around them and they are now exploding.
Postal Penguin is offline   Reply With Quote
Old 09-18-2009, 05:05 AM   #5
jjlin78
Algae Grower
 
PTrader: (2/100%)
Join Date: Aug 2009
Location: morris county, nj
Posts: 143
Default

i think that i'll just trim down the leaves to the rhizomes and hope that they can start over ok, if that doesn't work i'll add a root tab in half the tank and see how that goes. does any think that water temp. would affect vals? my temp is around 78-80. what is everyones water temp that has good healthy vals?
jjlin78 is offline   Reply With Quote
Reply

Tags
melting, vals

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:51 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012