Question about GWAPA
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Local Pet Stores, Clubs, and Conventions > Maryland


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-23-2009, 04:54 PM   #1
Rickster
Algae Grower
 
Rickster's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2003
Location: Poolesville,Maryland
Posts: 149
Default Question about GWAPA

So I signed up on the GWAPA forum and even as a registered user all but 2 of the forums are locked and the two forums that are not locked I can't post a new thread. Did I miss something?
__________________
Eheimpimp#137
90 gallon tank with water and some fish. Plants died and tank overrun with algae. Lights nearly burst into flames last weekend. Needs lots of help
Rickster is offline   Reply With Quote
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:53 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012