Algae on leaves..
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-19-2003, 03:53 AM   #1
rossi32s
Planted Member
 
rossi32s's Avatar
 
PTrader: (5/100%)
Join Date: Feb 2003
Location: On the net usually
Posts: 266
Send a message via ICQ to rossi32s Send a message via AIM to rossi32s
Default

My plants started to develop algae on the leaves once again....

Heavilly Planted Tank
~4.0 WPG 11HR PhotoPeriod
78F
20PPM CO2
PH 6.8
Plant Guild Gold Fert

Any suggestions
Scott
rossi32s is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuzz Algae theashman Algae 22 11-24-2004 01:44 PM
My algae problems depthC Algae 1 03-07-2004 07:07 PM
Emersed plants, dying leaves, and tank issues :( aeternum23 General Planted Tank Discussion 66 11-10-2003 09:09 PM
Algae Battle - I'm winning! GDominy Algae 2 05-23-2003 08:23 PM
Hair Algae - Nitrates & Phosphates lanstar Algae 17 12-18-2002 01:47 PM


All times are GMT. The time now is 06:05 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012