New-ish 65G Tank
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 08-22-2014, 04:39 AM   #1
GoGo98102
Algae Grower
 
GoGo98102's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Seattle
Posts: 52
Default

New-ish 65G Tank


I started this tank 3.5 weeks ago as an Iwagumi tank. Unfortunately I was restless and ended up planting a lot of rotala and turned it into a Dutch/Iwagumi hybrid. I can see myself tearing this tank up and separate them into 2 tanks once I have another large tank.

This is week 1.

Lights- Finnex Planted+
Co2- Pressurized
Filter- Fluval 306
Soil- Lava rock at the bottom, ADA Amazonia II on top
Plants, foreground- HC and DHG
Plants, background- Rotala

Bump: Added more plants.

Bump: Sorry new to this- the 2nd picture was from week 2. Added a lot more HC.

Bump:

Bump: DIY spray bar and eBay lily pipes.
Attached Thumbnails
Click image for larger version

Name:	IMG_4627.jpg
Views:	73
Size:	95.1 KB
ID:	359698  

Click image for larger version

Name:	IMG_4651.jpg
Views:	57
Size:	94.2 KB
ID:	359706  

Click image for larger version

Name:	IMG_4673.jpg
Views:	56
Size:	71.9 KB
ID:	359722  

Click image for larger version

Name:	IMG_4675.jpg
Views:	55
Size:	100.3 KB
ID:	359730  

GoGo98102 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-22-2014, 05:44 PM   #2
GoGo98102
Algae Grower
 
GoGo98102's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Seattle
Posts: 52
Default

Co2 checker and bubble counter.
Attached Thumbnails
Click image for larger version

Name:	IMG_4677.jpg
Views:	48
Size:	121.8 KB
ID:	360018  

GoGo98102 is offline   Reply With Quote
Old 08-24-2014, 03:21 AM   #3
angelcraze
Planted Member
 
angelcraze's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2013
Location: Gatineau
Posts: 190
Default

So you've decided your ammonia levels are due to the amazonia, I still think if you add more BB (beneficial bacteria) it will match the bioload and live. I think you need more BB to speed up the process. I've just never seen ammonia in my dirted tanks, cycles in a few days usually. Did your water look murky/opaque muddy for a day or two? What BB did you add, from a bottle? I know that nitrifying bacteria in a bottle works better than 'cycle'.

Are you adding NO3 by fertilizing? If so, I would say you could skip this one for a bit ;P What is your PH?

It looks like you have enough plants to use up extra water column nutrients, I can't figure anything else to ask or say right now.
angelcraze is offline   Reply With Quote
Old 08-24-2014, 03:40 AM   #4
GoGo98102
Algae Grower
 
GoGo98102's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Seattle
Posts: 52
Default

Quote:
Originally Posted by angelcraze View Post
So you've decided your ammonia levels are due to the amazonia, I still think if you add more BB (beneficial bacteria) it will match the bioload and live. I think you need more BB to speed up the process. I've just never seen ammonia in my dirted tanks, cycles in a few days usually. Did your water look murky/opaque muddy for a day or two? What BB did you add, from a bottle? I know that nitrifying bacteria in a bottle works better than 'cycle'.

Are you adding NO3 by fertilizing? If so, I would say you could skip this one for a bit ;P What is your PH?

It looks like you have enough plants to use up extra water column nutrients, I can't figure anything else to ask or say right now.
Ah here you are. LOL. I was just saying I didn't have any tread started.

I seeded my tank using the Fluval 306 from my old tank. I didn't just use the media. I took the whole canister and plugged it in. But no, my tank was never muddy. Cloudy the first time I put water in, which was to be expected. After that, it's always been clear because I have a lot of filtration. Ammonia was at 8 the first week. After that, pretty much stuck at 4. It would drop to 1 or 2 if I do a large WC. It goes back to 4 the next day.

My tap water has 0 ammonia but ph is 8.6. The tank water, however, is 6.3. If I do a large water change, it would go to 6.8. That Amazonia soil is relentless. Haha
Attached Thumbnails
Click image for larger version

Name:	IMG_4645.jpg
Views:	46
Size:	97.9 KB
ID:	361250  

GoGo98102 is offline   Reply With Quote
Old 08-24-2014, 03:41 AM   #5
kylehca
Algae Grower
 
kylehca's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: Saskatoon, Canada
Posts: 65
Default

Following your tank journal
I look forward to seeing how your tank progresses
kylehca is offline   Reply With Quote
Old 08-24-2014, 03:46 AM   #6
Blackheart
Wannabe Guru
 
Blackheart's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2011
Location: Royal Oak, MI
Posts: 1,206
Default

Where's the 65 gallon?
Blackheart is offline   Reply With Quote
Old 08-24-2014, 03:51 AM   #7
GoGo98102
Algae Grower
 
GoGo98102's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Seattle
Posts: 52
Default

Quote:
Originally Posted by kylehca View Post
Following your tank journal
I look forward to seeing how your tank progresses
Thanks. I better try hard then! ;-D

Rotala are doing well. Too well actually. Already had to trim them twice because they touched the top. Dwarf Hair Grass is doing OK too. I can see them growing a bit. HC, on the other hand, some of them already melt away and others are just surviving. I can't wait for my new light to arrive. But then my rotala probably will take over my tank! LOL

Bump:
Quote:
Originally Posted by Blackheart View Post
Where's the 65 gallon?
Huh? You mean the dimension of the tank? 36"x24"x18" 67g I think.
GoGo98102 is offline   Reply With Quote
Old 08-25-2014, 03:47 AM   #8
GoGo98102
Algae Grower
 
GoGo98102's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Seattle
Posts: 52
Default

4 weeks mark.

Ph is 6.4
Ammonia is 2.0

After much Google and research, supposedly Amazonia soil leaks a lot of ammonia. However, it also lower the PH of the water. According to some experts, beneficial bacteria don't do the ammonia conversion when the PH is low. That's why the ammonia has stayed high for 4 weeks.

I ordered Tetra Safestart from Amazon yesterday and supposed to get it tomorrow. People said their tank cycle over night or a day and ammonia was all gone after using Tetra Safestart. Guess I will find that out. At the same time, I will probably go buy some crushed coral at the LFS to rise the PH level.
GoGo98102 is offline   Reply With Quote
Old 08-26-2014, 02:10 AM   #9
angelcraze
Planted Member
 
angelcraze's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2013
Location: Gatineau
Posts: 190
Default

Quote:
Originally Posted by GoGo98102 View Post
4 weeks mark.

Ph is 6.4
Ammonia is 2.0

After much Google and research, supposedly Amazonia soil leaks a lot of ammonia. However, it also lower the PH of the water. According to some experts, beneficial bacteria don't do the ammonia conversion when the PH is low. That's why the ammonia has stayed high for 4 weeks.

I ordered Tetra Safestart from Amazon yesterday and supposed to get it tomorrow. People said their tank cycle over night or a day and ammonia was all gone after using Tetra Safestart. Guess I will find that out. At the same time, I will probably go buy some crushed coral at the LFS to rise the PH level.
Yes!!! That's why I asked what your ph was. Usually, I'm not really concerned with it. I can't believe how much ammonia that stuff leaches though. And perfect, Tetra Safestart is nitrifying bacteria. I have to add coral in my filters also, my tap ph is already low, I know all about your issue with low ph. Doesn't take much for it to drop even further, once it down passed neutral, it's not as stable.

For some reason, I had a friend who had the same problem as you, although he didn't use Amazonia (MGOPS). He couldn't figure out why he was left with an ammonia level after a few weeks. He tried different stuff, but the only think to bring down his ammonia (overnight, I think ;P) was 'Colony", another nitrifying bacteria in-a-bottle product. TetraSafe is the same thing.
angelcraze is offline   Reply With Quote
Old 08-26-2014, 06:38 PM   #10
GoGo98102
Algae Grower
 
GoGo98102's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Seattle
Posts: 52
Default Another update

Now 4 weeks and 2 days. After I added some Caribsea live sand to my filter and a whole bottle of Tetra Safestart Plus to the tank yesterday, this is today's reading:

PH: 7.4 (? I did a high range just in case it's higher). Up from 6.4 yesterday.
Ammonia: 0.5 ppm. Down from 2 ppm.
Nitrite: 5 ppm (off the chart), up from 0 ppm.
Nitrate: 15 ppm, up from 0 ppm.

I wish there was some sort of accurate digital read out. Staring at the color chart so long that I start to feel like I was doing the color blind test patterns!!
Attached Thumbnails
Click image for larger version

Name:	IMG_4690.jpg
Views:	23
Size:	96.1 KB
ID:	362257  

GoGo98102 is offline   Reply With Quote
Old 08-27-2014, 12:54 PM   #11
Radiation91
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: Leeds, UK
Posts: 89
Default

Quote:
Originally Posted by GoGo98102 View Post
I wish there was some sort of accurate digital read out. Staring at the color chart so long that I start to feel like I was doing the color blind test patterns!!
God I wish I had a digital read out!!! I hate using this chart lol
Radiation91 is offline   Reply With Quote
Old 08-27-2014, 06:42 PM   #12
GoGo98102
Algae Grower
 
GoGo98102's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Seattle
Posts: 52
Default

Quote:
Originally Posted by Radiation91 View Post
God I wish I had a digital read out!!! I hate using this chart lol
I know right? This is today's reading. I think I need to take the Caribsea Sand out of the filter. My PH is getting too high.

PH: 7.8, up from 7.4 yesterday.
Ammonia: 0 ppm, down from 0.5 ppm.
Nitrite: 5 ppm (off the chart), same.
Nitrate: 80 ppm(?), up from 15 ppm.
Attached Thumbnails
Click image for larger version

Name:	IMG_4696.jpg
Views:	27
Size:	94.9 KB
ID:	362610  

GoGo98102 is offline   Reply With Quote
Old 08-28-2014, 06:28 PM   #13
GoGo98102
Algae Grower
 
GoGo98102's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Seattle
Posts: 52
Default

Today's new test:

PH: 7.2(?), down from 7.8 yesterday.
Ammonia: 0 ppm
Nitrite: 2 ppm(?), down from 5
Nitrate: 20 ppm(?), down from 80 ppm.

Still waiting for Nitrite to disappear. I think I am gonna trim the rotala, start EI dosing (getting my fert from GLA today), and maybe remove my stones and just do a flat out Dutch. My iwagumi stones are looking out of place with my over crowding rotala. Should I switch to a Dutch tank and use those iwagumi stone to start a true iwagumi tank?

Decisions...
Attached Thumbnails
Click image for larger version

Name:	IMG_4703.jpg
Views:	32
Size:	99.8 KB
ID:	362834  

GoGo98102 is offline   Reply With Quote
Old 08-29-2014, 12:38 AM   #14
GoGo98102
Algae Grower
 
GoGo98102's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Seattle
Posts: 52
Default

Just got my dry fert from GLA. 13.5 pounds!!! (I am too OCD to not match their dosing amount.)

After mixing them according to portion needed for EI, I made my first jar (1 pound).
Based on my calculation, this will last me about 205 days. I have 12.5# left, which means either I can dose my tank for 7.6 years or I should start an aquatic plant farm!
Attached Thumbnails
Click image for larger version

Name:	IMG_4705.jpg
Views:	28
Size:	74.3 KB
ID:	362970  

GoGo98102 is offline   Reply With Quote
Old 08-29-2014, 04:32 AM   #15
GoGo98102
Algae Grower
 
GoGo98102's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Seattle
Posts: 52
Default

Finally decided to do straight Dutch instead of the messy Iwagumi hybrid. Now I just need to wait till my plants to fill in the gaps.

Rotala's are doing great. DHG is doing alright.

HC, not so much.
Attached Thumbnails
Click image for larger version

Name:	IMG_4726.jpg
Views:	36
Size:	96.0 KB
ID:	363026  

GoGo98102 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:35 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012