36g Bowfront
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 05-09-2014, 10:48 PM   #1
paulmerz
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2014
Location: austin, tx
Posts: 11
Default

36g Bowfront


Click image for larger version

Name:	uploadfromtaptalk1399675644826.jpg
Views:	36
Size:	107.1 KB
ID:	318162Click image for larger version

Name:	uploadfromtaptalk1399675671835.jpg
Views:	27
Size:	134.1 KB
ID:	318170Click image for larger version

Name:	uploadfromtaptalk1399675720436.jpg
Views:	28
Size:	129.1 KB
ID:	318178

Sent from my HTCONE using Tapatalk
paulmerz is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-09-2014, 11:03 PM   #2
paulmerz
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2014
Location: austin, tx
Posts: 11
Default

3 penguin tetra
4 red blue colmbian tetra
Need to add a few more penguin tetras to spread aggression. Lost two of each species in quarantine during ich treatment. Plan to add a few more groups of tetras and some ottos haven't decided yet.

Rotala colorata
Rotala indica
Bacopa monnieri
Ludwigia red
Ludwigia inlcinata
Limnophila mini
Limnophila aromtica

Filtration eheim 2213
Lights 250watt Mh want to switch to the fluval leds? Is one fixture sufficient?
Co2 injection waiting for my used canister to be hydro tested
Dosing pps pro
paulmerz is online now   Reply With Quote
Old 05-20-2014, 06:29 AM   #3
paulmerz
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2014
Location: austin, tx
Posts: 11
Default

Had to sell Mh because of heat etc. Settled for the fluval led fixture. I seem to be getting ok growth tank is now almost two weeks old Rotala colorata especially some pearling and L. Aromatica seems to be doing well. Having an algae outbreak, small water changes 5g one large one is in order. A little bummed out on the algae still dosing pps pro and co2 1-2 bbps. Nitrate are very low but only reading a strip test so accuracy is useless.
Click image for larger version

Name:	uploadfromtaptalk1400567341554.jpg
Views:	22
Size:	112.3 KB
ID:	322714

Sent from my HTCONE using Tapatalk
paulmerz is online now   Reply With Quote
Old 05-20-2014, 04:27 PM   #4
JEFF9922
Planted Tank Obsessed
 
PTrader: (7/100%)
Join Date: May 2013
Location: MOORE OK
Posts: 488
Default

Would defintly change to a solid back ground that on has way to much going on , but if you like it thats what matters
JEFF9922 is online now   Reply With Quote
Old 05-20-2014, 08:40 PM   #5
paulmerz
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2014
Location: austin, tx
Posts: 11
Default

Lol thanks it looks better in person it's an old shirt haha but ya just kind of random I agree I hope once the plants fill in more it wont be as distracting. But it's kind of a inside joke.
paulmerz is online now   Reply With Quote
Old 06-28-2014, 06:05 AM   #6
paulmerz
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2014
Location: austin, tx
Posts: 11
Default



6/12


6/19


Everything is running out of room chop chop, 1 week later


Can anyone ID this got it as a bonus


Mingling


I have a bad clouding problem kinda looks like underwater smoke. I'm dosing dry ferts with the pps system but stopped to see if it was the reason 5 days still no better I lost one tiny Otto almost a month ago but never found the corpse, does trimming cloud the water if I recall that's about when it started probably need to do another15 gal wc. Any ideas
paulmerz is online now   Reply With Quote
Old 06-28-2014, 06:53 PM   #7
colaudrey
Algae Grower
 
PTrader: (5/100%)
Join Date: Oct 2013
Location: san antonio
Posts: 121
Default

looks like algae problems....what are your params?
__________________
Bedroom 20L
10g Throw Box

I find the expressions of a plant more interesting than that of those around me
colaudrey is offline   Reply With Quote
Old 06-28-2014, 07:34 PM   #8
paulmerz
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2014
Location: austin, tx
Posts: 11
Default

Here are the only readings I have at the moment, no nitrates. I'm guessing my phosphate may be a little high, I need to take a sample next time I'm at the lfs.



I think the algae bloom came when I cut literally every plant 2/3 back at once and continued dosing normal ferts and high co2. So I'm backing off and getting ready for LG wc.
paulmerz is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:02 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012