new set up with trouble
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-21-2003, 08:36 PM   #1
corey
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2003
Location: Toronto, Canada
Posts: 112
Default

Hello I found this site in search of advice about my newly planted 55g tank. I have had this tank for 3 years but have always kept Oscers. I was due for a change so I have removed my oscers and I am going to try plants. I have a few Amazon swords and a few hydrophilla plants not sure exactly what kind. I bought the hagen unit (I'm also going to make the DYI co2 system) I set the hagen up 2 days ago and I havent seen a bubble yet!!!!!!!!! SOMEONE HELP!!!!!!!!! Also any advice on ferts would help also. Like how offen. Lights are another topic. How many watts and what kind of bulb. I know this is a little much but thanks for you help.................Great site and I look forward in meeting everyone.
corey is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tetra combination trouble... Fish dude Fish 1 09-04-2004 01:46 AM
aqualight trouble pesto Lighting 1 08-11-2004 04:13 PM
Trouble with new eheim 2126 Shay Equipment 4 06-19-2004 03:13 AM
Trouble finding store carrying.. nebulous General Planted Tank Discussion 9 06-11-2004 10:18 PM
You've got to be kidding me! Powerhead trouble! SNPiccolo5 Equipment 3 03-19-2003 01:50 PM


All times are GMT. The time now is 10:32 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012