Lighting Chioce
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Lighting


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-20-2003, 02:14 PM   #1
rossi32s
Planted Member
 
rossi32s's Avatar
 
PTrader: (5/100%)
Join Date: Feb 2003
Location: On the net usually
Posts: 266
Send a message via ICQ to rossi32s Send a message via AIM to rossi32s
Default

I am having a bit of a problem. In the last 3 months I switched from T-8's 2 day light bulbs and 1 50/50 all 36" @ about 25 watts each.

I am now running 2x96 (1 7700K and one 10000K) and a 25w daylight T-8...
Ever since this upgrade i have been getting tons of algae and leaves turning yellow and starting to get holes in them. Bananna Plants are the first to go.

Do i need 5500K's 6500K's 50/50 or what.. heres a pic of the tank:

http://www.plantedtank.net/scottrossi46.html

rossi32s is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How much lighting? Mothi Lighting 1 09-16-2004 07:24 PM
2x36w AHSupply Lighting jbarone Lighting 5 07-09-2004 12:42 PM
10 gal lighting! need help. novice. pisces38 Lighting 5 06-11-2004 10:02 PM
Need some help picking proper lighting for my 20L nebulous General Planted Tank Discussion 7 06-07-2004 02:19 AM
Lighting Survey DLeDeaux Lighting 12 12-19-2003 08:53 AM


All times are GMT. The time now is 05:21 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012