soft water, even before going through softner?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-04-2014, 10:10 PM   #1
Markp80nj
Algae Grower
 
Markp80nj's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: Bayville, New Jersey, USA
Posts: 75
Default soft water, even before going through softner?

First of all, sorry if this is the wrong forum, but I'm assuming it has to do with water parameters.
OK, so I just got my API kh/gh test kit today, and was able to test my water.
The kh seems fine, as it took 4 drops to change color, so I'm at 71.6 ppm.
What surprised me was the gh, which is supposed to change from orange to green, but the very first drop comes out green.
So, according to the chart, that is 17.9 ppm.
Now I was surprised because I thought my softner didn't work all that good.
Then I looked in my basement, and found a spigot before the water softner.
Took some water from there, and got the same results!
Can my water really be that soft?
I don't get that slimy feeling people say they get with softwater.
In any case, would adding crushed coral be good for my plants?
I'm also thinking of adding angelfish later on, would the crushed coral be bad for them?
TIA

Sent from my SGH-T889 using Tapatalk
__________________
Using Tapatalk
Markp80nj is online now   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:54 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012