Noob Help with planted aquarium
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Local Pet Stores, Clubs, and Conventions > Hawaii


Reply
 
Thread Tools Display Modes
Old 01-26-2008, 07:41 PM   #1
pimptempura
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2008
Location: Honolulu, HI
Posts: 43
Default

Noob Help with planted aquarium


I am having some problems with my tank. I used to do well with my 55g when I was weee lil lad. Now i got a 10g setup for my wee lil lad. I know it's tougher to do with a 10g but was looking for any helpful advice and suggestions.

Hardware
10 gallon.
Plastic Hood with Dual 25w incand tube bulbs (replaced with (2) 2110AQ N Self Ballasted Lamp, 120V, 60HZ,10W) on for 12+hrs per day.
Penguin 125 bio wheel
Aquaclear 30 + perfect flow undergravel.

Flora
2 patches of micro sword foreground)
2 anubias (trying to root on the drift wood, currently just jammed in a crevice)
some tall val as the background
2 swords in the mid ground
(any clarification on my plants would be helpful also)

Fish
4 clown loaches
1 albino catfish
2 longfin rosy barbs
3 green barbs
4 red zebra danios
1 bristle nose pleco
1 leopard pleco

Several Problems
1. 125 filter pad was clogging every day with black gunk (replacing with fluval 104 if it will work).
2. ich (currently being treated with green and malachite green and temp 88deg for 4 days and then down to 86deg for 6 more days)
3. Pet store said that i had a rotting problem but my plants are doing fine. I just got rid of all my anacharis as they were robbing the light by floating at the top.
Attachment 5707

Attachment 5708

Attachment 5709

Attachment 5710

Questions-
1. I am thinking of switching to an all glass hood with the Orbit-20"-2x40watt will it be too much for my plants?
2. I bought a fluval 104 to replace the penguin 125. It says it needs to be below the tank but can i put it on the side of the tank. The canister top comes to just below the water line. (see picture)
Attachment 5712
Will it still work next to my tank rather than below?

Feedback on anything above is welcome. I am trying to make a very stable yet loaded 10g...if that's even possible.

Last edited by pimptempura; 02-13-2008 at 05:06 AM..
pimptempura is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-02-2008, 08:13 AM   #2
nokturnalkid
Wannabe Guru
 
nokturnalkid's Avatar
 
PTrader: (83/100%)
Join Date: Apr 2007
Location: HI, but Pueblo, CO for now
Posts: 1,240
Default

1. Light's should be alright as long as you're gonna have co2 and some ferts. If no co2 and ferts, then I don't really know since wpg "rules" change with smaller tanks. I think it'll be too much w/o co2 and ferts and just be a algae magnet.

2. I don't see any problem except for more agitation in your tank. The only problem I can see is that the output might exceed the input because there is practically no head pressure. That might cause your cannister to hydro-lock or whatever it's called. You might not even be able to get a siphon being set up that way. I could be wrong though.

I'm no expert but you might want to move this thread to the general discussion forum as there are a lot more ppl that will chime in on this. HTH....
nokturnalkid is offline   Reply With Quote
Old 02-02-2008, 09:02 AM   #3
imeridian
Planted Tank Guru
 
imeridian's Avatar
 
PTrader: (47/100%)
Join Date: Jan 2007
Location: Hagerstown, MD
Posts: 2,847
Send a message via AIM to imeridian
Default

If I were you I'd not upgrade to a PC fixture, 80 watts over your 10 gallon will be high light, even with considerations for WPG guideline breakdown on smaller tanks. Without compressed CO2 you'd likely have a tough time of it.

I don't know about running the canister filter basically level with the tank, that doesn't seem like a good idea. If I'm reading this right you have a Penguin bio wheel filter, and an AC 30, AND an under gravel filter running on this tank? I think I know why...

There are a lot of really questionable things happening here, your stocking is... uhm, in most need of being addressed.

All those fish is the biggest problem and needs to be addressed first before anything else; there's no way your tank can bio-filter the waste of all those fish, most of which grow to be very, very large. That explains the Ich right there.

It's very possible to do a nice low light tank, one that doesn't need much maintenance at all, but you'll need to whittle that stocking list down to just a few fish, none of which will be larger than about 2" (at full adult size) to have any chance at being successful here.

*I just realized this was in the Hawaii forum, but I hope you'll still find this information/advice useful.
imeridian is offline   Reply With Quote
Old 02-03-2008, 06:29 AM   #4
Erirku
Algae Grower
 
PTrader: (4/100%)
Join Date: May 2007
Location: Honolulu, HI
Posts: 119
Default

That is a lot of WPG on a small 10 gallon tank! I suggest you go somewhere in the 36w range, where it will come out to 3.6WPG. I don't know what the new WPG rule is but I seem to go with the old system. And I ain't no old geezer . Compat Fluorescent (CF) would be a better way to go. You can order a kit from Ahsupply.com. And make one yourself. If you need a sample pic I will send you one.
Next, you have plain gravel, which does nothing for your tank. Try and remove that gravel with Fluorite, ADA Aqua Soil (AS). Also, what type of Co2 are you running in that tank? It would explain the reason why you have black gunk in you HOB filter! Do you really have an underground filter? And why do you have two fliters running on a 10 gallon??? That is way more than enough current.
If you insist on using a Fluval, it cannot be on the same level with the tank. That is why the instructions state to place it below the tank. It is a gravity thing. That Fluval will be too much current for your tank also.
Are you planning to upgrade in the future? If you are, then keep the fluval for a bigger tank. Are you planning to upgrade to ADA hardware, then get a Eheim. I had a hard time getting 1/2" tubing on Fluvals.
Hope this helps. Let me know if you need more advice.
Erirku is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:51 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012