My rock from an older tank was loaded with algae but...
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 03-11-2004, 12:02 AM   #1
lokobreed
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Dec 2003
Location: St. Louis MO
Posts: 524
Send a message via AIM to lokobreed
Default

then I took the rock that was loaded with algae and droped it into my 55 gallon tank that I am setting up and within 2 days the algae had all dies out into a clear whitish color... I took the rock out scraped that off and its back in there...

The 55 gallon tank has no fish in there and a few plants and 2 pieces of bogwood and the rockss so far as I am waiting for a few things from BigAls...

But the lighintg in this new 55 gallon tank is not as good as lighting as the rock was in (one of things I am waiting on is better lights from bigals)...

So is there something chemically wrong in my tank that killed the algaae or you think its just cause no fish creating ammonia etc or just not enough light?
lokobreed is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-11-2004, 12:22 AM   #2
ghettobanana
Algae Grower
 
ghettobanana's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2004
Location: Texas
Posts: 33
Default

What type of algae? There are probably no phosphates in the tank and your lights are low. What is the Nitrate reading on this tank? Keep it in there long enough and different algae will show its head. :lol:
ghettobanana is offline   Reply With Quote
Old 03-12-2004, 06:25 PM   #3
Urkevitz
Wannabe Guru
 
PTrader: (8/100%)
Join Date: Jan 2004
Location: NY
Posts: 1,891
Default

Did the rock dry out at all? When I did my first water change all the algae on the glass that was exposed to the air died and turned white.
Urkevitz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Tank and BB Algae starting GraemeK Algae 1 09-22-2004 11:09 AM
algae fest?? kingkano Algae 23 07-25-2004 07:03 AM
Hair Algae Case Study- Long ken6217 General Planted Tank Discussion 4 01-18-2004 10:17 PM
Hair Algae - Nitrates & Phosphates lanstar Algae 17 12-18-2002 01:47 PM
Planted tank recovering from algae, what next?? SNPiccolo5 General Planted Tank Discussion 10 10-08-2002 02:37 AM


All times are GMT. The time now is 05:28 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012