Bill's 12 Gallon Long - Iwagumi V.2 - Page 5
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 12-28-2013, 04:37 PM   #61
billbug68
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2012
Location: Lake Elsinore, CA
Posts: 64
Default

Quote:
Originally Posted by Thatshrimpguy View Post
Any new progress?

Looks about the same as last pictured. I had to pick up a new spray bottle, as the one I had was pretty much broken. I'm able to get a better mist now out of the new spray bottle, so we'll see how things go over the next coming weeks. I'm actually thinking of canceling this build and focusing on my nano reef build instead... I can't decide if I want to use the 12 long for the nano reef or an 11 gallon aquatop cube... Once the nano reef is set up how I like it, I want to start putting things together for a 125g planted... I could always keep this tank running with this scape, but I'm trying to be realistic about the number of tanks I can maintain... Decisions decisions.....
billbug68 is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-29-2013, 03:45 AM   #62
parrottbay
Planted Tank Enthusiast
 
parrottbay's Avatar
 
PTrader: (16/100%)
Join Date: May 2012
Location: Jacksonville, NC
Posts: 527
Default

Thanks, best of luck with this tank again I am subscribed btw I hope my 60P turns out as good as your tanks
Quote:
Originally Posted by billbug68 View Post
Okay, bout to start work right now but I'm gonna try to start replying to all these comments I woke up to!



Of course I remember you bro! I hope all is well! Yeah, I'm considering UG but I'm only receiving a small portion. Plus, the last tank I saw with it had some gnarly lookin roots and runners in the substrate against the front glass. Kinda looked weird, and I'm all OCD about stuff like that. Well see.

Glad to have you here, brother, and happy Veterans Day!




I feel that a jet pipe would do this tank better than the standard lily pipes that kind of send the flow down at an angle, rather than straight across the tank like a jet pipe would. I honestly liked the flow better with the stock fluval in and outs, but the lily pipes look so much better! The circulation in the last setup was obviously greatly reduces once I added all the blyxa, which is one of the reasons I'll be trying to stick with carpet only this time around.
parrottbay is offline   Reply With Quote
Old 01-15-2014, 01:40 AM   #63
billbug68
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2012
Location: Lake Elsinore, CA
Posts: 64
Default

DSM was not going well, so I decided to fill... Already seeing new growth, I feel much better now about the tank now.



billbug68 is online now   Reply With Quote
Old 01-15-2014, 04:00 AM   #64
Hyzer
Planted Tank Enthusiast
 
Hyzer's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2010
Location: Chattanooga, TN
Posts: 796
Default

That is a great looking scape. Sorry the DSM didn't work out but I'm glad you decided to stay over on the planted side.
Hyzer is offline   Reply With Quote
Old 01-15-2014, 09:07 AM   #65
billbug68
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2012
Location: Lake Elsinore, CA
Posts: 64
Default

Haha, thanks!
billbug68 is online now   Reply With Quote
Old 01-19-2014, 03:41 AM   #66
parrottbay
Planted Tank Enthusiast
 
parrottbay's Avatar
 
PTrader: (16/100%)
Join Date: May 2012
Location: Jacksonville, NC
Posts: 527
Default

Bill, how's the hc going? Is your rocks turning green? Mine are, curious to see what I'm doing wrong... Maybe light to low?
parrottbay is offline   Reply With Quote
Old 01-19-2014, 03:49 AM   #67
billbug68
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2012
Location: Lake Elsinore, CA
Posts: 64
Default Bill's 12 Gallon Long - Iwagumi V.2

Quote:
Originally Posted by parrottbay View Post
Bill, how's the hc going? Is your rocks turning green? Mine are, curious to see what I'm doing wrong... Maybe light to low?

The HC is doing much better since I decided to fill. Thanks for asking. No green on the stones yet, but I'm sure I'll get hit eventually. I'm getting a lot in another tank, though. It's something that is just pretty much gonna happen, man. Just scrub them with a tooth brush before your water changes. That's what I do. How are you dosing? What's your phosphate at? Nerite snails like to munch on the green stuff.
billbug68 is online now   Reply With Quote
Old 01-19-2014, 04:11 AM   #68
parrottbay
Planted Tank Enthusiast
 
parrottbay's Avatar
 
PTrader: (16/100%)
Join Date: May 2012
Location: Jacksonville, NC
Posts: 527
Default

Couldn't tell you, I don't know how to measure anything. I just dose and water change weekly. I've not had luck with nerites or amanos with co2
parrottbay is offline   Reply With Quote
Old 01-19-2014, 04:13 AM   #69
billbug68
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2012
Location: Lake Elsinore, CA
Posts: 64
Default

You dosing standard pps pro?
billbug68 is online now   Reply With Quote
Old 01-19-2014, 04:23 AM   #70
parrottbay
Planted Tank Enthusiast
 
parrottbay's Avatar
 
PTrader: (16/100%)
Join Date: May 2012
Location: Jacksonville, NC
Posts: 527
Default

E I method
parrottbay is offline   Reply With Quote
Old 01-19-2014, 02:38 PM   #71
billbug68
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2012
Location: Lake Elsinore, CA
Posts: 64
Default

How long are you running your lights?
billbug68 is online now   Reply With Quote
Old 01-20-2014, 03:58 AM   #72
parrottbay
Planted Tank Enthusiast
 
parrottbay's Avatar
 
PTrader: (16/100%)
Join Date: May 2012
Location: Jacksonville, NC
Posts: 527
Default

I'll check... I think they were way to close though...
parrottbay is offline   Reply With Quote
Old 01-20-2014, 04:09 AM   #73
parrottbay
Planted Tank Enthusiast
 
parrottbay's Avatar
 
PTrader: (16/100%)
Join Date: May 2012
Location: Jacksonville, NC
Posts: 527
Default

I just checked into it... Eleven hours, wow didn't notice it was on that long. Changing it to seven now. Thanks definitely thought the timer ran differently because I never checked on the amount of buttons and thought they were half hours versus hours, oops

Last edited by parrottbay; 01-20-2014 at 04:14 AM.. Reason: added more info
parrottbay is offline   Reply With Quote
Old 01-20-2014, 02:08 PM   #74
billbug68
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2012
Location: Lake Elsinore, CA
Posts: 64
Default

Wow, 11 hours might have been your problem. I might even cut it down to 6 hours for a while, till you can get it under control. What fixture are you running?
billbug68 is online now   Reply With Quote
Old 01-20-2014, 03:45 PM   #75
parrottbay
Planted Tank Enthusiast
 
parrottbay's Avatar
 
PTrader: (16/100%)
Join Date: May 2012
Location: Jacksonville, NC
Posts: 527
Default

Archaea 13W Power Compact Light Fixture. I think that was or in the future would have been.
parrottbay is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:19 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012