Dirks 55 GAL
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 11-04-2013, 10:30 PM   #1
DIRK419
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: United States
Posts: 38
Default

Dirks 55 GAL


Hi everyone I set-up my tank as a planted about two weeks ago. First shot is the day after the planting and new substrate which is Black Diamond Blasting Grit.

Second is after one week! A few new plants added growth looked good but algae had started.

I didnt really like my original design so I changed some stuff around and came up with the third picture.


I was just curious if anyone has any suggestions on plant types to put in tank or locations. I am wanting to place an order online for a selection of plants but just cant make up my mind on what I want.

Any suggestions are greatly appreciated!

BTW it is a 55 GAL with a current sundial T5HO fixture 216W of lighting. Running one 6700K two 10000K and one actinic bulb. I am using a DIY reactor for CO2 as well with DIY CO2 (which will be upgraded soon). Dosing Excel per manufacturer instuctions, as well as Osmocote Plus tabs under roots. DHG seems to be spreading after trim. Amazon sword put out a leaf every two days, and the Giant hairgrass is sending off shoots like crazy. I also added pennwort in left front corner but it seems to be melting some.
Attached Thumbnails
Click image for larger version

Name:	tank1.jpg
Views:	39
Size:	85.2 KB
ID:	230738  

Click image for larger version

Name:	tank2.jpg
Views:	35
Size:	99.2 KB
ID:	230746  

Click image for larger version

Name:	tank3.jpg
Views:	33
Size:	91.8 KB
ID:	230754  

DIRK419 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-10-2013, 11:23 PM   #2
DIRK419
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: United States
Posts: 38
Default

Just a little update. Added some more plants including some downoi in the front, two types of java fern, java moss, and a few others as well. Also added a canopy which really keeps the light from spilling out all over the room.

Hoping to get some bulbs ordered tomorrow I realized the 6700k bulb was not H.O. and I would like to replace the actinic bulb and one of the 10k bulbs as well.

I didn't really scape a whole lot with the new plants I'm just kinda letting it grow out to see what they do. If anyone has any suggestions on the scape it would be much appreciated!


Sent from my SCH-I535 using Tapatalk
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1384125544763.jpg
Views:	28
Size:	53.3 KB
ID:	233425  

DIRK419 is offline   Reply With Quote Quick reply to this message
Old 11-13-2013, 09:43 PM   #3
DIRK419
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: United States
Posts: 38
Default

Shipment came in today from Dr. Fosters! Now running the aquaflora 2 middays from giesmann and a 10k that came with light.

Hoping for some new growth the dhg is spreading like crazy and I've even seen some growing and shooting up on the side of the glass.


Sent from my SCH-I535 using Tapatalk
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1384378861538.jpg
Views:	19
Size:	55.2 KB
ID:	234329  

Click image for larger version

Name:	uploadfromtaptalk1384378884654.jpg
Views:	21
Size:	39.1 KB
ID:	234337  

DIRK419 is offline   Reply With Quote Quick reply to this message
Old 11-13-2013, 09:46 PM   #4
DIRK419
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: United States
Posts: 38
Default

Here's todays water test along with another fts with the new bulbs. Also a picture od the equipment. Mainly co2 setup. Hoping to order a regulator in the next few weeks so I can make the switch to pressurized!

Sent from my SCH-I535 using Tapatalk
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1384379137828.jpg
Views:	21
Size:	51.6 KB
ID:	234369  

Click image for larger version

Name:	uploadfromtaptalk1384379161562.jpg
Views:	21
Size:	55.5 KB
ID:	234377  

Click image for larger version

Name:	uploadfromtaptalk1384379184034.jpg
Views:	22
Size:	62.3 KB
ID:	234393  

DIRK419 is offline   Reply With Quote Quick reply to this message
Old 11-14-2013, 07:38 PM   #5
DIRK419
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: United States
Posts: 38
Default

Just a couple more shots from last night. I can't believe how much difference these bulbs have made.

Sent from my SCH-I535 using Tapatalk
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1384457807063.jpg
Views:	22
Size:	93.5 KB
ID:	234530  

Click image for larger version

Name:	uploadfromtaptalk1384457833675.jpg
Views:	21
Size:	31.9 KB
ID:	234538  

Click image for larger version

Name:	uploadfromtaptalk1384457854056.jpg
Views:	23
Size:	124.0 KB
ID:	234546  

DIRK419 is offline   Reply With Quote Quick reply to this message
Old 11-14-2013, 07:42 PM   #6
Markahsf
Planted Tank Obsessed
 
Markahsf's Avatar
 
PTrader: (12/100%)
Join Date: Feb 2012
Location: Bay Area, CA
Posts: 496
Default

Wow those lights make a huge difference!

Sent from my SAMSUNG GALAXY S4 ACTIVE using Tapatalk 2
Markahsf is online now   Reply With Quote Quick reply to this message
Old 11-14-2013, 10:20 PM   #7
DIRK419
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: United States
Posts: 38
Default

I was very skeptical with the cost at first but it was definitely well worth it. Hopefully the growth is just as good as the look. Ferts should be in on Friday as well for EI dosing! Cant wait to see this tank grown out.
DIRK419 is offline   Reply With Quote Quick reply to this message
Old 11-14-2013, 11:14 PM   #8
johnson18
Wannabe Guru
 
johnson18's Avatar
 
PTrader: (21/100%)
Join Date: Apr 2011
Location: Tucson, AZ
Posts: 1,226
Default

That's a lot of light on a 55 with so few plants! I used to run a similar set up with my 55. As long as I kept up with dosing ferts & excel the tank grew amazing. There was a little bit of algae but nothing crazy.
johnson18 is offline   Reply With Quote Quick reply to this message
Old 11-15-2013, 02:59 AM   #9
DIRK419
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: United States
Posts: 38
Default

Ya I figured it was a little high but I can always turn off half the fixture if I really need to. My ferts should be in Friday so I can start with that here soon. Right now I'm dosing excel daily for algea control. Have gsa right now but I am keeping up with it ok.

Sent from my SCH-I535 using Tapatalk
DIRK419 is offline   Reply With Quote Quick reply to this message
Old 11-19-2013, 03:31 AM   #10
DIRK419
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: United States
Posts: 38
Default

Another update:

I have started EI dosing yesterday! Also added another bottle to the co2 reactor until I get a pressurized setup. I also did a large trim and moved some stuff. The downoi is melting horribly not sure why any insight?

I also added some more camboda on the left. Can anyone tell me why the camboda I got previously is a darker green and not as bushy compared to the new or is this a different plant altogether? I also noticed some new leaves on my amazon sword yellowing and transparent. Any ideas on these? See pictures....

Altogether very happy with the tank and it seems to be growing in nicely. I did however lose some angels this week I believe due to swimbladder issues. My water tesy have not shown anything wrong since the last test I posted but they swam very eradic and died thru the night.



Sent from my SCH-I535 using Tapatalk
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1384831771307.jpg
Views:	16
Size:	54.8 KB
ID:	236458  

Click image for larger version

Name:	uploadfromtaptalk1384831791394.jpg
Views:	19
Size:	78.8 KB
ID:	236466  

Click image for larger version

Name:	uploadfromtaptalk1384831809037.jpg
Views:	16
Size:	44.2 KB
ID:	236474  

DIRK419 is offline   Reply With Quote Quick reply to this message
Old 11-21-2013, 06:43 PM   #11
DIRK419
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: United States
Posts: 38
Default

Just a little update. My Camboda that was already in the tank, along with water sprite, amazon sword, and java fern all seem to be melting... Any ideas? I have started EI dosing this week and 5ml of excel daily is it normal for plants to melt from this? Any advice is greatly appreciated!
DIRK419 is offline   Reply With Quote Quick reply to this message
Old 11-21-2013, 07:06 PM   #12
johnson18
Wannabe Guru
 
johnson18's Avatar
 
PTrader: (21/100%)
Join Date: Apr 2011
Location: Tucson, AZ
Posts: 1,226
Default

Might be nutrient deficiencies if you just started dosing. What's it look like?
johnson18 is offline   Reply With Quote Quick reply to this message
Old 11-21-2013, 07:11 PM   #13
DIRK419
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: United States
Posts: 38
Default

I posted pictures of the amazon. Also a leaf on my banana plant is melting. They are basically turning brown on the amazon, java fern and banana plant. The camboda and water sprite seem to be melting.

CO2 drop checker is lime green almost yellow.

Sent from my SCH-I535 using Tapatalk
DIRK419 is offline   Reply With Quote Quick reply to this message
Old 11-25-2013, 10:56 PM   #14
DIRK419
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: United States
Posts: 38
Default

Another update after I did a water change yesterday. (Excuse cloudy pic)

Camboda, Downoi, and vals all melted 90% of the way. Not sure what's going on. I did stop dosing excel and noticed some perking back up maybe I am overdosing? Does 1 capfull sound like to much?

The dwarf hairgrass is exploding as well as the water sprite. Amazon seems to be coming back. I have seen no change in java fern. I did add glosso and dwarf baby tears in the front hoping they won't melt likw the other plants. I am almost thinking of making just a carpet with one of the three or a mix, and the amazon and water sprite in the background. Stem plants seem to not be agreeing with me for some reason. Has anyone seen this issue?
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1385419855123.jpg
Views:	32
Size:	42.5 KB
ID:	239393  

DIRK419 is offline   Reply With Quote Quick reply to this message
Old 11-25-2013, 11:27 PM   #15
johnson18
Wannabe Guru
 
johnson18's Avatar
 
PTrader: (21/100%)
Join Date: Apr 2011
Location: Tucson, AZ
Posts: 1,226
Default

I know that some people have problems with Vals and excel dosing. I've never used vals so I can't personally say. A capful of excel isn't going to cause any real issues when dosed into the water so long as you aren't pouring it directly onto any plants. How is your ei schedule going?
johnson18 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:02 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012