Oil-Dri Usage?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Substrate


Reply
 
Thread Tools Display Modes
Old 09-08-2007, 10:09 PM   #1
requenym
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2007
Location: Lake Worth, FL
Posts: 8
Default

Oil-Dri Usage?


So I went the Oil-Dri route and dumped ~20lb into my 29G, cloudiness went away within 48hrs...but the slightest disturbances make the cloudiness return...i searched and everyone seems to be using it without any problems. I tried to rinse it but it's got soo much fine powder that it never seems to rinse out completely and is always gets cloudy...
requenym is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-08-2007, 10:30 PM   #2
cookingnerd607
Planted Tank Enthusiast
 
cookingnerd607's Avatar
 
PTrader: (13/100%)
Join Date: Jun 2004
Location: Binghamton NY
Posts: 616
Send a message via AIM to cookingnerd607 Send a message via Yahoo to cookingnerd607
Default

This is what Ive been doing. I use a emperor 400 HOB filter and FOUR of the gray cartridges stuffed with poly fill until they almost pop open. I toss this on whenever I move a few plants around. It pretty much polishes the water and its easy to setup. It doesnt work as well as my diatom filter, but it isnt as much headache!
cookingnerd607 is offline   Reply With Quote
Old 09-08-2007, 11:16 PM   #3
scott53326
Algae Grower
 
scott53326's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2006
Location: Green Bay, WI
Posts: 28
Default

This is my first day with SMS(completed substrate change 1:00AM this morning). When I woke up later this morning, I went and put some nylon pantyhose (g/f' kindly donated an old pair) over the end of the siphon and used that to get the fine dust that was sitting on top this morning. That worked great.

yes, I still get a little dust if I poke around in there, but nothing to bad.

Overall this my first SMS attempt is less cloudy than the first time I used flourite.

-Scott
scott53326 is offline   Reply With Quote
Old 09-09-2007, 12:37 PM   #4
requenym
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2007
Location: Lake Worth, FL
Posts: 8
Default

Quote:
Originally Posted by cookingnerd607 View Post
This is what Ive been doing. I use a emperor 400 HOB filter and FOUR of the gray cartridges stuffed with poly fill until they almost pop open. I toss this on whenever I move a few plants around. It pretty much polishes the water and its easy to setup. It doesnt work as well as my diatom filter, but it isnt as much headache!
haha

Thats what I do with my penguin 330 with two of the media baskets with poly & stuff 4 filter cartridges in there--and here I thought I was doing too much filtering to get rid of it
requenym is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:46 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012