The Neon killing 20 Gal
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


Reply
 
Thread Tools Display Modes
Old 08-23-2007, 02:26 AM   #1
Roc
Planted Tank Enthusiast
 
Roc's Avatar
 
PTrader: (43/100%)
Join Date: Mar 2007
Location: Richmond, CA
Posts: 662
Default

The Neon killing 20 Gal


Ok 1st let me state what I do know

20 gal 24X12X16
2 X 55 watt 10000K on for 6 hours a day
Topfin 150watt heater set for 79 degrees
Prussuized CO2 about 2 bps
HOB Emperor filter

Ferts:
KNO3 -1/4 teaspoon every other day
K2SO4 - 1/4 teaspoon every other day
KH2PO4 - Mixed 1 1/2 teaspoons with 240 ml of water add 4 ml every other day
Plantex CSM+B - mixed 1 tablespoon with 1 cup water, add 4 ml every other day (not same day as other ferts)
Tank up and cycled since June 06
heavly planted:
10 X Rotala sp. 'Colorata'
10 X Lagarosiphon madagascariensis
30 X Myriophyllum matogrossense both ‘Red’ and ‘Green’
2 X Cryptocoryne wendtii 'Brown'
6 X Hygrophila polysperma 'Rosanervig'
10 X Hygrophila polysperma
10 X Microsorium pteropus ‘Narrow leaf ‘
8 X Nesaea crassicaulis
1 X Ludwigia inclinata var. verticillata 'Cuba'
1 X Nymphaea lotus 'Zenkeri'
5 X Blyxa Japonica
6 X Alternanthera reineckii
Blyxa japonica
Vesicularia dubyana
Vesicularia sp. ''Christmas''
Riccia fluitans

Water Parameters

Tap water:
KH - 40ppm
PH - 7.5

Tank Water:
KH - 30 ppm
PH - 6
Amonia - 0
Nitrate - 20ppm
Nitrite - 0

Drop checker shows a perfect balance (although the test do NOT)

Ok here is the issue, I have 3 Clown Plecos in this tank all been in it for about 6 months all are fine, I have 15-25 Red Cherry Shrimp that have been in tank for about 2 months all fine, I recently tried to add some Neons 1st 12 of which 8 died (I thought I had just gotten some bad fish as they died about 2-3 a day) so I talked to the store and they gave me 10 more (they died 1-2 a day). At this point there is 1 neon left, none of these fish showed any issues before there deaths.

Any ideas?

Obviously I don't want to add more fish until this is figured out, I didn't dose today just in case someone thinks that could be it.
__________________
Roc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-23-2007, 12:56 PM   #2
theinjected1
Planted Tank Obsessed
 
theinjected1's Avatar
 
PTrader: (18/100%)
Join Date: Mar 2007
Location: parker, colorado
Posts: 443
Default

Are you shutting the CO2 off at night? If not, might be a problem for sensitive fish. Not sure, but the first thing that came to mind.
__________________
theinjected1 is offline   Reply With Quote
Old 08-23-2007, 01:23 PM   #3
Roc
Planted Tank Enthusiast
 
Roc's Avatar
 
PTrader: (43/100%)
Join Date: Mar 2007
Location: Richmond, CA
Posts: 662
Default

Quote:
Originally Posted by theinjected1 View Post
Are you shutting the CO2 off at night? If not, might be a problem for sensitive fish. Not sure, but the first thing that came to mind.
CO2 is on a Solinoid, comes on and goes off with the lights
__________________
Roc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:39 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012